none
statut_manager statmgr.box\statmsg full RRS feed

  • Question

  • Bonjour

    Je suis sur sccm 2012 , j'ai un soucis avec le composant statut_manager ,

    mon répertoire statmgr.box\statmsg est plein 10millions de fichiers pourtant le fichier log  lit et efface des fichiers ".svp", dans le répertoire retry , j'ai pas de fichiers.

    Tous les composants d’états sont aux verts mais ils sont vides , je vois pas ce que je peux faire

    si vous avez une idée.

    Merci


    A bientôt Marc


    mercredi 17 juin 2020 07:44

Réponses

Toutes les réponses

  • Bonjour Zombie13100_,

    J'ai trouvé un article qui peut être utile, veuillez consulter le lien ci-dessous:

    Configuration Manager Status Messages viewer blank

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 18 juin 2020 06:00
    Modérateur
  • Bonjour Nedeltcho,

    Merci pour ton aide , mais j'ai rien dans le répertoire retry, est ce que les fichiers qui se trouvent

    dans statmgr.box\statmsg  peuvent être supprimés à la main et comment car j'ai mon disque qui

    grossit.

    Marc


    A bientôt Marc


    jeudi 18 juin 2020 06:06
  • Re-Bonjour ,

    Suivez la procedure de Simon Ren :

    https://social.technet.microsoft.com/Forums/en-US/ddaaf62e-83b6-431c-8df4-f94510e2c5aa/cleanup-inboxesauthstatesysboxcorrupt-203k-items-70-gb?forum=ConfigMgrCBGeneral

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 18 juin 2020 06:34
    Modérateur
  • Nedeltcho,

    J'ai fais la procédure est déplacé les fichiers corrompus et rebooter, pour  l'instant je sais pas si cela
    va s’améliorer.

    Dans le répertoire statmgr.box\statmsg j'ai 25 millions de fichiers !!!

    je constate que :

    -dans \Surveillance\Vue d’ensemble\État du système\État du site les logs remontent très lentement.
    -dans \Surveillance\Vue d’ensemble\État du système\État du composant les logs sont vides.

    :)

    Marc


    A bientôt Marc

    jeudi 18 juin 2020 09:21
  • Bonjour Zombie13100_,

    Avez-vous avancé dans la résolution de votre problème? Si les conseils des intervenants vous ont aidé, merci de les marquer comme réponse. Si non, je vous prie de contribuer à la communauté en partageant la solution choisie.

    Je vous remercie par avance pour votre retour.

    Cordialement,

    Biliana


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votreproblème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 2 juillet 2020 08:23
    Modérateur
  • Bonjour Biliana,

    Non ca marche pas, en fait avec une séquence de tache la fenetre de maintenance n'est pas pris en compte;
    alors que pour une application oui.
    Je vois pas comment afficher une popup pour lui permettre de replanifier l'installation jusqu'a une date
    butoire.

    snif
    Merci


    A bientôt Marc

    jeudi 2 juillet 2020 08:29
  • Aprés la suppression de la fenetre de maintenance et sa recreation   , cela semble marcher.

    (Doit avoir un bug quelques part)

    Je confirmerai ca apres quelques tests.


    A bientôt Marc

    jeudi 2 juillet 2020 11:20
  • Bonjour Zombie13100_,

    Si vous avez trouvé une solution à votre problème, merci de la partager avec la communauté TechNet

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mercredi 5 août 2020 08:48
    Modérateur