locked
Reconnexion au domaine RRS feed

  • Question

  • Bonjour,

    J'ai ce soucis autant en W7 qu'en 8.1. Nos consultant sont itinérants et ont donc des fichiers disponibles hors connexion.

    Quand ils arrivent au bureau, le fait de se reconnecter au WIFI les log sur le domaine du serveur (normalement) et assure la synchronisation automatique.

    Mais nous nous sommes aperçus, que parfois, alors que le portable est bien connecté au réseau local par le WIFI (et qu'on peut voir par exemple des sources média disponibles), la connexion au domaine ne se fait pas... Quand on regarde dans le voisinage réseau, les serveurs n'apparaissent pas et effectivement les dossiers non synchronisés ont une croix grise montrant qu'ils ne sont pas accessibles...

    Evidemment cela nous pose de gros problème car les consultants pensent parfois repartir avec leurs fichiers à jour et ce n'est du coup pas le cas...

    Merci de votre aide.

    cordialement.

    jeudi 7 mai 2015 09:57

Réponses

  • Bonjour,

    Si les ordinateurs portables ne se connectent pas au réseau d'entreprise (domaine) durant une période d'au moins 30 jours, ce comportement est normal.

    Les comptes d'ordinateurs se comportent comme des comptes utilisateurs, ils disposent chacun d'un mot de passe. Ce mot de passe est modifié tous les 30 jours (Par défaut). Ce mécanisme est complètement tansparent pour l'utilisateur / administrateur. Si un ordinateur ne contacte pas un contrôleur de domaine tous les 30 jours, le contrôleur de domaine considère le compte d'ordinateur avec le status "mot de passe expiré". Le seul moyen de résoudre le problème c'est de sortir l'ordinateur du domaine, puis de le réintégrer.

    Si les ordinateurs ne peuvent pas contacter le domaine dans un délai de 30 jours, vous pouvez modifier la stratégie de groupe "Default domain Policy", pour étendre la durée de vie du mot de passe d'un compte ordinateur. Pour se faire :

    • Ouvrez la console "Gestion des stratégies de groupes" puis éditez la GPO "Default Domain Policy"
    • Naviguez dans "Stratégie Ordinateur", "Paramètres Windows", "Paramètres de sécurité", "stratégie locale" puis "options de sécurité"
    • Modifiez la valeur du champ "Domain member: Maximum machine account password age"

    Pour plus d'information consultez le lien suivant.

    Vous pouvez également désactiver complètement la modification de mot de passe ordinateurs en suivant l'article suivant.

    Cordialement,


    Régis Lainé | My Blog | My contributions
    Please mark as helpful/answer if this resolved your post

    mardi 12 mai 2015 12:30

Toutes les réponses

  • Bonjour, colasmar,

    Au cas où il ya un message d'erreur renvoyé, pouvez-vous partager son contenu?
    Si possible, postez aussi une prise d'écran du voisinage réseau avec les serveurs non disponibles.
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 8 mai 2015 08:50
  • Es-tu bien sûr qu'il ne se connecte pas en cache sur leurs portables avant de capter réellement le wifi ?
    samedi 9 mai 2015 07:49
  • Bonjour, colasmar,

    Est-ce que le souci persiste?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 12 mai 2015 12:10
  • Bonjour,

    Si les ordinateurs portables ne se connectent pas au réseau d'entreprise (domaine) durant une période d'au moins 30 jours, ce comportement est normal.

    Les comptes d'ordinateurs se comportent comme des comptes utilisateurs, ils disposent chacun d'un mot de passe. Ce mot de passe est modifié tous les 30 jours (Par défaut). Ce mécanisme est complètement tansparent pour l'utilisateur / administrateur. Si un ordinateur ne contacte pas un contrôleur de domaine tous les 30 jours, le contrôleur de domaine considère le compte d'ordinateur avec le status "mot de passe expiré". Le seul moyen de résoudre le problème c'est de sortir l'ordinateur du domaine, puis de le réintégrer.

    Si les ordinateurs ne peuvent pas contacter le domaine dans un délai de 30 jours, vous pouvez modifier la stratégie de groupe "Default domain Policy", pour étendre la durée de vie du mot de passe d'un compte ordinateur. Pour se faire :

    • Ouvrez la console "Gestion des stratégies de groupes" puis éditez la GPO "Default Domain Policy"
    • Naviguez dans "Stratégie Ordinateur", "Paramètres Windows", "Paramètres de sécurité", "stratégie locale" puis "options de sécurité"
    • Modifiez la valeur du champ "Domain member: Maximum machine account password age"

    Pour plus d'information consultez le lien suivant.

    Vous pouvez également désactiver complètement la modification de mot de passe ordinateurs en suivant l'article suivant.

    Cordialement,


    Régis Lainé | My Blog | My contributions
    Please mark as helpful/answer if this resolved your post

    mardi 12 mai 2015 12:30
  • Le problème est apparu depuis le passage à 8.1 ?
    mardi 12 mai 2015 13:13