none
Mig Exchange 2003 - 2010/ Conteneur server non vide RRS feed

  • Question

  • Bonjour,

    Nous avons effectué une migration de Exchange 2003 vers 2010.

    Le deplacement des boites, la mise  en place des connecteurs, ainsi que la migration des dossiers publics se sont bien passés.

    La desinstallation ( propre ) de Exchange 2003 sur l'ancien serveur a été effectuée.

    La "decommission" en serveur membre a été effectuée aussi.

    Maintenant quand je veux envoyer un message sur des dossiers publics ( migrés ou nouvellement créés ), j'ai une erreur 554 ( L'utilisateur
    Active Directory est introuvable )

    Dans ADSIedit, j'ai encore le vieux serveur Exchange 2003, beaucoups de forums suggerent de supprimer ce conteneur s'il est vide.

    Or, dans mon cas, il n'est pas vide ( voir copie d'écran )... Comment me depatouiller de ce mauvais cauchemar ?

    mardi 28 août 2012 07:13

Réponses

  • Bonsoir,

    si la désinstallation du dernier serveur Exchange 2003 s'était vraiment bien passée, aucun serveur ne devrait apparaître dans l'ancien groupe Administratif. La désinstallation du dernier serveur Exchange 2003 se fait normalement après la suppression de toutes les banques d'information, or il en restait encore une...

    Maintenant, si le serveur Exchange 2003 n'existe vraiment plus, il y a tout intérêt à supprimer le serveur et le conteneur "CN=servers" au dessus.

    Ensuite, pour éviter tout problème, il faut réaffecter le dossier public à utiliser sur chacun des sites administratifs à l'aide de ADSIEDIT.MSC

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 septembre 2012 12:51
    mardi 28 août 2012 20:32
    Modérateur
  • Bonjour,

    Je vais faire la suppression de ce conteneur, en fait j'ai l'impression que la configuration d'une vieille banque d'information restait encore dans L'AD. Je suis en train de faire du menage et je constate aussi des traces de vieux connecteurs de Fax, mais qui nétaient deja plus utilisés sous Exchange 2003 ( et oui je recupere l'infra en l'état ). Je me dis de plus en plus que cette migration tient du miracle.

    Merci.

    • Marqué comme réponse Florin Ciuca lundi 3 septembre 2012 12:51
    jeudi 30 août 2012 14:34

Toutes les réponses

  • Bonsoir,

    si la désinstallation du dernier serveur Exchange 2003 s'était vraiment bien passée, aucun serveur ne devrait apparaître dans l'ancien groupe Administratif. La désinstallation du dernier serveur Exchange 2003 se fait normalement après la suppression de toutes les banques d'information, or il en restait encore une...

    Maintenant, si le serveur Exchange 2003 n'existe vraiment plus, il y a tout intérêt à supprimer le serveur et le conteneur "CN=servers" au dessus.

    Ensuite, pour éviter tout problème, il faut réaffecter le dossier public à utiliser sur chacun des sites administratifs à l'aide de ADSIEDIT.MSC

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    • Marqué comme réponse Florin Ciuca lundi 3 septembre 2012 12:51
    mardi 28 août 2012 20:32
    Modérateur
  • Bonjour,

    Je vais faire la suppression de ce conteneur, en fait j'ai l'impression que la configuration d'une vieille banque d'information restait encore dans L'AD. Je suis en train de faire du menage et je constate aussi des traces de vieux connecteurs de Fax, mais qui nétaient deja plus utilisés sous Exchange 2003 ( et oui je recupere l'infra en l'état ). Je me dis de plus en plus que cette migration tient du miracle.

    Merci.

    • Marqué comme réponse Florin Ciuca lundi 3 septembre 2012 12:51
    jeudi 30 août 2012 14:34