none
Message envoyer erreur: Delivery to the following recipients has been delayed. RRS feed

  • Question

  • Bonjours j’ai un serveur exchange et tous les utilisateurs lorsqu’il envoie des messages ils reçoivent ce message, mais seulement sur quelque message :

     

    This is an automatically generated Delivery Status Notification.

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipients has been delayed.

          demo@demo.com
         demo2@demo.com

     

    J’ai donc active les messages d’alerte et d’erreur sur le service MSExchangeTransport et dans levent log j’ai ces erreur :

    Waring Event ID 7002

    This is an SMTP protocol warning log for virtual server ID 1, connection #496. The remote host "24.201.245.36", responded to the SMTP command "rcpt" with "421 4.4.2 Timeout while waiting for command.  ". The full command sent was "RCPT TO:<demo@demo.com>  ".  This may cause the connection to fail.

    Et:

    Warning Event ID 4006

    Message delivery to the host '24.201.245.36' failed while delivering to the remote domain  'relais.videotron.ca' for the following reason: The connection was dropped by the remote host.

     

     

    Losque je vais voir la Queues de mon serveur j’ai

     

     

     

    Qu’est ce que je peux faire. Mon connectors Smallbusiness smtp connector est configurer avec relais.videotron.ca. J’ai mi aussi relais.videotron.ca dans le protocole smtp dans delivery, advance et dans smart host.

     

    Je ne sais plus quoi faire, car après ce message mes usagers reçoivent comme quoi il n’a pas envoyé le message.

     

    J’ai aussi ces messages

    Reporting-MTA: dns;mondomaine.com

     

    Final-Recipient: rfc822;demo@demo2.com

    Action: delayed

    Status: 4.4.7

    Will-Retry-Until: Fri, 20 Jan 2012 07:29:56 -0500

    X-Display-Name: demoname

     

     

    Final-Recipient: rfc822;demo2@demo2.com

    Action: delayed

    Status: 4.4.2

    Diagnostic-Code: smtp;421 4.4.2 Timeout while waiting for command.

    Will-Retry-Until: Fri, 20 Jan 2012 07:29:56 -0500

    X-Display-Name: adressedemo


    a
    lundi 30 janvier 2012 16:55

Toutes les réponses

  • Bonjour JoPrevost,

     

    Ce problème est lié à la sécurité des connecteurs SMTP ou généralement la sécurité lié au protocole SMTP (en outbound)

     

    Un jour, j'étais confronté au même problème, et j'ai résolu mon problème en cochant "Accès Anonyme" dans les propriétés du serveur virtuel SMTP (aller dans démarrer->tous les programmes-> Microsoft Exchange-> Gestionnaire Exchange->NomdeVotreServeur->Protocoles-> clique droit sur Serveur virtuel SMTP par défaut -> ensuite propriétés -> "DE MEMOIRE IL Y A UN ONGLET SECURITE. VOUS DEVEZ CLIQUER SUR OUTBOUND SECURITY" et enfin cocher l'anonymous access. validez en cliquant sur OK, et c'est résolu :).

     

    Si cela, ne résout pas votre problème, veuillez checker les autres étapes décrites dans l'article MS suivant :

    http://support.microsoft.com/kb/329636

    Merci de nous tenir au courant des résultats J

     

    Goodluck

     

    Hicham.


    Hicham KADIRI | IT Consultant /Director. MCP - MCSA - MCTS - MCSE - MCITP - MCT
    lundi 30 janvier 2012 20:40
  • Ce n'est pas un problème avec le Anonyme tous les paramètres son enregistrer comme cela.

    Par contre quand je lis l’article que vous m’avez donner il y a une étape que je ne sais pas quoi faire:

    2. Set the outbound security according to the requirements of the Smart host.

     

    Dans la section Forwarding Mail Through a Smart Host

     

    Merci de m’aider


    a
    mardi 31 janvier 2012 14:32
  • J'ai essayer de désactiver la section email protection sur le serveur. J'était avec Vipre

    On vas voir ce que cela donne


    a
    mardi 31 janvier 2012 16:11
  • Bonjour 

     

    Set the outbound security according to the requirements of the Smart host : correspond aux régles de sécurité sortante définies normalement au niveau de votre serveur de messagerie

     

    Hicham.


    Hicham KADIRI | IT Consultant /Director. MCP - MCSA - MCTS - MCSE - MCITP - MCT
    mardi 31 janvier 2012 17:06
  • Oui cas je les compris, mais connaiser vous justement les regle de securite de relais.videotron.ca
    a
    mardi 31 janvier 2012 17:08
  • Malheuresement non, j'ai jamais fait appel à leur services.

     

    J'ai ça pour vous, peut être ça pourrai vous aider (il y a les coordonnées du technical call center si vous voulez les contacter)

     

    Goodluck

     

    Hicham.

     

    PS : Message delivery to the host '24.201.245.36' failed while delivering to the remote domain  'relais.videotron.ca' for the following reason: The connection was dropped by the remote host. -> LE PROBLEME EST SUREMENT SITUé SUR LHOTE DISTANT (SERVEUR CHEZ VIDEOTRON) COMME LINDIQUE LE MSG DERREUR LA CONNECTION EST SUPPRIMER PAR LHOTE DISTANT. JE PENSE QUE SI VOUS AVEZ ACTIVER LACCESS ANONYME VOTRE CONNECTEUR SMTP EST BIEN CONFIGURER ET NE DOIT PAS POSER DE PROBLEME.


    Hicham KADIRI | IT Consultant /Director. MCP - MCSA - MCTS - MCSE - MCITP - MCT
    mardi 31 janvier 2012 17:25
  •  Bonjour,

    tout d'abord, le message indiqué ici ne dit pas que le message n'est pas délivré, mais simplement que le message est en attente !

    Bon, concrètement, le message reste en attente dans votre queue et a donc peu de chance d'être transmis.

    Il semble que vous utilisez un serveur de relais, et que ce serveur de relais n'accepte pas vos messages...

    La mauvaise authentification peut effectivement être en cause. La première solution est souvent de délivrer le message en direct, c'est à dire d'utiliser la résolution DNS et dans ce cas, c'est Exchange qui dépose le message directement sur les messageries distantes.

    Malheureusement, cette technique pose problème avec les "grosses" messageries (google, hotmail,...), et les messages protégées par des abonnements à des listes noires/grises/... tels que SpamHaus.org. Ces messageries refusent (par principe) les messages provenant d'adresses IP (dites) dynamiques (la plupart des liens ADSL). Pour ces messageries, il faut impérativement passer par le relais SMTP du fournisseur d'accès Internet et suivre la configuration que celui-ci vous indique (Nom ou IP précise, port, AUthentification, login, ...).

    J'ai l'impression que c'est ce dernier point qu'il vous manque.

    Par exemple pour le fournisseur Free (En France), il n'y a pas d'authentification nécessaire pour utiliser "smtp.free.fr" comme relais à condition de se trouver derrière un boîtier FreeBox.

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    jeudi 2 février 2012 13:10
    Modérateur
  • Apres le message qui daisait que les message etait retarder je recevait des message qui disait qu'il non pas eter envoyer.

     

    En desactivant l'antivirus on dirait que le probleme est regler, mais je doit attendre une semaine pour etre certaint que plus aucun message comme cela revien.


    a
    jeudi 2 février 2012 14:30