locked
Point d'exclamation sur icone réseau dans la zone de notif et message "Pas d'accès Internet" et pourtant Internet OK. RRS feed

  • Question

  • Bonjour

    Ce problème a été posé en début de ce mois de novembre, mais sans solution.

    Sur un poste sous Windows 7 (pro) 64 bit SP1 :

    L'accès Internet fonctionne (carte éthernet (DHCP) -> CPL -> CPL -> Freebox).

    Pourtant, l'icône réseau dans la zone de notification présente un point d'exclamation et lorsqu'on passe la souris, le message "Pas d'accès Internet" s'affiche.

    Il y a effectivement une croix entre l'icône "réseau" (la maison d'un réseau "domestique") et la mappe-monde "Internet", dans le centre réseau et partage.

    J'ai vérifié qu'une seule carte réseau est reconnue par Windows.

    J'avais déjà rencontré un problème similaire mais pour du WiFi, que j'avais résolu par une commande "net localgroup Administrateurs localservice /add", mais là, ça n'a donné aucun effet.

    J'avoue que je ne sais pas dire depuis quand j'ai ce "problème" (depuis le début soit 1 an ?).

    Si vous aviez quelques idées :-)

    Merci.

    Stéphane

    jeudi 29 novembre 2012 17:19

Réponses

  • Bonsoir Stéphane le chat ,

    Suivez une des  procédures (1 ,2)  ci-dessous

    1. Éteindre votre PC ==>Éteindre votre Freebox puis attendre 2 minutes avant de la rallumer ( cette procédure permet de réinitialiser la connectivité dans certains cas  )==>Redémarrer votre PC. .Si le problème reviens continuer avec la méthode suivante .
    2. A l' invite de commande en tant qu' administrateur ,exécuter la syntaxe suivante : (chaque commandes seras validé par la touche "entrée ") .

    ipconfig /flushdns

    netsh winsock reset catalog

    nets interface ip reset all

    route -f

    3. Après exécution de ces commandes ,rebooter votre PC .

    4. Les drivers de la carte réseaux sont ils à jours ?

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.


    vendredi 30 novembre 2012 19:40
    Auteur de réponse

Toutes les réponses

  • Bonsoir Stéphane le chat ,

    Suivez une des  procédures (1 ,2)  ci-dessous

    1. Éteindre votre PC ==>Éteindre votre Freebox puis attendre 2 minutes avant de la rallumer ( cette procédure permet de réinitialiser la connectivité dans certains cas  )==>Redémarrer votre PC. .Si le problème reviens continuer avec la méthode suivante .
    2. A l' invite de commande en tant qu' administrateur ,exécuter la syntaxe suivante : (chaque commandes seras validé par la touche "entrée ") .

    ipconfig /flushdns

    netsh winsock reset catalog

    nets interface ip reset all

    route -f

    3. Après exécution de ces commandes ,rebooter votre PC .

    4. Les drivers de la carte réseaux sont ils à jours ?

    Cordialement


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.


    vendredi 30 novembre 2012 19:40
    Auteur de réponse
  • Bonjour Arch21

    J'ai effectivement effectué cette manip aujourd'hui, (mais pour d'autres raisons) et effectivement, l'indication de l'icône réseau est redevenue cohérente avec la réalité.

    Par contre, je n'avais pas contrôlé juste avant l'état de l'icône.

    Il y a des chances malgré tout que ce soit cela. Si le problème se reproduit, je testerai de nouveau votre proposition et je viendrai confirmer ici.

    Merci pour votre réponse.

    Bon weekend à tous.

    Stéphane

    samedi 1 décembre 2012 19:02
  • lundi 3 décembre 2012 07:30
  • Bonjour. Jai essaye les codes mais toujours le mem

    e probleme. Tous les postes de mon reseau affichent cela. On me dit reseau non identifie. J'ai meme donne des adresses manuellement et choisi l'option reseau domestique. Merci de m'aider

    lundi 5 mai 2014 09:31
  • Bonjour, dis moi donc comment t'as fait car xa ne marche pas avec les codes donnes
    lundi 5 mai 2014 09:33