none
InvalidCharsetException sur Exchange server 2010 SP3 R1 RRS feed

  • Question

  • Bonjour, 

    J'ai un serveur exchange 2010 SP3 R1 

    Je reçoit des mails d'un site internet.

    Ils arrivent sur un compte pop mais n'arrivent pas sur mes comptes exchange.

    Exchange les renvois et je reçoit ce type de message d'erreurs.

    Erreurs : 8
    Message : Reporting-MTA: dnsxxxx.LOCAL Received-From-MTA: dnssrv-prod-2012 Arrival-Date: Mon 8 Sep 2014 08:02:39 0000  Final-Recipient: rfc822xxxxxxxxxxxxxxx@xxxxxx.fr Action: failed Status: 5.6.0 Diagnostic-Code: smtp550 5.6.0 CAT.InvalidContent.Exception: InvalidCharsetException Le nom du jeu de caractAOg-res (UNKNOWN) nest pas valide ou nest pas installAOk-. cannot handle content of message with InternalId 1854 InternetMessageId <20140908075548.D9BED2604F@20gp.ovh.net>. X-Display-Name: xxxxxxxx xxxxxxxxx -

    J'ai déjà appliqué cette kb : http://support.microsoft.com/kb/2693078/fr

    Avez vous une idée ? 

    Merci d'avance

    vendredi 14 novembre 2014 16:15

Réponses

  • Bonjour, DamienM34,

     

    Vous pouvez essayer de régler le souci avec la solution suivante:

    How to Set Utf-8 for Email

    Au cas où le problème se reproduit aussi sur OWA, vous pouvez suivre le lien:

    Configurer les paramètres de caractère pour Outlook Web App

    Merci de nous tenir au courant.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 21 novembre 2014 13:50

Toutes les réponses

  • A priori le message soumis à Exchange contient des caractères qu'il ne sait pas traiter ou le format ne respecte pas les RFC relatives au formatage des emails.

    Bruce Jourdain de Coutance - Consultant MVP Exchange http://blog.brucejdc.fr

    samedi 15 novembre 2014 10:20
    Modérateur
  • Bonjour,

    Ce thread pourrait vous aider lien .

    Vous pouvez aussi voir ce kb Microsoft lien.

    A+


    L’information n’a de valeur que si elle est partagée!! AK


    dimanche 16 novembre 2014 20:07
  • L'encodage du mail envoyé depuis ce site internet est iso-8859-1

    Il respecte donc les RFC relatives au formatages des emails ? 


    lundi 17 novembre 2014 12:54
  • J'ai suivi le kb microsoft mais sans succès. https://support.microsoft.com/kb/2536702?wa=wsignin1.0


    lundi 17 novembre 2014 13:03
  • Bonjour, Damien34,

     

    Caractère  iso-8859-1 correspond a Western European (ISO), il respecte les RFC relatives au formatages des emails - vous pouvez vérifier cette information dans le premier article, proposé par Mr. Ahmed KASMI.

    Pouvez-vous vérifier l'information dans l'article:

    Configurer les propriétés du connecteur de réception

    Vous pouvez aussi compléter le Message Tracking, voici les instructions:

    Introduction to Exchange Server 2010 Message Tracking

    Merci de nous tenir au courant.

     

    Cordialement,

    Téodora

     

     

     

     

     


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 17 novembre 2014 16:02
  • Merci de vos réponses.

    Dans ma console EMC de suivi des messages, je retrouve bien les mails rejetés par exchange pour : 

    Le nom du jeu de caractAOg-res(UNKNOWN) nest pas valide ou nest pas installAOk

    Quelles pistes envisagez vous ?

    Sachant que oui, il respecte les normes RFC... 


    mardi 18 novembre 2014 08:22
  • Bonjour, DamienM34,

     

    Vous pouvez essayer de régler le souci avec la solution suivante:

    How to Set Utf-8 for Email

    Au cas où le problème se reproduit aussi sur OWA, vous pouvez suivre le lien:

    Configurer les paramètres de caractère pour Outlook Web App

    Merci de nous tenir au courant.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 21 novembre 2014 13:50
  • Bonjour, DamienM34,

     

    Est-ce que le souci persiste?

    Je vous remercie par avance de votre retour.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    lundi 24 novembre 2014 12:19
  • Oui j'ai toujours le même soucis,

    car la mise en place de l'UTF-8 sur le client Outlook, ne fonctionne que pour les mails envoyés depuis Outlook.

    Hors mon problème vient de l'extérieur, mes messages arrivent Exchange et y sont bloqués et renvoyés vers le site internet.

    Ils n'arrivent donc pas au niveau du client Outlook.

    Merci de vôtre aide.

    mardi 25 novembre 2014 08:56
  • Bonjour, DamienM34,

     

    Pouvez-vous appliquer la mise à jour suivante:

    Update Rollup 4 For Exchange 2010 SP3 (KB2905616)

    Je vous remercie par avance de votre retour.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    mardi 25 novembre 2014 14:05