none
carte a puce RRS feed

  • Question

  • Bonjour

    Est il possible de configurer un compte AD pour qu'il puisse se connecter avec une carte a puce et sans, actuellement je peux me connecter avec une carte à puce mais des que j'essaie de me connecter avec login/pwd j'ai le message 'nécessite une carte à puce'

    Si oui comment configurer mon compte?

    merci

    jeudi 23 mars 2017 16:22

Réponses

  • 

    merci pour l'aide, je ne pense pas que cela soit possible , car pour prendre en compte la carte je dois modifier le nom d'ouverture de session de l'utilisateur , je pensais que peut être l'option "Mappage des identités de sécurité" pouvais me permettre d'avoir mon compte avec la carte à puce associé à un autre compte (compte classique sans carte à puce) 

    lundi 27 mars 2017 08:21

Toutes les réponses

  • Bonjour,

    Dans les options du compte en question , vous pouvez désactiver que l'option "une carte à puce est nécéssaire pour une ouvrir une session ineractive" est décochée dans les propriétés du compte en question:


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    jeudi 23 mars 2017 16:31
    Modérateur
  • Vous pouvez également utiliser powershell:

    #importer le module actiive directory
    import-module activedirectory
    
    #désactiver l'option smartcart:
    
    Get-Aduser -identity username | set-Aduser -SmartcardLogonRequired $false
    


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    jeudi 23 mars 2017 16:50
    Modérateur
  • J'aimerai avoir le choix au moment du login , si je décoche l'option 'Une carte a puce est nécessaire...' je n'ai plus le choix je ne peux me connecter que avec login/pwd
    jeudi 23 mars 2017 17:13
  • idem je ne veux pas désactiver cette option, je veux cette option + la possibilité d'utiliser le couple login/pwd pour l'ouverture de session

    Par exemple je suis avec mon portable dans l'entreprise j'utilise mon lecteur de carte USB pour me connecter, je suis à la maison avec mon portable d'entreprise, je n'ai pas de lecteur de carte, je me connecte avec mon login/pwd

    jeudi 23 mars 2017 17:15
  • Bonjour,

    Essayer d'appliquer cette procédure :

    Log On in Safe Mode to Configure the Computer for Password Logon

    Si non via GPO sous Computer Settings -> Windows settings ->Security settings -> Local Policies -> Security Options désactiver l'option "Ineractive logon:Require smart card":



    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/


    jeudi 23 mars 2017 17:41
    Modérateur
  • merci c’était une bonne idée idéal pour forcer toute l'entreprise à se connecter avec une carte mais malheureusement même avec la GPO a 'disable' il n'est toujours pas possible de se connecter avec login/pwd (en plus de l'utilisation de la carte) :-(
    vendredi 24 mars 2017 08:22
  • merci c’était une bonne idée idéal pour forcer toute l'entreprise à se connecter avec une carte mais malheureusement même avec la GPO a 'disable' il n'est toujours pas possible de se connecter avec login/pwd (en plus de l'utilisation de la carte) :-(

    Si vous laisser la carte dans le lecteur et cliquer sur switch user ou changer utilisateur, vous avez qui comme option?

    Les paramètres que j'ai mentionné dans mes réponses précédentes permettent d'éviter ce message quand vous taper login/password et pas :

    Sur mon poste perso, j'ai désactiver les options de forçage de la carte à puce sur mon compte AD et mon poste et je fais switch user j'ai les deux options.
     Vérifier au niveau la solution que vous utiliser pour utiliser la carte à puce.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/


    vendredi 24 mars 2017 11:43
    Modérateur
  • 

    merci pour l'aide, je ne pense pas que cela soit possible , car pour prendre en compte la carte je dois modifier le nom d'ouverture de session de l'utilisateur , je pensais que peut être l'option "Mappage des identités de sécurité" pouvais me permettre d'avoir mon compte avec la carte à puce associé à un autre compte (compte classique sans carte à puce) 

    lundi 27 mars 2017 08:21