none
DHCP me renvoi les IP de mes redirecteurs DNS RRS feed

  • Discussion générale

  • Bonjour,

    Jai un petit probleme DNS ou DHCP...
    Voici ma config :
    Windows 2012 R2 en domaine AD
    J''utilise mon serveur Windows 2012 en serveur DHCP et j'ai donc renseigné dans mon DNS les IP de mon FAI au niveau de mes  redirecteurs. Normal jusqu'a present.
    Dans mon etendu DHCP j'ai bien indiqué mon serveur 2012 comme serveur DNS
    Sur mes clients majorité en Windows 7, je récupere bizarement les IP de mon FAI (celle que j'ai configuré dans mes redicteurs)  alors que je suis client DHCP.

    est ce quelqu'un a déja eu ce probleme ? 
    j'ai ete obligé de rentrer en dure les DNS de mon serveur sur la carte réseau...pas top ! 

    Merci de votre aide
    mardi 17 mai 2016 08:48

Toutes les réponses

  • Bonjour,

    le service DHCP ne serait-il pas actif sur le routeur d'accès Internet du FAI ?

    Regarde bien quelle est l'adresse IP du serveur DHCP qui a donné l'adresse.

    A+


    Thierry DEMAN. Exchange MVP. MCSE:Messaging 2013,MCSE:Server Infrastructure 2012(83 MCPs). MCSA Office 365 https://mvp.microsoft.com/en-us/mvp/Thierry%20Deman-7660 http://base.faqexchange.info

    mardi 17 mai 2016 09:35
  • +1 Pour Thierry.

    Un petit IPConfig /all depuis une machine du réseau pour vérifier si ta config TCP/IP et récupérée depuis le routeur ou le Serveur WS2012 faisant office de DHCP Server.

    Si un conflit entre service DHCP (Routeur & Serveur WS) existe sur ton réseau, il faudrait simplement désactiver la fonction DHCP sur ton routeur pour que le serveur Windows DHCP prenne le relais.

    IPConfig /Release && IPConfig /Renew pour reset et renouveller tes baux DHCP depuis les machines du réseua et tout rentre dans l'ordre.

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy
    eBook RDS 2012 R2 désormais disponible !

    mardi 24 mai 2016 22:29
  • Avec un peu de retard...

    J'ai verifié bien sur ces aspects la. Sur mes postes clients, c'est bien mon serveur qui est DHCP et je n'ai aucun autre DHCP actif sur le LAN. 

    J'ai fais des ipconfig /release , renew, des flushdns etc... mais rien a faire je recupere toujours mes redirecteurs.

    Dans mes redirecteurs j'ai configuré les DNS de mes 2 FAI (Orange et Free) car j'ai un firewall avec 2 WAN en load balancing. Et c'est bien ceux la qui sont récupéré. 

    Pour le moment, j'ai fixé mes DNS en dure..heureusement ce ne sont que des postes fixes pas de portables...

    vendredi 27 mai 2016 12:49
  • Il est possible de modifier les DNS par GPO . Tu n'aurais pas une GPO qui pourrai être à l'origine du problème ?

    vendredi 27 mai 2016 14:02
    Modérateur