locked
[windows 2008]: auditpol.exe en français. RRS feed

  • Question

  • J'essaye d'utiliser AUDITPOL.EXE, mais les subcategory avec apostrophe ne fonctionnent pas.

    Ai-je oublié de faire une manip ?

    Les subcategory sans apostrophe fonctionnent.

    Quelqu'un a une idée?

    Merci d'avance.

    Pascal
    • Déplacé swapnilpBanned mercredi 3 février 2010 22:55 Forum Consolidation (Origine :Windows Server 2008 ''Longhorn'')
    samedi 28 février 2009 18:17

Réponses

  • C'est un vieux vieux post mais comme je suis tombé dessus en faisant ma recherche et que l'erreur existe toujours sous Windows 2012, je viens fournir une info complémentaire.

    Si vous ne voulez pas faire de copier/coller; définissez "l'apostrophe" (qui est à indiquer dans le nom de l'argument) en utilisant le bon code ASCII attendu à savoir ALT + 0146.

    Seul le caractère "apostrophe" pose souci dans Auditpol; en le remplacant par le code ASCII plus haut (qui affichera quand même une apostrophe au final) vous n'aurez plus le souci.


    Freddy ELMALEH - Active IT (Active IT)
    Consultant Freelance (Architecte AD, Infrastructure, Audit de sécurité, audit de sites web, tests d'intrusion, etc.)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBookTwitterLinkedIn


    samedi 19 janvier 2013 19:50
  • Bonjour,
    Essayes de faire un copier/coller de :
    auditpol /set /subcategory:"modification du service d’annuaire" /success:enable

    et pas d'écrire la commande pour voir ... j'ai eu ce soucis là et je m'en était sorti en faisant un copier/coller (!!!)

    Eric Perromat - MVP Terminal Server
    lundi 2 mars 2009 11:56

Toutes les réponses

  • Bonjour,
    Essayes de faire un copier/coller de :
    auditpol /set /subcategory:"modification du service d’annuaire" /success:enable

    et pas d'écrire la commande pour voir ... j'ai eu ce soucis là et je m'en était sorti en faisant un copier/coller (!!!)

    Eric Perromat - MVP Terminal Server
    lundi 2 mars 2009 11:56
  • Bjr Eric!
    j suis très ravi de lire de ta réponse!
    Mais s'il te plaît dis moi un peu!
    tu dis qu'il faut copier et coller!
    mais alors ou est ce que l'on peut copier cette commande ? 
    Merci!
    samedi 27 juin 2009 09:16
  • Bonjour,

    Eric te propose de coller le libellé !

    Dans certains cas, il faut utiliser le libellé en anglais... J'ai déjà du transmettre ce genre d'informations.

    A suivre...


    Thierry DEMAN. MCSE+MSI, MCDBA, MCITP SQL2K5,SQL2K8,EXCH2K7,W2K8 ADM&ENT, MCTS OCS2007. Exchange MVP (http://www.faqexchange.info) LE PERMIS INFORMATIQUE.
    lundi 29 juin 2009 11:39
  • C'est un vieux vieux post mais comme je suis tombé dessus en faisant ma recherche et que l'erreur existe toujours sous Windows 2012, je viens fournir une info complémentaire.

    Si vous ne voulez pas faire de copier/coller; définissez "l'apostrophe" (qui est à indiquer dans le nom de l'argument) en utilisant le bon code ASCII attendu à savoir ALT + 0146.

    Seul le caractère "apostrophe" pose souci dans Auditpol; en le remplacant par le code ASCII plus haut (qui affichera quand même une apostrophe au final) vous n'aurez plus le souci.


    Freddy ELMALEH - Active IT (Active IT)
    Consultant Freelance (Architecte AD, Infrastructure, Audit de sécurité, audit de sites web, tests d'intrusion, etc.)
    MVP Windows Server - Directory Services
    MCITP Enterprise Administrator (2008) - MCSE 2000/2003 Security - MCSA Messaging 2000/2003
    Bibliographie (Administration avancée sous Windows 2008 R2, La sécurité sous Windows 7, etc.)
    FaceBookTwitterLinkedIn


    samedi 19 janvier 2013 19:50