locked
GPO - Chemin UNC - Supprimer le message d'avertissement "ce fichier se trouve hors de votre réseau local" RRS feed

  • Discussion générale

  • Bonjour,

    J'ai un petit soucis avec une GPO

    Je dois exécuter un programme qui pointe sur un chemin UNC, mon soucis est qu'un message "Impossible de vérifier par qui ce fichier a été créé. Voulez-vous exécuter ce fichier ?" apparait.
    Jusque là pas de soucis j'ai ajouté a la main dans "inetcpl.cpl --> Sécurité --> Intranet local --> Sites" le lien du domaine UNC
    A ce moment là celà fonctionne très bien, je n'ai plus le message qui apparaît.

    Mon soucis est que lorsque je souhaite effectuer cette configuration par GPO le déploiement ce fait correctement, mais le message réapparait a chaque fois.
    J'utilise les paramètres dans "Modèles d'administration --> Composants Windows --> Internet Explorer --> Panneau de configuration Internet => Onglet Sécurité --> Liste des attributions de sites aux zones"


    Estce que j'ai oublié quelque chose ?

    Merci d'avance si vous avez une idée.
    lundi 22 mai 2017 12:58

Toutes les réponses

  • Bonjour,

    Pouvez vous montrer exactement le réglage que vous avez effectué ?

    Voici un tuto sinon

    http://woshub.com/how-to-disable-open-file-security-warnings-in-windows-7/

    https://liquidwarelabs.zendesk.com/hc/en-us/articles/210631143--Open-File-Security-Warning-How-trust-UNC-Path-using-ProfileUnity


    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.



    lundi 22 mai 2017 13:02
  • Bonjour, merci de votre réponse.

    J'ai pris selon les références de ce tuto:  http://windows.epfl.ch/core/index.asp?article=334

    Je n'ai pas encore regarder la partie registre.
    Je vais lire l'article dans quelques minutes.

    Ouverture de l'application sans config et avec la GPO active

    Message d'erreur

    Configuration effectué a la main et fonctionnel

    Configuration manuel

    Configuration faite par GPO

    Configuration par GPO

    Configuration de la GPO

    Configuration de la GPO


    • Modifié Akira_82 lundi 22 mai 2017 15:28
    lundi 22 mai 2017 15:16
  • OK, et donc sur le poste de test, si vous allez dnas IE vérifier les réglages que vous avez poussé par GPO , ils s'appliquent bien ?

    Merci de marquer comme réponse les sujets qui vous ont permis d'avancer afin que cela puisse être bénéfique aux personnes qui rencontrent le même problème.

    lundi 22 mai 2017 16:35
  • Oui tout a fait la 3 ème capture affiche le paramétrage en grisé et l'indication que les paramètres sont gérer par un administrateur est afficher sur les propriété internet.

    Exactement comme dans le tuto.

    Je me suis dit que cela venais peut être du nom du domaine mais j'ai essayer avec toutes les formules

    \\mondomainedfs.com

    *.mondomainedfs.com

    file://mondomainedfs.com

    et j'en suis toujours au même résultat.

    J'ai trouver les paramètres a appliquer avec le clef de registres comme sité plus haut, je vais essayer voir si la réaction est différente.

    mardi 23 mai 2017 06:34
  • Bonjour Akira_82,

    Le thread est-il toujours d'actualité ?
    Je vous remercie par avance de votre retour.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 26 mai 2017 15:57