locked
Probleme avec Vista SP1 RRS feed

  • Question

  •  

    Bonjour,

     

    je rencontre 2 problemes suite à l'installation de Vista.

     

    1- Probleme de langue

     

    Mon Vista étant en Anglais, j'ai donc téléchargé le pack Fr sur Update et installé celui-ci. Hors il rest des traces Anglaise à certains endroits, comme par exemple mon "Windows Update" qui est resté en Anglais, ou encore à l'allumage ou extinction de mon PC qui mélange à la fois l'Anglais et le Francais, puisqu' il me met par exemple " Démarrage " et "WELCOM" ou encore à l'extinction " Shut off".....

     

    D'ou peut provenir ce souci et y a-t-il un moyen de dépanner ca?

     

    2- Probleme de droit sur mon 2ème Disk Dur

     

    Mon 2ème Disk Durne me sert uniquement à stocker mes docs comme mes photos films doc word-excel....

     

    Hors il apparait que je soit dans l'incapacité d'enregistrer par exemple un doc Excel après avoir fait une modification sur ce dernier. Il me propose d'enregistrer une "copie" de ce doc sur mon 1er Disk Dur (réservé a Windows et programmes)

     

    Voir les 2 captures ici >>> http://messageries-instantanees.net/Capturer.JPG

    http://messageries-instantanees.net/Capturer1.JPG

     

    Merci pour vos réponses afin de pouvoir remedier à ces problemes.....

     

    Cordialement.

    samedi 22 novembre 2008 07:59

Réponses

  • 1- C'est parce que ton profil est configuré en français mais pas celui du system, à l'installation du language pack c'était une option a cocher

    2- Utilises les propriétés NTFS pour réinitialiser les droits sur ton disque
    mardi 25 novembre 2008 10:01
  •  AnthonyLabbe A écrit:

     

    Bonjour et merci pour les réponses,

     

    pour le 1er cas c'est effectivement résolu à ce jour.


    Alors merci d'indiquer mon post précédent comme étant une solution


     AnthonyLabbe A écrit:

    Pouvez-vous m'en dire plus pour mon 2ème probleme, car mon 2èeme DD est deja en NTFS.

    Y aurait-il une autre manip a effectuer? si oui quelle est elle?

     

    Cordialement...

     

    @nthony



    Avec un compte admin tu vas dans les propriétés du disque, onglet sécurité
    Tu remplaces les permissions existantes par un Tout le monde en Controle Total que tu appliques à tout le disque
    mardi 25 novembre 2008 10:32

Toutes les réponses

  • 1- C'est parce que ton profil est configuré en français mais pas celui du system, à l'installation du language pack c'était une option a cocher

    2- Utilises les propriétés NTFS pour réinitialiser les droits sur ton disque
    mardi 25 novembre 2008 10:01
  •  

    Bonjour et merci pour les réponses,

     

    pour le 1er cas c'est effectivement résolu à ce jour. Pouvez-vous m'en dire plus pour mon 2ème probleme, car mon 2èeme DD est deja en NTFS.

    Y aurait-il une autre manip a effectuer? si oui quelle est elle?

     

    Cordialement...

     

    @nthony

    mardi 25 novembre 2008 10:08
  •  AnthonyLabbe A écrit:

     

    Bonjour et merci pour les réponses,

     

    pour le 1er cas c'est effectivement résolu à ce jour.


    Alors merci d'indiquer mon post précédent comme étant une solution


     AnthonyLabbe A écrit:

    Pouvez-vous m'en dire plus pour mon 2ème probleme, car mon 2èeme DD est deja en NTFS.

    Y aurait-il une autre manip a effectuer? si oui quelle est elle?

     

    Cordialement...

     

    @nthony



    Avec un compte admin tu vas dans les propriétés du disque, onglet sécurité
    Tu remplaces les permissions existantes par un Tout le monde en Controle Total que tu appliques à tout le disque
    mardi 25 novembre 2008 10:32
  •  

    est il possible de m'expliquer plus en détail, car je ne comprend pas. Eventuellement par une assistance à Distance ?

     

    Pour ceci, utilisez anthlabbe@hotmail.com(nospam)

     

    Merci

    mardi 25 novembre 2008 10:46
  • Désolé pas d'assistance à distance, le but du forum c'est l'entraide. Si je fais une assistance à distance, je n'aiderais que toi (surtout qu'en plus j'ai aussi du travail à faire et je ne suis pas le support MS non plus)
    Peux tu valider la solution à ta première question d'abord?

    Qu'est ce que tu n'as pas compris sinon?
    mardi 25 novembre 2008 11:36
  •  

    Pouvez vous vérifier d'après les captures que j'ai fait ici >>> http://www.messageries-instantanees.net/vista.htm

     

    peut être verrez vous qque chose que je ne vois pas. Je précise que les captures sont celle du Disque Dur dont il est question dans cette demande d'aide.

     

    Merci...

    mardi 25 novembre 2008 12:29
  •  Kazer A écrit:

    Peux tu valider la solution à ta première question d'abord?


    Je me répète
    mardi 25 novembre 2008 13:27
  •  

    J'ai validé le resultat positif pour ma 1ere question.

     

    Cordialement,

     

     

    mardi 25 novembre 2008 15:18
  •  Kazer A écrit:
    1- C'est parce que ton profil est configuré en français mais pas celui du system, à l'installation du language pack c'était une option a cocher

    Effectivement ce probleme est résolu
    mardi 25 novembre 2008 15:20