locked
Installation Vista bloquée RRS feed

  • Question

  • Bonsoir,

    J'ai un problème d'installation sur un portable Asus F5RL.

    L'installation se déroule bien (quoi qu'un peu longue) jusqu'au redémarrage. Ensuite l'installation se bloque sur "Fin de l'installation"

    Je précise que le Vista est un Home Premium SP2 (jamais eu de problème avec)

    Merci pour votre aide.


    zdep
    jeudi 1 avril 2010 20:52

Réponses

  • Bonjour,

    Le problème est résolu.

    Désactiver l'interface usb dans le BIOS facilite grandement l'installation et le démarrage.

    Mais du coup plus d'usb.

    Malgrès avoir télécharger les drivers sur les site d'Asus, je ne parvenais pas à installer les contrôleurs USB et la Webcam.

    Vista à finalement installé lesdit contrôleurs, m'à ensuite proposé le bon driver pour la caméra et le problème de lenteur excessive c'est arrangé.

    Si vous avez une explication sur le phénomène, je suis preneur!

    Merci tout de même pour votre réponse.

     


    zdep
    • Marqué comme réponse ZdEp dimanche 4 avril 2010 11:11
    dimanche 4 avril 2010 11:11

Toutes les réponses

  • Je reviens sur mon sujet:

    L'installation c'est terminée. J'ai attendu au moins une heure.

    Maintenant c'est le démarrage de vista qui est particulièremen long.

    Je précise que lors de l'installation, vista à mis du temps à trouver le disque dur et à le formater.

    Merci pour votre aide.


    zdep
    vendredi 2 avril 2010 11:28
  • Bonjour,

    as-tu des erreurs dans ton journal des évènements ?

    A quel étape l'ordinateur met beaucoup de temps ?

    Tu peux démarrer en appuyant sur F8 et en choisissant l'option "Enable Boot logging"; tu pourras alors regarder le fichier c:\windows\ntbootlog.txt; te permettant ainsi d'identifier si le problème vient d'un driver défectueux.

    A bientôt


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    dimanche 4 avril 2010 00:11
  • Bonjour,

    Le problème est résolu.

    Désactiver l'interface usb dans le BIOS facilite grandement l'installation et le démarrage.

    Mais du coup plus d'usb.

    Malgrès avoir télécharger les drivers sur les site d'Asus, je ne parvenais pas à installer les contrôleurs USB et la Webcam.

    Vista à finalement installé lesdit contrôleurs, m'à ensuite proposé le bon driver pour la caméra et le problème de lenteur excessive c'est arrangé.

    Si vous avez une explication sur le phénomène, je suis preneur!

    Merci tout de même pour votre réponse.

     


    zdep
    • Marqué comme réponse ZdEp dimanche 4 avril 2010 11:11
    dimanche 4 avril 2010 11:11
  • Bonjour,

    le problème semblait donc provenir de tes ports USB incorrectement reconnus par Vista lors de l'installation.

    Ton problème a peut être été résolu car une fois l'OS installé, Vista a téléchargé et mis à jour les drivers de ta carte mère, permettant ainsi de reconnaitre correctement ton contrôleur USB.

    Merci pour ton retour.


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    dimanche 4 avril 2010 11:17
  • Bonjour,

    le problème semblait donc provenir de tes ports USB incorrectement reconnus par Vista lors de l'installation.

    Ton problème a peut être été résolu car une fois l'OS installé, Vista a téléchargé et mis à jour les drivers de ta carte mère, permettant ainsi de reconnaitre correctement ton contrôleur USB.

    Merci pour ton retour.


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    dimanche 4 avril 2010 11:17