locked
Problème Session Administrateur RRS feed

  • Question

  • Bonjour, j'ai un soucis sur un windows serveur R2 2008 a chaque redémarrage ou quand la session se ferme

    il ne garde pas en mémoire le nom d'utilisateur.  voir image ci dessous.

    Merci de votre retour.

    dimanche 4 octobre 2015 18:07

Réponses

  • Bonjour,

    Allez dans la console Gestion de stratégie de groupe. Sur l'une des GPO appliquées sur votre serveur, vous devriez trouvez dans la configuration ordinateur\Paramétres Windows\Paramétres de sécurité\Stratégies locales\options de sécurité\ouverture de session interactive\ le paramétre ne pas afficher le dernier nom d'utilisateur.

    Si vous ne connaissez pas le nom de la GPO impactante, vous pouvez utilisez la commande GPresult /SCOPE COMPUTER /H report.html et regarder le parametre dans le fichier résultat.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    • Proposé comme réponse Emile Supiot jeudi 8 octobre 2015 12:40
    • Marqué comme réponse Emile Supiot mardi 13 octobre 2015 09:30
    lundi 5 octobre 2015 11:55
  • Vous pouvez aussi utiliser l'assistant de résultat de stratégie de groupe depuis laconsole GPMC, plus facile à lire que Gpresult.

    Si j'ai bien compris en désactivant une GPO le nom du dernier utilisateur réapparait ?

    • Proposé comme réponse Emile Supiot jeudi 8 octobre 2015 12:40
    • Marqué comme réponse Emile Supiot mardi 13 octobre 2015 09:31
    lundi 5 octobre 2015 18:33

Toutes les réponses

  • Bonjour,

    Il s'agit généralement soit d'une stratégie local de sécurité, soit d'une stratégie de domaine.

    Cordialment


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    dimanche 4 octobre 2015 19:00
  • Vous avez sans doute une stratégie de groupe ou la stratégie de sécurité locale(gpedit.msc) qui définit le paramètre

    Ouverture de session interactive : ne pas afficher le dernier nom d’utilisateur

    dans Configuration Ordinateur\ paramètre Windows \ Paramètre e sécurité \stratégies locales \ option de sécurité

    ou directement sur la clé de registre

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Winlogon]
    "DontDisplayLastUserName"="1"

    dimanche 4 octobre 2015 19:03
  • Re,

    je suis aller dans les options et tout est correct

    et je n'est pas de clé de registre

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Winlogon

    mais HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\

    • Modifié MicroStand dimanche 4 octobre 2015 19:37
    dimanche 4 octobre 2015 19:34
  • Bonjour,

    Il s'agit surement d'une stratégie de groupe si votre serveur est en domaine.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    dimanche 4 octobre 2015 19:37
  • vous savez si je peux modifié cette option ?

    car oui le serveur est sur un domaine.

    Cordialement.

    dimanche 4 octobre 2015 19:43
  • Depuis la console "gestion des stratégies de groupes" sur un des contrôleurs de domaine ...
    lundi 5 octobre 2015 05:23
  • Bonjour,

    Contactez votre administrateur Active Directory, si vous ne disposez pas des droits. Généralement cette stratégie est activée pour des raisons de sécurité.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    lundi 5 octobre 2015 06:46
  • Je suis l'administrateur de ce serveur, mais malheureusement pas trop de connaissance sur ce problème

    et je n'est pas souvenir d'avoir activé  cette fonction.

    lundi 5 octobre 2015 10:37
  • Bonjour,

    Allez dans la console Gestion de stratégie de groupe. Sur l'une des GPO appliquées sur votre serveur, vous devriez trouvez dans la configuration ordinateur\Paramétres Windows\Paramétres de sécurité\Stratégies locales\options de sécurité\ouverture de session interactive\ le paramétre ne pas afficher le dernier nom d'utilisateur.

    Si vous ne connaissez pas le nom de la GPO impactante, vous pouvez utilisez la commande GPresult /SCOPE COMPUTER /H report.html et regarder le parametre dans le fichier résultat.

    Cordialement


    S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution. Mon blog : http://Les2t.fr

    • Proposé comme réponse Emile Supiot jeudi 8 octobre 2015 12:40
    • Marqué comme réponse Emile Supiot mardi 13 octobre 2015 09:30
    lundi 5 octobre 2015 11:55
  • Bonjour,

    je suis aller dans les paramètre indiqués , hors la fonction est bien sur désactivé.

    "Si cette stratégie est désactivée, le nom du dernier utilisateur à avoir ouvert une session est affiché.
    Valeur par défaut : Désactivé."

    Cordialement. 

    lundi 5 octobre 2015 16:38
  • Vous pouvez aussi utiliser l'assistant de résultat de stratégie de groupe depuis laconsole GPMC, plus facile à lire que Gpresult.

    Si j'ai bien compris en désactivant une GPO le nom du dernier utilisateur réapparait ?

    • Proposé comme réponse Emile Supiot jeudi 8 octobre 2015 12:40
    • Marqué comme réponse Emile Supiot mardi 13 octobre 2015 09:31
    lundi 5 octobre 2015 18:33