locked
Version de module GPO différents entre serveurs GPO ne s'applique pas RRS feed

  • Question

  • Bonjour,

    Mon archi :

    AD N°1 2008 R2 Ent / AD N°2 2008 STD / WSUS 2012 STD.

    Soucis : 

    A partir du WSUS j'ai créé une GPO afin de désactive l'ActiveX AdobeReader des IE. Les utilisateurs veulent que lorsqu'ils cliquent sur un lien type PDF, cela lance AdobeReader plutôt que d'ouvrir le PDF dans IE avec l'activeX.

    Seulement voilà, elle ne s'applique pas quelque soit l'OU sur laquelle je lie la GPO.

    Alors j'ai regardé les options dans les différents serveurs or, il apparaît que je n'ai pas la même version d’extension des modules GPO. Je m'explique: Lorsque je vais; à partir du 2012 dans  CONFIGURATION ORDINATEUR / STRATEGIES / MODELES D'ADMINISTRATION ..../ COMPOSANTS WINDOWS, J'ai une option INTERNET EXPLORER.

    Ce chemin, je le retrouve sur l'AD N°2, le 2008 STD. En revanche, je ne le retrouve pas sur l'AD N°1. Lorsque je me rend dans GpEdit j'ai un message 'Le nom conviviale de certains paramètres est introuvable. Vous pourrez peut-être résoudre ce problème en mettant à jour vos fichiers .adm utilisés par GPMC.

    Je compare les fichiers Explorer.admx. AD  N°1 = 13 Juillet 2009 AD N°2 = 19 Janvier 2008.

    Questions : 

    1°) Pour ma GPO, est-ce que ce sont ces fichiers admx qui sont necessaire ?
    => si oui, doivent-ils être de même version entre les serveur AD1 et AD2 ?

    2°) Comment faire pour être cohérent entre les AD ? 

    => ou plutôt faire en sorte que la gpo soit exploitable quelque soit le serveur utilisé (AD1/2/Wsus)

    Merci d'avance pour votre aide

    mardi 3 mai 2016 09:27

Réponses