none
No SharePoint Properties Found

    Question

  • Hi, we have a lot of experience working with Content Types on sharepoint web applications and we decided to create an application using Forms Based Authenthication as well as Windows Authentication (NTLM) claims based authentication (in the default zone) on a sharepoint 2013 web application.  However the new application is not integrating well with Office 365, and we're wondering if anyone might know why?

    We have Require Use Remote Interfaces permissions  and Enable Client Integration checked under the default zone.

    In our Library, we have Always show Document Information Panel on document open and initial save for this content type checked, for the content types in question.

    No SharePoint properties found.

    However, when we open a Word document from the Library using Office 365 Version 1804 or 1803 (for that matter), we see the message that No SharePoint properties are found.

    These are the features we have enabled on the web application.

    Metadata Navigation and Filtering

    Site

    Mobile Browser View

    Site

    SharePoint Server Enterprise Site features

    Site

    SharePoint Server Standard Site features

    Site

    SharePoint Server Publishing

    Site

    Team Collaboration Lists

    Site

    Wiki Page Home Page

    Site

    Workflow Task Content Type

    Site

    Disposition Approval Workflow

    Site   Collection

    Document Sets

    Site   Collection

    Forms Based Authentication Management

    Site   Collection

    Library and Folder Based Retention

    Site   Collection

    Limited-access user permission lockdown mode

    Site   Collection

    Open Documents in Client Applications by Default

    Site   Collection

    PerformancePoint Services Site Collection Features

    Site   Collection

    Reporting

    Site   Collection

    SharePoint Server Enterprise Site Collection features

    Site   Collection

    SharePoint Server Publishing Infrastructure

    Site   Collection

    SharePoint Server Standard Site Collection features

    Site   Collection

    Site Policy

    Site   Collection

    Three-state workflow

    Site   Collection

    Video and Rich Media

    Site   Collection

    Workflows

    Site   Collection

    If you have any suggestions, they would be appreciated.


    Teresa Ives


    mercredi 2 mai 2018 16:46

Toutes les réponses

  • Hi Teresa,

    You can go to File > Info, and under Properties section, check if you can see the SharePoint properties.

    Try to update your Word to the latest version and then have a test. You can also test in another machine to make sure if it is related to your Word.

    Also make sure if you have enable the Document Information Panel in SharePoint. Go to library settings > Advanced Settings to enable "Allow management of Content Types". Then in library settings page, click on "Document" Content Type under Content Types section, click on "Document Information panel Settings" on the Document Content Type Settings page, and select "Yes" for the "Always Show the Document Information Panel..." option. 

    http://aspetraining.com/resources/blog/how-to-configure-a-document-information-panel-sharepoint-office-365

    Best regards,

    Allen Bai


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    jeudi 3 mai 2018 02:56
  • Hi, thanks Allen for your response.

    As for solutions suggested, we have tried these solutions already, eg., tried on other workstations and received same results, tried updating response using File | Info | Properties settings and had problems saving file, and as we indicated above in our description of issue, correctly configured our library to allow viewing properties for content type.

    So no success yet.  Teresa Ives


    Teresa Ives

    lundi 7 mai 2018 14:07
  • I have been having the same problem as Teresa since early March. Properties were previously correctly displayed. We went back to version 1802, but are still getting the No SharePoint properties found message. The same error appears on other machines with the more recent builds.
    mercredi 9 mai 2018 19:38
  • Hi Teresa,

    Currently, Word SharePoint Properties Pane is in development and testing. This feature is still improving. It would have problems or issues temporarily.

    Please wait for it to be released and then try it.

    Office 365 roadmap:

    https://products.office.com/en-us/business/office-365-roadmap?filters=%26freeformsearch=properties%20pan#abc   

    Best regards,

    Allen Bai


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    vendredi 11 mai 2018 08:29
  • Hi Teresa,

    If you think my suggestion is helpful, you could mark it as an answer.

    Best regards,

    Allen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    lundi 14 mai 2018 05:51
  • Alan, this feature was released in two sharepoint cu's that we applied, so I'm not sure what you mean by still in development? 

    https://sharepoint.stackexchange.com/questions/233706/question-about-december-2017-cu-for-sp-2013/233709#233709

    In addition, we are finding this problem with this feature in both on premise and O365 deployments.  Some days it works, some days it doesn't.  So no, the feature is broken, not stable, and changes every time updates are made to either office word or sharepoint or security patching. 

    I don't think it's still in development is the answer.


    Teresa Ives

    vendredi 18 mai 2018 18:02
  • We suspect that it is a problem with the 64 bit version of Office, but haven't been able to test that so far. Can you each indicate whether you are on 32 or 64bit if you have a problem?


    Simon (The Prof)

    jeudi 14 juin 2018 08:44
  • Hi, we are using the 32bit version of Office 365.  Here is the version number from Word.

    Microsoft Word 2016 MSO (16.0.9330.2073) 32-bit

    Thank you for anything you can see or do.

    Teresa Ives


    Teresa Ives

    vendredi 15 juin 2018 20:43
  • Thanks for the reply Teresa. That blows my hypothesis out of the water. So 32 bit are also affected (at least I don't have to re-install Office on my machines now!).

    I'll see what else I can come up with in teh absence of anything from Microsoft on this issue


    Simon (The Prof)

    lundi 18 juin 2018 10:53