none
Probleme liste d'adresse globale RRS feed

  • Question

  • hello toou le monde!

    j'ai migré dernierement mon 2003 vers 2010, tout s'est visiblement bien passé...

    sauf que je m'apercois d'un truc curieux qui doit reveler quelque chose de pas net:

    Lorsque je cré un nouveau user, celui ci n'apparait pas dans la "global adresse liste" d'outlook; (en revanche il est bien dans "Tous les utilisateurs".

    De plus j'ai supprimé certains contacts dans mon AD qui apparaissent toujours dans cette Global adress list.

    J'en déduit donc que les Outlook de ma boite pointent sur liste qui ne se met pas à jour, celle ci semble figée.

    Y a t il des tests à faire afin de diagnostiquer ce pbm?

    Une autre chose bizard: dans les outils de dossiers publics, j'ai 3 OAB qui apparaissent:

    /o=mondomaine/cn=addrlists/cn=oabs/cn=msExchOAB40285835 (d'ou il sort celui là?)

    EX:/o=mon domaine/ou=Exchange Administrative Group (FYDIBOHF23SPDLT) (lui il me parait OK)

    EX:/o=mondomaine/ou=Premier groupe d'administration (visiblement une trace de mon ancien 2003)

    et lorsque je clic droit sur chacun d'entre eux pour mettre a jour j'ai une erreur: Impossible de demarrer la réplication des dossiers publics

    si je tente de supprimer l'une d'elle (sur mon lab biensur) j'ai ça: Impossible de supprimer l'objet, assurez vous d'avoir specifie l'identite correcte...

    pas net tout ca hein???

     

    mercredi 24 novembre 2010 20:27

Réponses

  • bon il semble que j'ai trouvé!

    l'url dans l'EMC était mauvaise:

    j'etais en http au lieu de https, j'ai donc rajouté le s et j'ai alors reussi a downloader le carnet d'adresse depuis mon outlook!

    celui ci est donc a jour.

    reste a voir si outlook download bien automatiquement le carnet, mais a priori ya pas de raisons.

    encore une fois c'etait un truc ridicule qui me pourrissait la vie.

    @+

    samedi 27 novembre 2010 15:49

Toutes les réponses

  • Bonsoir,

    effectivement, il semble y avoir quelques soucis !

    Les dossiers publics systèmes n'ont probablement pas été répliqués... donc pas récupérés.

    Le plus simple sera de supprimer les carnets d'adresses existants, et d'en créer un nouveau et de l'affecter aux banques existantes.

    =>  Vérifier ensuite la génération du nouvel OAB, et la mise à disposition dans les dossiers publics et sur le serveur d'accès (Web).

    Les clients outlook utilisent la dernière version du carnet d'adresse qui fonctionnait, ce qui expliquerait le problème de mise à jour.

    => Un téléchargement d'un carnet à jour remettra les choses en place.

    A+

     


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    mercredi 24 novembre 2010 21:01
    Modérateur
  • salut thierry

    j'ai trouve ca:

    http://www.networksteve.com/exchange/topic.php/Global_Address_List_won't_update_names_changes_on_Outlook_/_Exch/?TopicId=12695&Posts=4

    en desactivant le mode cache, je pointe sur la bonne liste globale

    si je supprime tous les .oab de mon rep outlook, il telecharge le dernier et ca marche aussi.

    cependant mes messages d'erreur sont effectivement pas net;

    comment supprimes tu le carnet existant? et comment le recrées tu puis l'affecte a la banque (de dossiers publis je suppose?) existante?

    merci pour ton aide!je n'ai jamais bien saisie le principe du OAB et liste d'adresse globale...

    mercredi 24 novembre 2010 22:04
  • bonjour,

    vous trouvez ci joints la procedure pour ajouter ou supprime un carnet d'addresse

    http://technet.microsoft.com/fr-fr/library/bb123563.aspx

    ci joints aussi la procedure pour Mettre à jour le carnet d’adresses en mode hors connexion

    http://technet.microsoft.com/fr-fr/library/aa997684.aspx

    jeudi 25 novembre 2010 08:11
  • bonjour Naceur,

    bon j'ai créé un autre carnet d'adresse en le designant par defaut mais sans succes...

    Je comprend rien a ce principe de LAG... la LAG regroupe bien les listes d'adresse? Mais et le OAB dans tout ça, quel lien il a avec la LAG??

    Ce qui est plus surprenant c'est que mon serveur bes (via mes bb) et owa pointent sur la bonne liste.

    En fait ce sont mes clients Outllook qui ne se mettent pas a jour apparement, et non eux qui pointent sur une LAG non à jour.

    Car si je supprime les .oab dans mes doc and settings, a l'ouverture d'outlook, la LAG est OK.

    Mieux, si je desactive le mode cache ca marche aussi...

    un truc pas net aussi: lorsque je vais a cette adresse: https://monserverexchange/oab j'ai un mess d'erreur "acces refusé"

    en revanche si je vais là: https://monserverexchange/oab/2429c3b2-b712-4cdc-acb7-b93605fbff89/oab.xml j'arrive sur ma page xml.

    je desespere... help!!

     

    samedi 27 novembre 2010 14:31
  • bon il semble que j'ai trouvé!

    l'url dans l'EMC était mauvaise:

    j'etais en http au lieu de https, j'ai donc rajouté le s et j'ai alors reussi a downloader le carnet d'adresse depuis mon outlook!

    celui ci est donc a jour.

    reste a voir si outlook download bien automatiquement le carnet, mais a priori ya pas de raisons.

    encore une fois c'etait un truc ridicule qui me pourrissait la vie.

    @+

    samedi 27 novembre 2010 15:49