locked
Pb clavier qwerty suite modif GPO domaine RRS feed

  • Question

  • Bonjour,

    XpSp3 Srv:2003

    Je rencontre un petit probleme assez irritant sur mes postes de travail de façon aléatoire

    Suite à une réinitialisation de ma default domaine GPo, et application d'une Gpo de sécurité,

    mes postes de travail basculent en clavier querty quand les sessions utilisateur se vérouillent automatiquement

    Hors après vérification en long, large et travers des GPo (et résultantes) il n'y à rien qui touche aux options linguistiques.

    J'ai fouiner un peu sur le net ils parle de cette clé HKEY_USER\DEFAULT\Keyboard Layout\Preload hors j'ai bien les valeurs fr (0040c)

    Sinon ce qui m'intrigue serait celle là HKLM\System\controlset001\control\nls\locale clé Défaut= 00000409 

    Serait-ce là la source de mon PB ?

    Sinon merci de vos réponses

    Cdlt


    mardi 19 juin 2012 13:49

Toutes les réponses

  • Bonjour,

    Je vous propose de consulter ce lien :Comment modifier mon clavier via la GPO


    Best regards Bourbita Thameur Microsoft Certified Technology Specialist: Windows Server 2008 R2,Server Virtualizaton

    mardi 19 juin 2012 14:44
  • Bonjour,

    Merci de la réponse mais le problème c'est que au départ le clavier est en français (1ere ouverture de session le matin)

    mais quand la session est verrouillée après les 10min d'inactivité le clavier passe en qwerty

    donc j'ai beaucoup de comptes vérrouillés (seuil de tentative ouverture session) mais quand la session est de nouveau ouverte il est en français.

    J'ai essayer le verrouillage session par raccourcis (windows +L) il reste en français.

    - En vérifiant les clés cités dans le liens donné, elles sont bien en standard français (sur une grappe de poste posant Pb).

    Avant la réinitialisation de la GPo domaine je n'avais pas ce problème et dans la gpo aucun paramètre existait pour les options linguistigues

    J'ai le couteau sous la gorges au vu du nombre d'incidents de mot de passe signalé de retour de café ou après la pause déjeuner.

    :(

    Merci pour votre aide


    mercredi 20 juin 2012 07:02
  • Bonjour,

    L'écran d'ouverture de session utilise les valeurs définies dans la clé de registre:

    [HKEY_USERS\.DEFAULT\Keyboard Layout\Preload]

    Il faut donc vérifier quelle est la stratégie du domaine, ou la stratégie locale qui touche ou affecte cette clé de registre.

    Attention, il peut aussi s'agir d'un script!

    A bientôt,

    PS: Au pire, il faudra peut être créer une stratégie pour forcer les valeurs souhaitées dans cette clé.


    Thierry DEMAN. Exchange MVP. https://mvp.support.microsoft.com/profile=CE2B565B-B13D-4C24-B04D-F0D5766D14A1 http://www.faqexchange.info

    mercredi 20 juin 2012 11:57
  • Bonjour,

    [HKEY_USERS\.DEFAULT\Keyboard Layout\Preload] est en 0000040C donc français

    - Au logon de l'utilisateur le clavier est en FR

    - s'il verrouille en win+L quand il ré-ouvre le clavier est en français

    - s'il ferme et ré-ouvre sa session complètement le clavier est en Fr

    =>Mais si le poste se verrouille au bout des 10 min d'inactivité là, à ce moment le clavier passe en qwerty

    Et je n'ai aucune GPO qui touche aux paramètre linguistique

    Je me demande si le système ne se décharge pas au bout d'un moment des paramètres gpo ou utilisateurs pour prendre en compte les paramètres locales cf la clé HKLM\System\controlset001\control\nls\locale Défaut= 00000409 qui est la langue défaut du système donc anglais

    A priori je ne suis pas le seul impacté dans la foret de mon entpr.

    Cordialement

    lundi 25 juin 2012 09:26
  • Bonjour,

    J'arrive un peu tard et le problème a peut être déjà été résolu.

    Si oui merci de dire comment.

    Si non, il faudrait un peu plus de d'informations :

    * Version de l'os

    * langue d'installation (Fr ou kit de langue ?)

    * Est-ce que la mise en veille exécute un programme particulier ?

    A plus

    Michel

    jeudi 22 octobre 2015 13:43