locked
TMG 2010, HTTPS et "non-SYN packet" RRS feed

  • Question

  • Bonjour,

    J'ai actuellement un problème dans l'entreprise où je travaille.

    Quelques fois, quand un utilisateur ouvre des pages Internet, il se retrouve avec de forts ralentissements. C'est principalement le cas lorsque la page effectue des transferts supplémentaires depuis Google, notamment pour la fonction Analytics. Le soucis est que ce genre de ralentissement n'est pas systématique. Un site peut ralentir trois fois de suite quand on l'ouvre, puis fonctionner à merveille ensuite...

    Voici le message d'erreur récupéré avec une analyse effectuée depuis le TMG.

    Denied Connection SRV-TMG2008 11/02/2014 10:29:37
    Log type: Firewall service
    Status: A non-SYN packet was dropped because it was sent by a source that does not have an established connection with the Forefront TMG computer.  
    Rule: None - see Result Code
    Source: Internal (10.4.120.16:51786)
    Destination: External (213.152.1.81.static.not.updated.as8218.eu 213.152.1.81:443)
    Protocol: HTTPS
     Additional information
    Number of bytes sent: 0 Number of bytes received: 0
    Processing time: 0ms Original Client IP: 10.4.120.16
     

    Les messages d'erreurs concernent toujours et uniquement le port 443.

    J'ai effectué de nombreuses recherches, mais aucune ne m'a aidée dans mon problème...

    Le TMG est installé comme "porte de sortie" du réseau. Il fait office de proxy et il filtre les accès entrant et sortant.  L'inspection HTTPS n'est pas activée, et l'administrateur ne souhaite pas le faire à cause de problèmes que cela pourrait éventuellement générer avec les logiciels utilisés par les employés. Tous les postes du réseau utilisent l'adresse du TMG comme passerelle par défaut, mais le TMG en lui-même n'a pas de passerelle par défaut si ce n'est celle de la liaison vers le FAI (les interfaces Lan et PPP par exemple n'ont pas de gateway renseignées).

    Toutes les sessions utilisateurs sont des connexions bureau à distance depuis un client léger vers un serveur TSE qui génère lesdites sessions. Mais j'ai également testé avec un poste "classique", avec une session locale, et le problème est le même. Les ralentissements apparaissent que l'on utilise Internet Explorer ou Mozilla Firefox. La seule différence est qu'il y a plus de problèmes avec Firefox. Par exemple, si on rafraîchit une page d'images, cette dernière se fige, n'affiche qu'une dizaine d'images et fait disparaître la barre de scrolling. La seule solution pour débloquer la page est de la fermer. Lors de ce genre de blocage, l'erreur citée ci-dessus est générée plusieurs dizaines de fois.

    Pouvez-vous m'éclairer sur la manière re régler ce problème ?

    Je m'excuse pour l'aspect décousu de ce message. J'ai essayé de donner un maximum d'informations, mais si jamais il vous faut des détails supplémentaires, je ferai de mon mieux pour vous renseigner.

    Merci par avance pour votre aide.

    Cordialement,

    Lysle

    mardi 11 février 2014 09:54

Réponses

  • Bonjour,

    L'administrateur a trouvé une solution hier soir. Il a simplement indiqué l'adresse du proxy (adresse IP du TMG, port 8080) dans les options des navigateurs Internet, et tout fonctionne dorénavant sans problème...

    L'erreur ne venait donc pas du TMG, désolé pour la méprise.

    Bonne continuation

    Lysle

    vendredi 14 février 2014 08:00

Toutes les réponses