none
Services Bureau à distance, Vue d'ensemble ne s'affiche jamais RRS feed

  • Question

  • Bonjour,

    On a un serveur 2012 R2 AD DS qui a aussi les rôles RD Licensing, RD Connection Broker et RD Web Access

    Et autre serveur avec rôle RD Hôte de session Bureau à distance.

    L'installation fonctionnait bien depuis plusieurs mois.

    On a voulu ajouter un serveur de virtualisation et à la suite de cette opération on ne peut plus accéder à la configuration dans le Gestionnaire de serveur :

    Si on va dans "Services de Bureau à distance" on commence par avoir le message "Connexion au serveur du service Broker des connexions Bureau à distance" puis on arrive dans "Vue d'ensemble" où le schéma de la topologie ne se remplit pas, les divers nœuds du schéma (Accès Bureau à distance, Service Broker, Gestionnaire de licence, …) restent avec de (+) et la jauge "tourne" comme si l'actualisation était en cours. Le bloc serveurs de déploiement reste vide et dans le menu tâches tout reste grisé.

    Dans la partie "Serveurs" on a bien les deux serveurs "En ligne", tous les services en cours d'exécution.

    Dans la partie "Collections" tout est vide et semble en cours d'actualisation.

    Par contre les clients peuvent toujours se connecter.

    Une piste ?

    mercredi 10 août 2016 08:45

Réponses

  • J'ai finalement trouvé cette réponse qui a fonctionné pour moi :

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/cf9a7bff-4eeb-4795-b30b-f8de2571fbcc/remote-desktop-services-deployment-overview-empty?forum=winserverTS


    Denis Ramstein

    • Marqué comme réponse DRamstein jeudi 11 août 2016 14:08
    jeudi 11 août 2016 14:08

Toutes les réponses

  • Bonjour,
    Il faut ajouter le serveur dans la liste des serveurs managés. dans le gestionnaire de serveur, faire clique droit ajouter un serveur sur la section "Tous les serveurs"

    mercredi 10 août 2016 08:57
  • Merci pour cette réponse

    Mais ça c'est déjà fait, les serveurs apparaissent dans la partie "serveurs"


    Denis Ramstein

    mercredi 10 août 2016 09:00
  • J'ai finalement trouvé cette réponse qui a fonctionné pour moi :

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/cf9a7bff-4eeb-4795-b30b-f8de2571fbcc/remote-desktop-services-deployment-overview-empty?forum=winserverTS


    Denis Ramstein

    • Marqué comme réponse DRamstein jeudi 11 août 2016 14:08
    jeudi 11 août 2016 14:08
  • Bonjour DRamstein,

    Je vous remercie d'avoir partagé cette solution avec la communauté du forum.
    Bonne journée.

    Cordialement,
    Teodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    vendredi 26 août 2016 10:22