none
Disfonctionnement Moteur de Recherche RRS feed

  • Question

  • Bonjour,

    Je ne suis pas spécialiste au niveau SharePoint, j'ai des compétences en développement web mais je me retrouve à administrer un site sous sharepoint fondation 2010. J'ai accès à l'administration centrale et j'effectue des mises en place de bibliothèques et listes, la gestion, modifications du design éventuellement avec sharepoint Designer sur le site de type intranet pour ma société.

    Au niveau des services nous avons ajouter Search Server sur la batteries de server.

    A ce niveau là, la fonctionnalité de recherche fonctionnait parfaitement, aussi bien au niveau des bibliothèques que au niveau du sous-site de type "Recherche" (Pour effectuer une recherche sur l'ensemble des sites).

    Mais aujourd'hui, ça ne marche plus, depuis une bibliothèque lorsque l'on utilise le champ recherche de cette dernière soit il n'y a aucun résultat soit le résultat obtenu est sans rapport avec ce qu'il a été demandé, de plus le lien obtenu me renvoie vers une page 404,

    et si dans les paramètres de la bibliothèque je coche" ouvrir dans l'application cliente", le lien ne marche même pas.

    Je sais pas quoi faire ni d'où le problème peut venir.

    Je vous remercie d'avance si il vous est possible de m'aider

    mercredi 5 juin 2013 09:58

Réponses

  • Bonjour et merci pour votre réponse,

    mais je ne sais pas ce que sont les "Craw Log", j'ai vu sur internet que c'est lié à la recherche mais c'est un peu flou pour moi. vous pouvez m'en dire un peu plus ?

    Sinon, concernant le service de recherche, je suis allée voir dans l'administration centrale au niveau de la "gestion des mises à niveau des correctifs" puis "Examiner l'état de la base de données" j'ai remarqué que sharepoint réclamait une mise à jour de :

    - Application_de_service_de_recherche_CrawlStoreDB_............ : La base de données est trop ancienne et une mise à niveau est requise. (c'est peut-être cette info que vous me demandiez après tout !)

    - Application_de_service_de_recherche_DB_............................: La base de données est compatible et la mise à niveau est recommandée

    - Application_de_service_de_recherche_PropertyStoreDB_.........: La base de données est compatible et la mise à niveau est recommandée

    Donc nous avons relancé l’Assistant Configuration des produits SharePoint et tout est en ordre...

    Le moteur de recherche fonctionne à nouveau.

    jeudi 13 juin 2013 07:41
  • Bonjour et merci pour votre retour;

    Effectivement lancer l'Assistant vas remettre les bases à niveau!

    Bien joué et si vous avez des questions n'hésiter surtout pas!

    Gokan


    My Technical Blog on Wordpress

    • Marqué comme réponse amethyste971 vendredi 14 juin 2013 11:45
    jeudi 13 juin 2013 10:42

Toutes les réponses

  • Bonjour,

    Vous avez les Crawl Log dans la recherce.. Pourriez-vous nous coller les logs?

    Merci,

    Gokan


    SharePoint Forums Moderator    My Blog
    twitter  linkedin

    lundi 10 juin 2013 19:06
  • Bonjour et merci pour votre réponse,

    mais je ne sais pas ce que sont les "Craw Log", j'ai vu sur internet que c'est lié à la recherche mais c'est un peu flou pour moi. vous pouvez m'en dire un peu plus ?

    Sinon, concernant le service de recherche, je suis allée voir dans l'administration centrale au niveau de la "gestion des mises à niveau des correctifs" puis "Examiner l'état de la base de données" j'ai remarqué que sharepoint réclamait une mise à jour de :

    - Application_de_service_de_recherche_CrawlStoreDB_............ : La base de données est trop ancienne et une mise à niveau est requise. (c'est peut-être cette info que vous me demandiez après tout !)

    - Application_de_service_de_recherche_DB_............................: La base de données est compatible et la mise à niveau est recommandée

    - Application_de_service_de_recherche_PropertyStoreDB_.........: La base de données est compatible et la mise à niveau est recommandée

    Donc nous avons relancé l’Assistant Configuration des produits SharePoint et tout est en ordre...

    Le moteur de recherche fonctionne à nouveau.

    jeudi 13 juin 2013 07:41
  • Bonjour et merci pour votre retour;

    Effectivement lancer l'Assistant vas remettre les bases à niveau!

    Bien joué et si vous avez des questions n'hésiter surtout pas!

    Gokan


    My Technical Blog on Wordpress

    • Marqué comme réponse amethyste971 vendredi 14 juin 2013 11:45
    jeudi 13 juin 2013 10:42
  • :) Très sympat, merci !

    Justement j'ai une autre question, enfin un nouvel obstacle. J'ai Sharepoint Designer et je commence à le maîtriser. C'est génial quand on commence à arriver à personaliser l'affichage d'une page grâce à cette appli.

    Donc là, je me creuse la tête mais j'ai du mal à trouver mes réponses. Je cherche à avoir dans une page, un champ dans lequel on pourrait rentrer le nom d'un client par exemple, et dans une autre zone de la page, on obtiendrait toutes les informations correspondantes à la ligne client. Mais je poste une question tout de suite à ce sujet, voilà encore merci !

    Amethyste

    vendredi 14 juin 2013 11:02