none
INstallation Windows 10 : une partition de lecteur requise est manquante RRS feed

  • Question

  • Bonjour,

    Je viens tout juste de recevoir une nouvelle machine DELL préinstallée en Windows 7 et fournie avec un média Windows 10.

    Partant de zéro, je me dis que plutôt que de migrer le Windows 7 en place, je vais formater en installer Windows 10. Ce sera plus propre.

    Je me dis aussi que je vais partir sur de l'UEFI plutôt que du "Legacy BIOS". Tant qu'à faire, autant utiliser les dernières technos !

    Je modifie donc mon BIOS pour n'utiliser qu'UEFI et je formate le HDD (SSD PCIe) en GPT avec les commandes suivantes via diskpart depuis le media Windows 10 :

    select disk 0
    clean
    convert gpt
    
    create partition primary size=300
    format quick fs=ntfs label="Windows RE tools"
    assign letter="T"
    gpt attributes=0x8000000000000001
    
    create partition efi size=100
    format quick fs=fat32 label="System"
    assign letter="S"
    
    create partition msr size=128
    
    create partition primary
    format quick fs=ntfs label="Windows"
    assign letter="W"

    Là, je tente de lancer l'installation de Windows 10 en choisissant les options "Réparer" puis "Réinitialiser votre PC sans conservation des fichiers", et c'est là que ça bloque avec le message "Une partition de lecteur requise est manquante".

    A côté e quoi suis-je passé ?

    D'avance merci pout votre aide.


    FXE

    mardi 8 décembre 2015 17:18

Réponses

  • Merci pour vos réponses.

    @Ludovic : Et non, l'assistant habituel ne se lance pas que ce soit après avoir booté sur le DVD DELL fourni ou depuis une ISO Windows 10 datant du 02/12/2015.

    @Bawilanemo : Ce que je souhaite c'est juste installer Windows 10 comme d'habitude avec les autres versions de Windows.

    Ce matin j'ai de nouveau téléchargé une nouvelle ISO et miracle : l'assistant d'installation s'est lancé !

    Je fais maintenant face à un nouveau problème : il est impossible actuellement de télécharger une ISO en fr-fr.

    En effet, même en prenant soin de sélectionner cette localisation, c'est une ISO fr-ca qui est téléchargée, ce qui est bloquant pour l'utilisation de RSAT...

    Du coup, je suis en train de télécharger une ISO depuis TechBench (https://www.microsoft.com/en-us/software-download/techbench) suite aux recommandations trouvées ici et là.

    Tous est simple en ce moment avec Microsoft !

    Ce problème là est donc clos. Merci pour votre aide.


    FXE

    • Marqué comme réponse FXE mercredi 9 décembre 2015 17:25
    mercredi 9 décembre 2015 17:23

Toutes les réponses

  • Bonjour,

    Vu que tu disposes d'un media Windows 10, pourquoi tu ne lances pas l'assistant d'installation carrement ? Il va creer les partitions correctement. Et une réinitialisation nécessite que l'OS soit installé.


    signatureforums

    mardi 8 décembre 2015 21:31
    Modérateur
  • Bonjour et merci pour cette réponse.

    OK mais comment lancer l'assistant d'installation ???


    FXE

    mercredi 9 décembre 2015 08:38
  • En "bootant" depuis votre média Windows 10, n'avez vous pas accès au processus d'installation ? (de la même manière qu'une installation Windows XP, 7, 8, ..).

    Votre média Windows 10 n'est peut être qu'un média dit d'upgrade. Auquel cas si vous souhaitez réinstaller complétement Windows 10 (sans mise à jour depuis Windows 7, donc) vous devez télécharger un ISO Windows 10 "propre".

    Un guide résumant ces manipulations : http://forums.cnetfrance.fr/topic/1234825-windows-10--comment-installer-et-tester-le-systeme/

    Cdt,


    Ludovic CHOLLET | Microsoft System Administrator

    mercredi 9 décembre 2015 08:51
  • Soit tu démarre sur le CD pour faire une installation avec l'assistant

    soit tu fais une installation manuelle...

    Mais dans ce cas là, fais ton installation manuelle jusqu'au bout.

    Tu créés tes partitions, et ensuite tu veux faire 'réparer', drôle de choix pour moi.

    Créés tes partitions

    Déploie l'image de Windows sur la partition prévue à cela
    Construit le boot de Windows

    Ce qui donnerais ceci comme commande (W est la partition Windows, T est ta partition boot, et D est ton DVD ou Clé USB Windows)

    imagex /apply D:\Sources\install.wim 1 W:
    bcdboot.exe W:\Windows /s T: /l fr-FR

    NB Imagex est remplaçable par DISM et est requis en version 10 issu de l'ADK 10.

    NB² : le numéro d'index dans le fichier insatll.wim dépende de ce que tu veux installer. Tu récupère les infos des différentes version dans le fichier .wim avec la commande

     imagex /info D:\Sources\install.wim

    A toi après cela de copier ton Winre sur la partition dédiée et de l'insérer dans le boot avec reagentc (qui doit se faire Online je pense)

    mercredi 9 décembre 2015 09:48
  • Bonjour,

    Pour faire suite. Tu as 2 choix:

    Faire une restauration de ton système avec le CD Recovery de Dell si tu l'as et ensuite faire la mise à jour ou télécharger Windows 10 avec l'utilitaire de Microsoft et l'installer proprement. Ton Windows sera activé automatiquement. À l'origine c'est avec l'outil MCT de Microsoft. Certaines personnes ont des soucis à obtenir la version France si c'est le cas pour toi utilise le lien plus bas

    Télécharger installer Windows 10

    ou

    https://www.microsoft.com/en-us/software-download/techbench


    signatureforums

    mercredi 9 décembre 2015 13:01
    Modérateur
  • Merci pour vos réponses.

    @Ludovic : Et non, l'assistant habituel ne se lance pas que ce soit après avoir booté sur le DVD DELL fourni ou depuis une ISO Windows 10 datant du 02/12/2015.

    @Bawilanemo : Ce que je souhaite c'est juste installer Windows 10 comme d'habitude avec les autres versions de Windows.

    Ce matin j'ai de nouveau téléchargé une nouvelle ISO et miracle : l'assistant d'installation s'est lancé !

    Je fais maintenant face à un nouveau problème : il est impossible actuellement de télécharger une ISO en fr-fr.

    En effet, même en prenant soin de sélectionner cette localisation, c'est une ISO fr-ca qui est téléchargée, ce qui est bloquant pour l'utilisation de RSAT...

    Du coup, je suis en train de télécharger une ISO depuis TechBench (https://www.microsoft.com/en-us/software-download/techbench) suite aux recommandations trouvées ici et là.

    Tous est simple en ce moment avec Microsoft !

    Ce problème là est donc clos. Merci pour votre aide.


    FXE

    • Marqué comme réponse FXE mercredi 9 décembre 2015 17:25
    mercredi 9 décembre 2015 17:23
  • Yannick,

    Merci pour ton lien. Je l'ai trouvé ailleurs avant ma dernière réponse. Je n'avais donc pas encore vu ta réponse :)


    FXE

    mercredi 9 décembre 2015 17:25