locked
VISTA REFUSE LES FICHIERS .MOV RRS feed

  • Question


  • Bonjour,

    Depuis 48 heures, mon Vista refuse de lire les fichiers .MOV. Dès que j'ouvre un dossier (qu'il soit dans "mes documents" ou sur un disque dur externe) qui contient un ou plusieurs fichiers .MOV, l'explorateur Windows cesse de fonctionner puis redémare.

    Je précise que si, à toute vitesse, je réussi à cliquer sur la vidéo avant que la page se ferme, je peux lire la vidéo (avec VLC Media Player), même si, par ailleurs, l'Explorateur Windows est en train de redémarer de son côté...

    Ayant également un autre ordinateur équipé de Windows XP, le problème ne se produit pas. Il n'y a que sous Vista que l'Explorateur Windows ne "supporte pas" les fichiers .MOV.

    Quelqu'un aurait-il une solution (simple si possible!...) pour résoudre le problème?

    Merci!

    François

    francoispotier@yahoo.fr





    Bonjour,

    Depuis 48 heures, mon Vista refuse de lire les fichiers .MOV. Dès que j'ouvre un dossier (qu'il soit dans "mes documents" ou sur un disque dur externe) qui contient un ou plusieurs fichiers .MOV, l'explorateur Windows cesse de fonctionner puis redémare.

    Je précise que si, à toute vitesse, je réussi à cliquer sur la vidéo avant que la page se ferme, je peux lire la vidéo (avec VLC Media Player), même si, par ailleurs, l'Explorateur Windows est en train de redémarer de son côté...

    Ayant également un autre ordinateur équipé de Windows XP, le problème ne se produit pas. Il n'y a que sous Vista que l'Explorateur Windows ne "supporte pas" les fichiers .MOV.

    Quelqu'un aurait-il une solution (simple si possible!...) pour résoudre le problème?

    Merci!

    François

    francoispotier@yahoo.fr




    dimanche 16 mars 2008 07:04

Réponses

  • bonjour,

     

    les fichier .MOV sont des fichiers QuickTime, principalement.

    peut etre une réinstallation de QuicKTime, ou de VLC...

     

    d'autre part si c'est le fait simplement d'ouvrir un répertoire dans le quel se trouve un .MVO, le probleme peut venir de l'idexation/d'explorer et des 'apreçus' de ces fichiers qui entrainent un chargement de codec induisant le 'plantage'...

     

    peut etre le oment de faire un tri, de d"sinstaller les packs de codecs présents, et de réinstaller des version propres.

    également un petit passage de CCLEANER  fait occasionnellement des miracles Smile

     

    cordialement,

     

    Pierre.

     

     

    dimanche 16 mars 2008 11:12
  • bonjour,

     

    j'avais exactement le même le problème et  finalement je pense que ma version de quicktime était obsolète.

     

    en effet, j'ai désinstallé quicktime et réinstallé la dernière version et tout est rentré dans l'ordre.

     

    heureusement qu'il éxiste ce genre de forum pour montrer le chemin de la guérison.

     

    mercredi 2 avril 2008 20:33

Toutes les réponses

  • bonjour,

     

    les fichier .MOV sont des fichiers QuickTime, principalement.

    peut etre une réinstallation de QuicKTime, ou de VLC...

     

    d'autre part si c'est le fait simplement d'ouvrir un répertoire dans le quel se trouve un .MVO, le probleme peut venir de l'idexation/d'explorer et des 'apreçus' de ces fichiers qui entrainent un chargement de codec induisant le 'plantage'...

     

    peut etre le oment de faire un tri, de d"sinstaller les packs de codecs présents, et de réinstaller des version propres.

    également un petit passage de CCLEANER  fait occasionnellement des miracles Smile

     

    cordialement,

     

    Pierre.

     

     

    dimanche 16 mars 2008 11:12
  • bonjour,

     

    j'avais exactement le même le problème et  finalement je pense que ma version de quicktime était obsolète.

     

    en effet, j'ai désinstallé quicktime et réinstallé la dernière version et tout est rentré dans l'ordre.

     

    heureusement qu'il éxiste ce genre de forum pour montrer le chemin de la guérison.

     

    mercredi 2 avril 2008 20:33
  • bonsoir,

     

    content d'avoir pu aider... et en effet ce forum est une source d'info sans pareil Smile

     

    cordialement,

     

    Pierre.

     

     

    mercredi 2 avril 2008 23:29
  • bonsoir,

     

    François, si ton probleme est resolu, merci de clore le sujet afin de faciliter les recherche, et de remotiver les repondants Smile

     

    cordialement,

     

    Pierre.

     

    samedi 3 mai 2008 18:35
  • Bonjour,
    J'ai le même problème sauf avec VLC même GOM player refuse de lancer les vidéo MOV (message aussi bien avec GOM ou media player : ... a cesseé de fonctionner    Windows peut rechercher une solution au problème en ligne ....Si quelqu'un a déjà résolu un problème en cliquantsur " Rchercher une solution en ligne" j'aimerai bien savoir comment il a fait pour que cela fonctionne depuis Vista je l'ai déjà essayé des dizaines de fois sans aucun résultat je que Bill m'a encore eu.
    Je n'ai que chaque fois le choix de fermer le programme et de trouver un autre programme qui veut bien fonctionner sous Vista.
    Si quelqu'un a une solution je serais enchanté de l'apprendre.
    dimanche 24 août 2008 13:11