locked
Problème application GPO RRS feed

  • Question

  • Bonjour à tous,

    Je rencontre un soucis d'application de GPO entre des 2003 Server et des clients Windows 7.

    Mon architecture :

    2 contrôleurs de domaine Win2K3 répliqués entre eux, dans deux sous réseaux différents (séparés par une connexion VPN).

    Appelons SRV1 le contrôleur principal, et SRV2 le répliqué.

    Je tente d'appliquer une GPO ajoutant une adresse de proxy pour IE sur une OU "Test" avec 2 users dedans, mais celle ci ne s'applique pas. Voici ce que j'ai testé :

    - gpupdate /force sur les 2 DC

    - gpupdate /force sur le client 7 puis un gpresult qui ne voit pas ma GPO, il ne voit que la Default Domain Policy.

    - Pare feu désactivé sur le client, redémarré plusieurs fois, utilisé plusieurs comptes test différents.

    - Je vois bien la GPO dans le gestionnaire de GPO sur les 2 DC, elle est bien lié et appliqué sur l'OU.

    J'ai remarqué que le client fait appel à SRV2 pour récupérer sa GPO, hors elles sont créés sur SRV1 à la base, je n'ai rien dans les logs qui indiquent une erreur, mais comment être sûr que la GPO est répliqué sur SRV2?

    Merci pour votre aide

    ---- EDIT ----

    J'ai effectué un repdamin /syncall /force /ed et la réplication forcé s'est effectué avec succès.

    Cependant je suis allé dans \\SRV2\sysvol, et la clé correspondant a ma GPO créé n'apparait pas, alors qu'elle se trouve dans SRV1\sysvol\.

    Une idée du problème?


    • Modifié Didi78 lundi 22 avril 2013 08:53
    lundi 22 avril 2013 08:21

Réponses

  • Problème résolu !

    Voici la manipulation que j'ai effectué pour ceux qui auraient le même type de problème :

    Après avoir remarqué que la GPO n’apparaissait pas dans :

    \\NOMDUSERVEUR\sysvol\NOMDUDOMAINE\Policies\

    J'ai lancé la commande suivante sur le serveur principal qui est censé répliquer le dossier sysvol (il faut les support tools pour Win2K3) :

    ntfrsutl.exe forcerepl DCDEST.DOMAINE.COM /r "domain system volume (sysvol share)" /p DCSOURCE.DOMAINE.COM
    J'ai ensuite fait un gpupdate /force sur le client Seven et la GPO s'est bien appliqué !
    • Marqué comme réponse Didi78 lundi 22 avril 2013 09:07
    lundi 22 avril 2013 09:07

Toutes les réponses