locked
perdu fonction "recherche" et "explorer" RRS feed

  • Discussion générale

  • bonjour

    de façon récurrente je perds la fonction "Rechercher" du menu Démarrer et l'Explorateur Windows.
    Si je clique sur l'icône "Explorateur" de la barre des tâches, un message d'erreur apparait : AUCUN PROGRAMME N'EST ASSOCIé......
    Je peux ouvrir l'explorateur par un clic droit sur l'icône du menu Démarrer, c'est tout !
    Quelles sont les solutions sans réinstallation de W7 ?

    Windows 7 Pro
    Dernière mise  à jour Microsoft en date du 18/02
    A votre disposition pour décliner plus amplement la configuration logicielle et matérielle.

    lundi 22 février 2010 15:13

Toutes les réponses

  • Bonjour,

    c'est très étrange, avez vous utilisé des logiciels de nettoyage de base de registre par exemple ? ca ressemble aux effets de bord que l'on peut avoir avec ce genre de logiciels qui font parfois plus de mal que de bien.

    que se passe t il lorsque vous cliquez sur "ordinateur" dans le menu démarrer ?
    David Sebban | Nelite France
    lundi 22 février 2010 16:27
  • Bonjour,

    Lorsque je clique sur "ordinateur", la fenêtre apparait normalement.
    Je teste des logiciels de toutes sortes.
    J'utilise les utilitaires suivants :
    CCLEANER
    AVAST
    DEFRAGGLER
    AD AWARE
    MALWARE
    SPYBOT
    WYSE REGISTRY CLEANER

    Et, j'ai utilisé GLARY, TUNEUP et testé d'autres que j'ai désinstallés.
    Jusqu'à présent, j'ai utilisé ces utilitaires avec XP SP3 sans problème. Mais avec W7, c'est la deuxième fois que je perds ces items.
    Je pense que le problème se situe effectivement dans la base de registre.
    J'aimerai accéder à la base avec un Technical Reference, un livre ou un tuto.

    Merci pour votre coopération.
    lundi 22 février 2010 17:29
  • Déjà, jeter tous ces in-utilitaires potentiellement dangereux...

    Faire une vérification des fichiers systèmes (exécuter, SFC /SCANNOW) devrait aider...


    http://corpfrance.com/7extra (webmaster) http://faq-outlook.fr/ (admin)
    • Modifié Quartzkyte mercredi 24 février 2010 21:32 faute d'orthographe
    mardi 23 février 2010 08:23
  • bonsoir,


    cela n'éclaire en rien  la résolution du problème

    J'explicite cette réponse mal interprétée :

    j'ai effectué les manip de David SEBAN et de QUARTZKYTE et aucune erreur n'est apparue dans ces manipulations.
    • Modifié cleddouze jeudi 25 février 2010 08:08
    mardi 23 février 2010 17:12
  • Bonsoir à toutes et à tous ,

      Bonsoir Cleddouze  ... au contraire ,la remarque de QuartzKyte  éclaire très bien la source potentielle de votre petit soucis !

    Vous en avez de trop ... mais j'imagine que tout ce petit monde n'est pas actif en même temps , n'est-ce pas ?

    Contentez-vous d'Avast ( règlé au niveau maximum ... il est très léger et s'en tire très bien avec IE8 , pour autant que vus ne baissiez
    pas le niveau de sécurité Internet en sessous de ce qui est recommandé !) . Couplé à WinDefenders , il devrait être suffisant pour 
    autant que vous même ayez un minimum de sagesse !

    Sur un compte limité et avec nettoyage systématique des fichiers temporaires à la fermeture de votre navigateur , votre niveau de
    protection est tout à fait acceptables .... ce qui ne vous empêche pas de rester prudent ! Vous êtes sur la Toile tout de même ....

    La remarque de   QuartzKyte  sous entend simplement que le mieux est l'ennemi du bien ... trop de produits similaires ( 2 sont déjà
    trop) se marchent sur les pieds !

    Bonne soirée.

     
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    mardi 23 février 2010 20:19
  • bonjour,

    La remarque n'éclaire en rien la source des problèmes puisque seul Avast fonctionne.

    Je roule depuis des années avec des utilitaires et c'est la seconde fois que ce problème survient avec Windows 7.

    J'espérai plutôt une solution que des remarques injustifiées surtout que je ne suis pas le seul à perdre la fonction Explorer ou Recherche.

    Merci



    mercredi 24 février 2010 08:22
  • Re,

    Je t'avais déjà donné une piste : faire une vérification des fichiers système
    (exécuter, SFC /SCANNOW )...

    L'as-tu au moins essayée
    avant de qualifier mes remarques d'injustifiées - ce que les autres participants d'ici ont l'air de ne pas trouver aussi idiot ?  

    Car effectivement
    ... surtout que je ne suis pas le seul à perdre la fonction Explorer ou Recherche.
    ces logiciels provoquent très souvent ce genre de dégâts collatéraux... :)

    http://corpfrance.com/7extra (webmaster) http://faq-outlook.fr/ (admin)
    • Modifié Quartzkyte mercredi 24 février 2010 14:37 typo
    mercredi 24 février 2010 14:37
  • Bonjour cleddouze,

    Je pense que Quartzkyte et David Sebban voulaient te mettre en garde sur l'utilisation excessive de ces utilitaires "Nettoyeur de registre" comme CCleaner, Wyse Registry Cleaner, Glary Utilities, TuneUp Utilities et ceux que tu as testés qui peuvent avoir un effet désastreux sur Windows 7.

    Windows 7, comme Vista, est très chatouilleux en ce qui concerne son coeur, c'est-à-dire sa Base de Registre.
    Les entrées que suppriment ces nettoyeurs ne pèsent pratiquement rien en matière d'octets et n'alourdissent pas le système au regard des quelques 200 000 entrées que Windows 7 ou Vista contiennent nativement .
    Le registre de Windows 7 (ou Vista) est bien plus complexe que celui de Windows XP.
    Ce n'est pas quelques centaines d'entrées obsolètes qui vont gêner le bon fonctionnement du système. Par contre, suite à un nettoyage un peu "agressif" de la Base de Registre (via ces utilitaires), une entrée légitime peut-être supprimée et entraînera un dysfonctionnement comme la perte d'une fonctionnalité ..... et bien sûr, l'utilisateur va dire "c'est la faute à Windows !"

    On peut éventuellement supprimer des traces d'une désinstallation de logiciels en utilisant un logiciel spécifique qui ne va donc nettoyer le registre que les entrées qui concernent le logiciel à désinstaller.
    Et bien souvent on est obligé de nettoyer ces scories, tout simplement parce que le logiciel en question a été mal développé et n'est pas capable de nettoyer derrière son passage.

    On peut aussi utiliser un défragmenteur de Registre qui va optimiser la Base de Registre sans l'endommager.

    Les avis sont partagés sur l'utilisation de ces utilitaires, mais à titre indicatif, ceux qui ne les utilisent pas n'ont jamais de perte subite de fonctionnalité.
    Tu dis que cela fait la 2ème fois que tu perds "Rechercher" et "Explorer", c'est bien qu'il y a un facteur déclenchant cette perte sur ton système que n'ont pas les autres.
    Depuis plus d'un an que je suis sous Windows 7 et plus de 4 ans sous Vista, je n'ai jamais perdu ces fonctionnalités.

    Maintenant, si ce n'est pas l'usage de ces nettoyeurs qui en est la cause, l'origine du problème reste en effet à déterminer.

    Quartzkyte t'avait indiqué une solution concrète pour tenter de réparer !


    @+

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    mercredi 24 février 2010 14:54
  • ^^ voilà, c'est mieux dit mais c'est bien l'idée : )

    http://corpfrance.com/7extra (webmaster) http://faq-outlook.fr/ (admin)
    mercredi 24 février 2010 21:33
  • bonjour,

    je réponds à la controverse dans le message du mardi 23 février.

    à Chantal11, vous dites  :
    "Les avis sont partagés sur l'utilisation de ces utilitaires, mais à titre indicatif, ceux qui ne les utilisent pas n'ont jamais de perte subite de fonctionnalité."
    Ceci reste à démontrer sur le nombre de PC fonctionnant avec Windows.

    "Depuis plus d'un an que je suis sous Windows 7 et plus de 4 ans sous Vista, je n'ai jamais perdu ces fonctionnalités."
    Je n'ai jamais perdu ces fonctionnalités avec XP. Je n'ai jamais installé Vista du fait de ses problèmes.

    Question :
    Comment nettoyer la base de registre quand installe et désinstalle des logiciels ?



    jeudi 25 février 2010 08:25
  • Bonjour,

    @ cleddouze :

    • "Ceci reste à démontrer sur le nombre de PC fonctionnant avec Windows."
    Un sondage serait en effet plus parlant, mais sur 4 intervenants sur ton sujet, 3 ont bien explicitement précisé leur réserve sur l'utilisation de ces utilitaires.
    De très nombreux intervenants sur les forums et notamment des MVP appellent d'ailleurs ces nettoyeurs de registre des inutilitaires !


    • "Je n'ai jamais perdu ces fonctionnalités avec XP. Je n'ai jamais installé Vista du fait de ses problèmes."
    La Base de Registre de Windows 7 ou Vista est bien plus complexe que celle de XP et contient pratiquement 10 fois plus d'entrées.
    Il faut savoir avec précision ce qu'on "nettoye".
    Comment peux-tu juger Vista si tu ne l'as jamais installé ?
    Nous sommes très nombreux à n'avoir pas eu de problèmes avec Vista et à s'être adaptés.
    Windows 7 est quand même très proche de Vista et fonctionne dans son ensemble pareil. C'est le même noyau !
    XP = version 5.0
    Vista = version 6.0
    Windows 7 = version 6.1



    • "Comment nettoyer la base de registre quand installe et désinstalle des logiciels ?"
    Avec un logiciel spécifique comme Revo Uninstaller par exemple (mais il doit y en avoir d'autres).
    La désinstallation en mode Modéré ou Avancé permet justement de supprimer les entrées correspondantes dans la Base de registre (et uniquement que celles-là).
    Un petit tutoriel d'utilisation :
    http://www.forum-vista.net/revo-uninstaller-de-vs-revo-group-166


    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    jeudi 25 février 2010 09:18
  • bonsoir,

    à chantal11

    laissez moi rire ; discussion stérile et dérisoire ; c'est pas la faute à M*t si ça plante, c'est l'utilisateur ( c'est un gros naze ) et ses utilitaires (ça devrait pas exister ces trucs là ) !!!!!!

    Et de plus, j'ai un désinstallateur  du nom de Revo Uninstaller, mais lui ne se trompe jamais puisque vous l'écrivez !  Un tantinet subjective la Madame, estampillée M*t.

    Relisez mes messages, vous n'y trouverez aucun jugement sur Vista.
    Vista et Millenium sont les seuls OS que je n'ai jamais installés du fait de leur lourdeur.

    Et pour mes problèmes, avez vous une information à me communiquer ?

    à bientôt

    jeudi 25 février 2010 18:05
  • Bonjour,

    Dites, Monsieur cleddouze, je suis restée polie avec vous, alors un peu de calme dans vos propos.
    Vous demandez des éclaircissements, on vous donne notre avis, c'est tout.
    Le seul maître à bord reste celui qui est entre la chaise et le clavier.
    Si vous ne voulez pas admettre qu'une des causes pour la perte des fonctions "recherche" et "explorer", peut bien résulter d'un nettoyage du registre, c'est aussi votre libre choix.
    C'est quand même curieux que ces fonctions disparaissent de façon récurrente sur votre système !

    Pour votre gouverne je ne suis pas employée chez Microsoft et je n'y suis pas non plus actionnaire.

    Pour une information concrète à communiquer, si un sfc /scannow n'a donné aucun résultat, si une restauration système à une date antérieure ne résout pas non plus le problème, je ne vois plus qu'une réinstallation par une mise à niveau qui permettra sûrement de réparer Windows 7 sans perdre de logiciels ni de données, mais ceci n'est que mon avis.

    @+


    Edit :
    • Vérifier aussi si le problème se reproduit dans une nouvelle session administrateur ?
    • Vérifier si l'icône de l'explorateur dans le menu Démarrer fonctionne ?
    • Vérifier que le service Windows Search est bien Démarré ?

    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    • Modifié chantal11MVP jeudi 25 février 2010 19:34 Ajouté Edit
    jeudi 25 février 2010 18:41
  • Bonjour cleddouze,

    Merci de consulter l’étiquette de ces forums : http://social.technet.microsoft.com/Forums/fr-FR/1635/thread/6a3df0a2-47e4-4aa2-bf7f-1ba7b5ad5624

    ATTENTION ! Ceci est un environnement de discussion entre utilisateurs : les personnes répondant ici sont tous des utilisateurs bénévoles qui donnent de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft.
    « Bonjour » et « Merci ! » sont leurs seules récompenses pour le temps qu'ils vous consacrent. Pensez-y !

    Les forums TechNet vous permettent de poser et répondre à des questions et échanger des idées avec d'autres utilisateurs sur des thèmes spécifiques et de discuter avec eux. Ce forum ne fournit pas de support technique de la part de Microsoft, mais est une plateforme communautaire en ligne basé sur le principe de "Des professionnels pour aider les professionnels ». Les forums TechNet font partie à l'échelle mondiale de la plate-forme multilingue en ligne TechNet. Les employés de TechNet Online France se considèrent comme faisant partie de la communauté et sont impliqués dans les forums, pour communiquer directement avec vous. Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte. Pour le support technique s'il vous plaît contacter le support "technique".

    Merci de répondre aux questions posées si vous voulez recevoir une solution sur ces forums. Sinon , nous vous prions d’ouvrir un ticket de support où un ingénieur de support vous aidera directement.

    En vous remerciant pour votre collaboration,

    Cordialement,

    Roxana


    Roxana Panait, MSFT
    vendredi 26 février 2010 13:33