locked
Redemarrage en boucle "Windows is loading file" RRS feed

  • Discussion générale

  • Bonjour,

    Mon problème est sans queue ni tête je n'arrive pas a identifier la cause...

    J'ai un PC sous windows 7 home premium (authentique avec 2 DVD et une licence), le PC à toujours très bien fonctionné depuis 7 ans que je l'ai monté, j'ai acheté les DVD de windows 7 lorsque celui ci est sorti.
    Bref, donc tout marchait très bien jusqu’à il y a quelques mois ou j'ai eu un 1er problème:
    lorsque je redémarrai le PC, il se programmai tout seul sur un chkdsk et à plusieurs redémarrage.
    a ce moment là j'ai cru qu'il s'agissait d'un problème lié au DD donc j'ai fait plusieurs test avec HDtune, aucune erreur le disque éteint sain et très performant alors j'ai pensé que windows était le responsable et qu'un formatage avec une nouvelle installation serai bienvenue... j'ai donc fais ceci, formatage puis nouvelle installation de windows.
    Le pc tournait très bien puis au bout de 1 semaine même pas il s'est remis a faire des chkdsk tout seul et en plus de cela c'est ajouté une nouvelle erreur, l'ecran arrive au logo windows puis le message suivant s'affiche "windows is loading file" et là il redémarre en boucle sur ce message, impossible même d’accéder au démarrage sans échec car il me mettait le même message... J'ai refais une nouvelle fois un formatage puis une nouvelle installation et j'ai de nouveau cette erreur au bout de quelques jours seulement alors que celui ci marchait bien, j'ai éteint le PC avant d'aller au lit, le lendemain matin il se met a démarrer en boucle sur ce message...

    Je commence a désespérer, je ne comprend pas d’où cela peut provenir, j'ai fait des analyses antivirus, tout est propre, donc piste à écarter, test DD HDtune fait, test mémoire fait...

    SVP j'ai besoin d'aide, merci.
    mardi 24 juin 2014 12:23

Toutes les réponses

  • Salut,

    ça sent le disque qui est en train de te lacher ...

    Essaye acronis drive monitor.

    J'ai eu un disque lent, HD tune OK mais avec acronis il m'a détecté des secteurs défectueux

    @+


    mardi 24 juin 2014 12:51
  • Bonjour,

    Effectivement, il semble que cela vient du disque dur.

    Le meilleur test de disque dur reste celui de IBM (Drive Fitness Test)

    Tu peux le trouver sur Ultimate boot CD.

    http://www.ultimatebootcd.com/

    Cordialement


    "Les faibles ont des problèmes, les forts ont des solutions" mais l'ignorance est de ne pas chercher des réponses à ses questions.

    mardi 24 juin 2014 14:16
  • Bonjour,

    ce pb peut survenir suite à plusieurs choses :

    1. Ca peut être du aussi une mise à jour que Windows a récupéré durant la première semaine post-install de W7.

    2. Source d'install de W7. essayez d'utiliser /télécharger une autre image d'install (une image iso de W7 avec l'édition que vous avez acheté peut être trouvée sur le Net) ensuite installez dessus votre clé de produit.

    3. Après l'install, désactiver les mises à jour automatique et attendez une ou deux semaines pour voir si le problème persiste.

    Enfin, comme mentionné dans les autres réponses, votre DD peut avoir des secteurs défectueux, pour confirmer ou écarter cette piste, essayez de trouver un autre disque et installez y W7 et notez le résultat après une ou deux semaines.

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mardi 24 juin 2014 18:18
  • Bonjour Tech.Beaussier,

    J'ai DL et installé acronis drive monitor, tout est ok hormis ce message:

    L’ancien cliché instantané du volume C: a été abandonné pour conserver l’utilisation d’espace disque pour les clichés instantanés de volume C: sous la limite définie par l’utilisateur.

    Voilà, je n'ai pas eu de test a faire donc je ne sais pas si j'ai bien compris comment fonctionne ce programme, il me mets des résultat sans analyse ni autre action...

    Merci.
    • Modifié POUIL mardi 24 juin 2014 21:52
    mardi 24 juin 2014 21:38
  • Bonjour PERRAIS Christophe,

    J'ai gravé l'iso et une fois lancé le programme ne trouve pas mon disque ou se trouve win7, ni un autre d'ailleurs et je pense que cela ai du au faite qu'il s'agisse d'un SSD.
    J'ai 4 DD, un SSD pour le système, un Raptor en 10000rpm et 2 sata classique pour mes stockage divers et le programme DFT ne trouve que les 2 sata classique donc je n'ai pu faire de test.

    Merci.
    • Modifié POUIL mardi 24 juin 2014 21:52
    mardi 24 juin 2014 21:41
  • essayez d'installer W7 (depuis l'image iso gravé) sur un des deux sata, histoire de cerner le problème.

    si après l'install le système reste stable c que surement ca vient du disque.

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mardi 24 juin 2014 21:49
  • Bonjour Hicham KADIRI,

    Réponse très pertinente de ta part, j'ai bien évidement pensé au mise a jour comme étant la cause, et, comme tu me l'a proposé j'ai fais ce test sur la 2eme instal, j'avais désactiver les mises a jours windows mais le problème est apparu a nouveau...
    Ma source d'instal est propre, les DVD je les ai copié en ISO sur mon PC histoire d'avoir des sauvegardes niquel de mes disques, je signal que je n'ai pas eu ce problème auparavant, j'ai acheté ces DVD il y a 4 ans minimum, en revanche j'ai acheter le SSD il y a un poil plus d'un ans et il est vrai que je commence a avoir de sérieux doute sur l'état de celui ci :/
    Je vais tester dès demain la solution d'install sur un autre DD, chose que j'avais pensé mais je vous avoue avoir eu envie d'oublier cette étape d'autant plus que mes 3 DD dispo restant sont quasi rempli...

    Je vous remercie de votre aide et vous tiens au courant de toute évolution.

    A+
    • Modifié POUIL mardi 24 juin 2014 21:53
    mardi 24 juin 2014 21:50
  • oui je vais faire cela dès demain, je vous tiens au courant de l'évolution, merci. bonne soirée.
    mardi 24 juin 2014 21:55
  • Entendu.

    tenez moi au courant.

    A+
    HK.


    Hicham KADIRI | Just Another IT Guy

    mardi 24 juin 2014 22:05
  • Bonjour,

    Donc voici les nouvelles, n'ayant pas pu libérer un autre disque dur j'ai réinstallé windows sur le SSD seulement je n'ai pratiquement rien installer (par rapport a l'habitude, je fais de la MAO, un peu de photo et vidéo) sur l'OS hormis les drivers du matériel et quelques petits programmes que j'utilise courrement.
    Depuis cette nouvelle instal je n'ai pas de probleme a déclarer, le pc redemmarre toujours correctement et ne me propose pas de CHDSK non plus, donc pour moi c'est cool en revanche le logiciel Acronis me donne des messages d'alertes de temps a autre concernant le SSD.

    Voici le message:

    Risk: Low
    Severity: information
    Source: Volsnap
    Event ID: 33
    L’ancien cliché instantané du volume C: a été abandonné pour conserver l’utilisation d’espace disque pour les clichés instantanés de volume C: sous la limite définie par l’utilisateur.

    J'ai chercher un peu sur la toile mais je ne trouve pas de réponse qui m'aide a comprendre ce message.

    Saurez vous m'en dire plus?

    Merci.

    mercredi 30 juillet 2014 17:39