none
PB Synchro BD RRS feed

  • Question

  • Bonjour,

    Suite au réactivation du DAG de ma solution de messagerie qui contient deux serveurs distants Exchange2016 , j'ai rencontré un problème de réplication entre une deux BD nommé Database-Vip , les autres bases sont bien répliqués , ci-dessous des imprimes écrans de l'action faite:

    CCordialement;

    mercredi 23 octobre 2019 06:55

Toutes les réponses

  • Bonjour Hajem Mohamed,

    J'ai trouvé un article qui pourra vous aider :

    https://docs.microsoft.com/fr-fr/exchange/high-availability/deploy-ha?view=exchserver-2019

    Je vous remercie par avance pour votre retour.

    Cordialement,
    Nedeltcho


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 24 octobre 2019 06:38
    Modérateur
  • Bonjour,

    Dans l'EAC, il vous faut cliquer sur reprendre. Actuellement le DAG est dans un état Failed and suspended


    Merci de marquer comme reponses les interventions qui vous ont ete utile.


    samedi 26 octobre 2019 14:33
  • Bonjour,

    Dans l'EAC, il vous faut cliquer sur reprendre. Actuellement le DAG est dans un état Failed and suspended


    Merci de marquer comme reponses les interventions qui vous ont ete utile.


    Et si ça ne suffit pas, il faut faire :

    Update-MailboxDatabaseCopy -Identity “database-vip\servername” 
    si ca ne suffit pas, alors :
    Update-MailboxDatabaseCopy -Identity “database-vio\servername” -DeleteExistingFiles

    attention que ça va relancer toute la copie entre le server 1 et le serveur DR.

    Olivier.

    samedi 26 octobre 2019 15:38