none
Machine 'pas encore contacté' RRS feed

  • Question

  • Bonjour,

    Je viens d'installer SCE 2007 et tout c'est bien passé, en revanche j'ai une alerte pour toutes les machines que j'essaye d'intégrer.

    Dans la liste des ordinateurs, mise à part mon serveur SCE, ils sont tous en Pas encore contacté et cela depuis plus de 48h. Je n'ai aucune information sur la machine.

    Les stations sont en Windows XP pro SP2, et les serveurs sont tous sous Windows 2003 serveur sp2.

    Voici un exemple du message d'erreur: (identique pour toutes les machines)

    Le processus commencé à 14:08:28 n'a pas réussi à créer System.PropertyBagData. Erreurs trouvées dans la sortie:
    C:\Program Files\System Center Operations Manager 2007\Health Service State\Monitoring Host Temporary Files 1\880\CPUUtilization.vbs(72, 9) Erreur d'ex,cution Microsoft VBscript: Type incompatible: 'CDbl'

    Si quelqu'un peut m'aider. Merci

    Edit: J'ai trouvé ceci en fouillant sur le net: http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=1878876&SiteID=17
    j'ai suivi la procédure du 3eme post, mais ca ne change absolument rien.
    mercredi 25 juillet 2007 14:53

Toutes les réponses

  • Bonjour,

    Bon alors petit topo de la situation

    Pour ce qui est du probleme de 'non contacté', cela est résolu, c'était un probleme avec les GPO et le faites que j'ai deja un serveur WSUS dans mon architecture.

    Par contre pour les erreurs qui me sont remonté sur les script .vbs ou .js, je ne trouve pas d'ou cela peut venir. Meme une machine fraichement installé me remonte ce type d'erreur. voila les scripte qui me pose problème:
    DiscoverWindowsExplorer.vbs
    DiscoverWindowsComputerProperties.js
    RedirectWsus.vbs
    CPUUtilization.vbs
    DiscoverIExplorer.vbs

    Si quelqu'un sait expliquer ce problème cela m'interesse grandement, parceque je perd un temps fou avec ses merdes .

    Merci et bonne journée

    jeudi 2 août 2007 10:34
  • Bonsoir,

     

    il y aurait une différence de langue ou de configurations régionales entre les différentes machines?

     

    => Essaye de positionner la langue US par défaut sur chaque serveur distant, et sur le compte de service utilisé par SCE (s'il y en a un).

     

    A+

    jeudi 2 août 2007 20:24
    Modérateur