none
Dart 10 - erreur de certificat. RRS feed

  • Question

  • Bonjour

    Sur un post Win 10 pro fraichement installé, j'ai installer le ADK 10

    J'ai ensuite installé Dart 10

    Je lance  Dart recovery Image pour créer un Wim contenant les outils DART.J'ai dans ce process une erreur de certificat.

    Le pc est à l'heure, toute mises à jour faites.

    Cette erreur arrive quand l'image boot.wim doit être montée, j'ai la même erreur en tapant la commande directement dans Powershell.

    Si quelqu'un avait une idée de la source du problème...

    Merci!

    jeudi 22 octobre 2015 13:41

Réponses

Toutes les réponses

  • Peux tu copier ou mettre à disposition le fichier de log de dism. (C:\Windows\Logs\DISM)

    signatureforums

    jeudi 22 octobre 2015 18:22
    Modérateur
  • (honte sur moi d'avoir oublié les logs)

    Voici celui de la journée, plusieurs tentatives dans celui-ci

    https://dl.dropboxusercontent.com/u/30100229/DISM/dism-full.log

    J'ai effacé ce gros log pour en avoir un plus petit, dans lequel il n'y a qu'un seule essai
    le voici:

    https://dl.dropboxusercontent.com/u/30100229/DISM/dism.log

    Merci pour l'aide!

    jeudi 22 octobre 2015 21:07
  • Bonjour,

    Peux tu te procurer une ISO pour une édition spécifique. N'utilise pas le DVD aux éditions multiples ensuite refait ton processus.


    signatureforums

    jeudi 22 octobre 2015 21:25
    Modérateur
  • Voilà

    J'ai essayé avec
    en_windows_10_enterprise_x64_dvd_6851151  ==> même erreur
    https://dl.dropboxusercontent.com/u/30100229/dism/dism.EN.Enterprise.log

    fr_windows_10_enterprise_x64_dvd_6851163  ==> même erreur
    https://dl.dropboxusercontent.com/u/30100229/dism/dism.FR.Enterprise.log

    Sur MSDN, je ne vois pas d'autre iso pour essayer!

    Pour analyser plus loin, j'ai nettoyé ces log de toute trace de date, heure, PID,  TID pour les comparer, rien de probant dans cette comparaison.

    Voici ces log neutre:
    https://dl.dropboxusercontent.com/u/30100229/DISM/dism.EN.Enterprise.Neutral.log
    https://dl.dropboxusercontent.com/u/30100229/DISM/dism.FR.Enterprise.Neutral.log

    Je vais reinstaller un W10 EN pour essayer.

    vendredi 23 octobre 2015 07:36
  • Voici

    Je viens de réinstaller Win 10 x64 Enterprise, ADK 10 et Dart 10 x64J'ai la même erreur de certificat.

    J'ai testé alors en changeant la date du PC au 29/7, et là, le montage de l'image .wim passe.

    J'ai néanmoins une erreur quand il veut appliquer le paquet WinPE-FMAPI.cab (dans le dossier C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\WinPE_OCs\)
    Package is not applicable

    j'avais déjà eu cette erreur lors de mes précédents tests, fin août, mais je n'avais pas approfondi à ce moment là.

    vendredi 23 octobre 2015 10:41
  • Quelle est la version de Windows ADK ?

    signatureforums

    vendredi 23 octobre 2015 11:32
    Modérateur
  • Quelle est la version de Windows ADK ?

    10, mais peut-être pas la dernière vu que je l'ai téléchargée dés sa sortie...
    (c'est visible dans la capture)
    Je l'ai téléchargée le 3 juillet dernier

    Je vais le re-télécharger là

    http://blogs.technet.com/b/msdeployment/archive/2015/07/30/windows-10-adk-release-and-mdt-2013-update-1-plans.aspx

    Téléchargement en cours...

    vendredi 23 octobre 2015 11:50
  • http://go.microsoft.com/fwlink/p/?LinkId=526740

    signatureforums

    • Marqué comme réponse BoPtz vendredi 23 octobre 2015 14:00
    vendredi 23 octobre 2015 11:53
    Modérateur
  • C'était bien cela, la version preview de l'ADK 10 ne permettait pas la création d'un .wim Dart.

    Après téléchargement et installation de la dernière version, plus de problème... j'ai mon .wim avec Dart intégré à ma clé USB, c'est parfait.

    Désolé tu temps que tu as perdu pour cela, et grand merci pour ton aide

    A.

    vendredi 23 octobre 2015 13:26