locked
Police qui "bave" RRS feed

  • Question

  • Bonjour à tous,

    Nous disposons actuellement de deux serveurs TSE au sein d'un même cluster. 

    Tout fonctionne, cependant, certaines fois, nous avons affaire à une police qui "bave", c'est-à-dire que les caractères ne sont pas clairs. C'est lisible mais pas net.

    Je vous joint une capture d'écran; une image vaut mieux qu'un long discours.

    Comme vous pouvez le voir, le texte en gras n'est pas net, contrairement au texte qui se situe en dessous.

    Si une personne a déjà rencontré ce problème je suis preneur ! 

    Merci à vous;

    Lien externe : police qui bave




    • Modifié Speeedfan lundi 29 juin 2015 14:05
    lundi 29 juin 2015 14:04

Toutes les réponses

  • Salut,

    Ton server est un 2008 ou 2008 R2 ? ou ton client vista ?

    Il y ce KB qui corrige un pb d'affichage de polices : https://support.microsoft.com/fr-fr/kb/3037639?wa=wsignin1.0

    Julien

    lundi 29 juin 2015 20:49
  • Salut,

    C'est un 2008R2.

    Je vais regarder le KB, merci à toi.

    mardi 30 juin 2015 06:57
  • Bonjour,

    Si vous n’avez pas le KB3013455 d'installé, une petite clé de registre à contrôler et à créer côté serveur pour régler le problème :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows
    TSEnableFontSmoothing (DWORD) = 0x00000001

    Cette clé permet d’activer le lissage des polices sur le serveur RDS.

    Fermez et rouvrez les sessions TSE (RDS) en vérifiant que le client n’ait pas désactivé (aussi) le lissage des polices (mstsc.exe, onglet « Avancé »).

    Cordialement.

    mardi 30 juin 2015 09:56
  • Bonjour,

    J'ai vérifié, et je n'ai pas la présence de la clé citée ci dessus. Faut-il que je la rajoute à la main ?

    Quand je souhaite installer le KB, j'ai le message suivant "La mise à jour ne s'applique pas à votre ordinateur". Or, le KB n'est pas installé, et j'ai bien pris la version pour Windows Serveur 2008R2 64 bits. 
    Du moins il me semble..

    Cordialement,


    • Modifié Speeedfan mercredi 1 juillet 2015 07:31
    mercredi 1 juillet 2015 07:24
  • Bonjour,

    Oui vous devez créer cette clé de registre.


    Cordialement,

    Sylvain (MCP, MCTS Windows Server 2008 R2 Server Virtualization)

    Blog : http://sylvaincoudeville.fr


    mercredi 1 juillet 2015 07:28
  • Bonjour,

    Merci pour votre réponse, j'ai essayé et le problème est toujours présent.

    Nos clients se connectent via des clients léger, et non via MSTSC. De plus, même si je fait le test à partir de mon poste, sous mstsc, dans avancé, je ne vois pas la présence de la case "Activer le lissage des polices".

    Cordialement,

    mercredi 1 juillet 2015 07:45
  • Bonjour,

    Il est présent,

    Font smoothing sur cette image. Mais comme vous utilisez des clients légers, la question ne se pose pas. ( en anglais c'est dans experience, en français c'est dans avancé )

    Pour la clé de registre, avez-vous bien respecté la casse?

    Cdlt.


    • Modifié bendrop jeudi 2 juillet 2015 12:53
    jeudi 2 juillet 2015 12:51
  • Bonjour,

    Oui la casse est bien respectée.

    Je ne sais pas quoi faire d'autre..

    Merci à vous

    vendredi 3 juillet 2015 07:05