none
problème gpo windows server 2000 RRS feed

  • Question

  • Bonjour,

    J'ai un problème de gpo sous windows server 2000 avec des clients en xp pro. Dans active directory, je fais un clic droit sur une unité d'organisation, puis onglet stratégie de groupe, ensuite configuration utilisateur, paramètres windows, maintenance de internet explorer, connexion, paramètres du proxy puis je configure mon proxy dans la fenêtre qui s'ouvre. L'objectif étant de forcer l'utilisation de ce proxy par tous les utilisateurs de l'unité d'organisation concernée, et ce sur tous les postes clients du domaine. Problème = la gpo ne fonctionne pas. En effet lorsqu'un utilisateur ouvre une session sur le domaine, les paramètres de proxy ne sont pas configurés dans le navigateur donc il n'a pas accès à internet... Autre chose, si je fais la même manip' (maintenance de internet explorer, etc...) sur un poste client quelconque, même sur ce poste-là, ça ne marche pas. Faudrait-il passer par la base de registre de chaque poste et si oui, comment faire?
    Merci pour votre aide.
    mercredi 25 janvier 2012 21:11

Toutes les réponses

  • Bonjour,

    que donne la commande "GPUPDATE /FORCE" ?

    Et la commande "GPRESULT /V" sous une invite DOS ?

    Le proxy à utiliser a bien été défini dans la partie "utilisateur" de la stratégie?

    Il est probable que la stratégie ne s'exécute pas du tout...

    A bientôt,


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    lundi 30 janvier 2012 12:23
    Modérateur