locked
Installation SP1 UAG failed RRS feed

  • Question

  • Hello,

    J'ai besoin de passer le SP1 dans un environnement de test UAG pour inclure du RSA avec DirectAccess. L'infrastructure est très simple, du 2008 R2 partout, ipv4-ipv6 activés et un seul serveur UAG avec un Update 1 (maquette issue du step by step MS).

    Sauf que quand je passe le SP1, j'ai  une erreur au niveau des prérequis UAG SP1.

    J'ai déjà fouillé dans :

    - eventvwr : pas grand chose

     - programdata\MS\UAG\logs : plus parlant, en parsant le journal on voit qu'il y a une erreur "Time factor corrupted, setting to 0.5"

    La recherche sur ce  critère m'a amené sur ce lien http://social.technet.microsoft.com/Forums/nl-NL/forefrontedgeiag/thread/9cada5eb-c9c8-4573-a674-6316c0ddb0ec. J'ai donc déjà repassé l'U1, réussi à passer l'U2 mais le SP1 m'envoie toujours bouler...

    Auriez-vous des pistes ?

    A+


    Arthur http://aperico.wordpress.com
    lundi 28 mars 2011 15:23

Toutes les réponses

  • Bonjour,

    Pouvez vous mettre à jour Forefront TMG en Service Pack 1 Update 1 Rollup 1 puis tenter de nouveau la mise à jour vers Forefront UAG Service Pack 1.


    Follow me on Twitter http://www.twitter.com/liontux | My Blog (French/English) : http://security.sakuranohana.fr/
    lundi 28 mars 2011 16:35
  • Bonsoir,

     

    Comme le dit lionel, commençons par le SP de TMG. Il est normalement inclus dans le SP1 d'UAG mais bon autant lui faciliter la tâche. Par contre bon courrage pour RSA la maquette va être conséquente en resources consommées.

     

     


    BenoitS - Simple by Design http://danstoncloud.com/blogs/simplebydesign/default.asp
    lundi 28 mars 2011 20:10
  • Hello,

    J'ai testé le passage préalable du SP1-U1-R1 de tmg without success... enfin l'installation du sp1 d'uag sans succès.

    Demain, j'essaie de refaire les manips et t'attendre un peut entre les reboots. Si rien ne fonctionne, je vire tous les fix et au pire j'ai un snapshot.

    Pour info, voici des liens avec la même erreur

    http://technet.microsoft.com/en-us/library/gg315322.aspx

    http://www.myitforum.com/absolutenm/templates/Articles.aspx?articleid=20562&zoneid=144

    Je vous tiens au courant.

    A+


    Arthur http://aperico.wordpress.com
    lundi 28 mars 2011 20:34
  • Hello,

     

    Sinon j'ai déjà rencontré un problème similaire malgré l'application de tous les hotfix TMG.

    Ce que j'avais fait, c'est extraire le SP1 d'UAG, ensuite j'ai appliqué tout son contenu manuellement et ainsi que le xml avec servermanager pour ajouter/modifier les rôles Windows. J'ai fini par le SP1 d'UAG qui est visible dans l'extraction.

    Tout niquel ensuite ;)

    Alex


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog
    • Proposé comme réponse Anouar KETAT mercredi 27 avril 2011 12:43
    samedi 2 avril 2011 14:00
  • Hello,

    Bon je me suis renseigné et les VMs venaient de MS Corp. D'après l'avant vente, il est très possible que ces machines soient vérouillées et qu'elles ne puissent pas être mises à jour.

    Tanpis :-\

    Merci de vos retours

    A+


    Arthur http://aperico.wordpress.com
    samedi 2 avril 2011 18:13
  • Bonjour,

    Je suis un peu sceptique à la possibilité d'interdire les mises à jours, quelqu'elle soient avec un seveur meme en Tombstone ... Non je n'y crois tout simplement pas.

    As-tu essayé ce que je t'ai dit plus haut ?

    Pour extraire le MSI du SP1 d'UAG tu saisis une comande comme celà : msiexec /a uagsp1.msi /qb TARGETDIR=c:\UAGSP1

     

    Bonne journée,
    Alex


    GIRAUD Alexandre - MVP Forefront France http://www.alexgiraud.net/blog
    dimanche 3 avril 2011 08:45
  • Hello,

    Je n'ai plus accès à la maquette pour le moment, dans la semaine normalement oui.

    Je testerai et je te tiens au courant.

    A+


    Arthur http://aperico.wordpress.com
    dimanche 3 avril 2011 09:57

  • Bonjour, Aperico,


    Est-ce que vous avez testé la solution proposée par Alexandre ? Merci pour partager les résultats avec nous, afin que  d'autres personnes avec le même problème puissent profiter de cette solution.


    Cordialement
    Anouar KETAT
    My Blog: Directory Services
    Knowledge is only power if it's shared
    mercredi 27 avril 2011 12:39
  • Hello,

    Oups, j'avais oublié sorry.

    Malheuresement, je n'ai pas testé les modifications car la maquette était limitée dans le temps et que c'était trop juste :-(

    Bonne chance au prochain

    Edit : Merci à tous pour vos propositions :-)


    Arthur http://aperico.wordpress.com
    mercredi 27 avril 2011 13:55