locked
perdu explorateur windows RRS feed

  • Question

  • Bonsoir,

    Je viens de perdre l'explorateur windows. En effet, lorsque je clique droit sur l'icône, la jump list s'affiche. Mais lorsque je clique gauche, un message d'erreur apparait :

    explorer.exe
    "aucun programme n'est associé à ce fichier pour exécuter cette action.
    Installer un programme ou si c'est fait, créer une association dans le panneau de configuration Programmes par défaut"

    Pour corser la chose, je n'ai pas de sauvegarde ni de restauration adéquat. A part la réinstallation à partir du cd-rom, existe t il un autre moyen de récupérer l'explorateur ?

    Cordialement

    samedi 5 septembre 2009 18:07

Réponses

  • Bonjour,

    Après 2 h de mise à niveau avec le CDROM RC, j'ai récupéré la fonction "explorateur windows" ainsi que tous les programmes et fichiers.

    J'ai essayé la solution inverse d'archimède21 : l'explorateur fonctionne toujours, le lien "en tant que" n'est pas en cause.

    Comment clore ce fil ?

    Merci de votre collaboration.
    dimanche 6 septembre 2009 12:39

Toutes les réponses

  • Bonjour,

    Dans Démarrer -> Tous les Programmes -> Accessoires -> tu cliques sur Explorateur Windows

    Est-ce que l'explorateur s'ouvre ou le même message apparaît ?



    Puis clic-droit sur Explorateur -> Propriétés

    As-tu ceci dans l'onglet raccourci ?

    http://www.servimg.com/image_preview.php?i=305&u=12972154

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    samedi 5 septembre 2009 19:30
  • Bonjour Chantal11,

    Dans Accessoires -> même message
    Dans Propriétés -> cible -> raccourci : c'est identique


    J'ai testé des utilitaires sur cette version de windows RC 64 bit : CCleaner, Spybot, Glary et un firewall 64 bit :Windows 7 Firewall Control (SPHYNX SOFTWARE).
    Qui a corrompu le fichier "explorer.exe" ?

     à +
    dimanche 6 septembre 2009 06:56
  • Bonjour,

    Tente une réparation par sfc :

    Démarrer --> Tous les programmes --> Accessoires --> Clic-droit sur Invite de commandes --> Exécuter en tant qu'administrateur --> tu tapes

    sfc /scannow

    Tu laisses faire l'analyse.
    En fin d'analyse, un message t'indiquera si des fichiers corrompus ont été réparés.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    dimanche 6 septembre 2009 08:14
  • Bonjour,

    Manipulation effectuée sans résultat positif -> aucune violation d'intégrité.

    Le fichier existe bien dans C:\windows ; si je l'exécute -> le message d'erreur apparait.
    J'accède à la jump list en pointant la souris sur l'icône.

    à +
     
    dimanche 6 septembre 2009 08:54
  • Bonjour,

    As-tu tenté une restauration système à une date antérieure ?
    Tu choisis bien sûr un point de restauration antérieur à l'apparition du problème.

    Si tu as utilisé CCleaner ou Glary pour nettoyer ta base de registre, tu devrais aussi avoir des sauvegardes de la Base de Registre à restaurer.
    Les nettoyeurs de registre font quelquefois plus de mal que de bien sous Vista ou sous Windows 7 et il faut rester prudent quant à l'utilisation de ces utilitaires.

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    • Proposé comme réponse arch21Editor dimanche 6 septembre 2009 18:21
    dimanche 6 septembre 2009 09:06
  • Bonjour CLEDDOUZE,

    Votre  problème viens du réglage des paramètres avancés que vous avez cochez "en tant que menu" et non "en tant que lien ".

    Voici la procèdure à employer:



    clic droit sur le  menu "demarrer"
    clic "propriété"
    Sur la page qui s ouvre ,choisit " personnaliser " sur l onglet "menu démarrer"
    Sur la page "personnaliser le menu" déroule les élément du menu démarré,l icone poste de travail doit etre cocher "en tant que lien " et non "en tant que menu" comme vous l avez fait


    Cordialement

    • Proposé comme réponse Tristana dimanche 6 septembre 2009 14:40
    dimanche 6 septembre 2009 09:59
    Auteur de réponse
  • Bonjour Chantal11,

    Je n'ai pas de de point de restauration ni de sauvegarde des registres comme indiqué dans le premier fil.
    Lorsque j'ai vérifié ces points, je me suis aperçu que la restauration était à 0 Mb (0%) et que les options de sauvegarde des registres n'étaient pas cochés.
    Je désinstalle les logiciels avec l'outil REVO Uninstaller. Celui ci ne m'a jamais indiqué qu'il ne pouvait pas créer un point de restauration, alors qu'il crée un point de restauration à chaque désinstallation.

     ! ! !

    Je vais noter maintenant ces utilitaires pour savoir qui fait quoi.

    à +
    dimanche 6 septembre 2009 10:10
  • Bonjour,

    Tu as essayé la solution proposée par archimede21 ?

    @+
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    dimanche 6 septembre 2009 10:21
  • Bonjour,

    Après 2 h de mise à niveau avec le CDROM RC, j'ai récupéré la fonction "explorateur windows" ainsi que tous les programmes et fichiers.

    J'ai essayé la solution inverse d'archimède21 : l'explorateur fonctionne toujours, le lien "en tant que" n'est pas en cause.

    Comment clore ce fil ?

    Merci de votre collaboration.
    dimanche 6 septembre 2009 12:39
  • Bonjour cleddouze,

    J'attendais justement ta réponse concernant la solution proposée par archimede21, pour te proposer une ré-installation de Windows 7 par mise à niveau, sans perte de logiciels ni de données personnelles.

    Tu l'as faite et l'explorateur re-fonctionne, c'était donc la solution.
    On aurait pu aller dans la Base de Registre vérifier les entrées, mais l'explorateur a tellement d'occurences dans le Registre, que cela aurait été un travail de fourmi.

    Il y avait un fix sous Vista pour régler ce genre de problème, mais je ne sais s'il aurait pu débloquer la situation sous 7, puisque l'explorateur a quand même évolué depuis.

    Pour clore le fil de discussion, il faut que tu marques une des réponses comme "Proposer comme réponse".

    Bonne continuation,

    @+


    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    • Proposé comme réponse chantal11MVP dimanche 6 septembre 2009 16:30
    dimanche 6 septembre 2009 13:43
  • Bonjour à toute la communauté,

          Bonjour cleddouze , Si vous n'avez pas de réponse "positive" , ne marquez aucun billet, puisque aucun d'eux
                      n'aura répondu positivement à votre attente .

                      Transformez votre thread en discussion ( la loupe) , ainsi les visiteurs ne seront pas induits en erreur,
                      et lorsqu'une solution satisfaisante sera soumise, vous pourrez à nouveau transformer votre " discussion"
                      en question et et "marquer" à ce moment la réponse qui vous aura apporter une solution satisfaisante.

          Merci , et tenez notre communauté au courant , s'il vous plaît .

           

    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    • Proposé comme réponse arch21Editor dimanche 6 septembre 2009 18:20
    dimanche 6 septembre 2009 16:25
  • Bonjour Loukiana,

    Parce que tu estimes que le problème n'est pas résolu pour cleddouze ?
    Il a bel et bien récupérer un explorateur fonctionnel, non ?
    La solution est tout à fait satisfaisante.

    La ré-installation par la mise à niveau est une solution comme une autre, et c'est d'autant mieux, que pour l'instant on peut le faire facilement, ce qui ne sera pas le cas dans quelques mois, quand un SP1 pour Windows 7 sera publié.
    Il ne sera alors plus possible de procéder par une mise à niveau par le DVD de 7 (sans SP1 inclus) sur un 7-SP1 et seule une nouvelle installation ne pourra débloquer la situation si tout autre solution a été tentée.

    Et franchement .... de quoi, je me mêle !
    Tu n'es pas "Modérateur" sur ce forum, ni "Administrateur" d'ailleurs.
    Et si tu avais une meilleure solution à proposer à cleddouze, il te fallait prendre en charge le topic.

    @+

    Edit : je précise tout de même que je me suis contentée de répondre à la question de cleddouze "Comment clore ce fil ?"
    Mon Blog Windows 7 - Windows Vista http://www.chantal11.com/
    • Modifié chantal11MVP dimanche 6 septembre 2009 17:21 edit
    • Proposé comme réponse arch21Editor dimanche 6 septembre 2009 18:20
    dimanche 6 septembre 2009 16:39