none
Objets Exchange dans l'AD corrompus RRS feed

  • Question

  • Bonjour,

    Sous Exchange 2003, j'ai une erreur (WIN32 c0072030) lorsque je veux consulter les propriétés de la Banque de Dossiers Publics par un clic droit.

    Après recherche je me suis aperçu que des objets Exchange dans l'AD n'avaient pas de "Class" associée...

    exemple :

    dans le conteneur AD "CH=Configuration,DC=mondomaine,DC=com / CN=Services / CN=Microsoft Exchange / CN= MONDOMAINE / CN = Administrative Groups / CN = Premier Groupe Administratif / CN = Folder Hierarchies" :

    J'ai 2 objets dont un avec aucune Class qui lui est associée.

    CN=Public Folders  Class = (vide)

    CN=Dossiers Public  Class = MsExchPFtree

    Comment "re-associer" l'objet avec la Class concernée dans l'AD ?

    ADSIedit ne me permet pas d'ajouter une Class...

     

    Merci d'avance

    Nicolas

    • Modifié neyrignoux jeudi 3 février 2011 15:42 oubli
    jeudi 3 février 2011 15:40

Réponses

  • Bonsoir,

    On dirait qu'il y a eu un mélange entre les langues... ou une opération manuelle qui n'a pas utilisé le bon nom de conteneur !

    Y aurait-il eu des suppressions de sites ou de groupes administratifs? puis une réparation dans ADSIEDIT.MSC ?

    Je suppose que l'objet "Public Folders" doit être supprimé et recréé (en objet de type MsExchPFtree).

    A+


    Thierry DEMAN. Exchange MVP. https://www.mcpvirtualbusinesscard.com/VBCServer/MVPtdeman/profile (68 MCPs) http://base.faqexchange.info
    • Marqué comme réponse neyrignoux vendredi 4 février 2011 18:18
    jeudi 3 février 2011 23:41
    Modérateur