none
Paramétrage Exchange 2013 pour synchronisation mobile avec un bas débit internet RRS feed

  • Question

  • Bonjour,

    Un de nos clients a ses serveur hébergés dans un pays (Serveur W2012R2 + Exchange 2013) et lui se trouve dans un autre. Une utilisatrice chez eux a un compte sur cet Exchange avec une arborescence énorme (plus de 500 dossiers). Sur son iPhone, la synchro se bloque comme s'il n'y avait plus de nouveau mails. Les mails récents sont accessibles via Outlook ou OWA, mais plus sur l'iPhone. Elle a essayé avec un nouvel iPhone, le problème est le même, voir pire, le mail le plus récent datait de la veille au matin.

    La liaison internet est une ligne louée 100Mbps. Pour tous les autres utilisateurs, il n'y a pas de problème. Sauf pour elle. Nous avons un autre client qui a une arborescence semblable dans son compte Exchange (même version), sauf que le serveur est sur site et il n'y a pas de problème.

    Je penche pour un problème de time-out. La quantité de répertoires est trop importante et le serveur n'envoi pas les informations assez vite ou le serveur ne reçoit pas de réponse de l'iPhone dans le temps imparti, du coup time-out et l'iPhone considère que la synchro est terminée. Y-a-til la possibilité de paramétrer le serveur Exchange de manière à augmenter ce ou ces délais de manière à effectuer la synchro entièrement ?

    Merci d'avance,

    Lionel

    mercredi 15 octobre 2014 09:51

Réponses

  • Re-bonjour, R2-Lionel,

     

    Je vous remercie pour l'information complémentaire.

    Il faudra emporter l'information de la BAL d'utilisatrice en fichier pst, supprimer sa BAL pour lui en créer une nouvelle:

    New-MailboxExportRequest

    New-MailboxImportRequest

    Vue le fait que vous avez un seul utilisateur conserné, une fois ce souci de doublage de répertoire reglé, le probleme de connexion au serveur Exchange doit être résolu.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.


    jeudi 16 octobre 2014 10:55

Toutes les réponses

  • Bonjour, R2-Lionel,

     

    Avez-vous essayé de recréer le profile Exchange sur le portable? Il faudra suggérer l'utilisatrice de supprimer le plus grand nombre possible d'emails.

    Avez-vous essayé de régler le souci avec une connection WiFi sur l'iPhone?

    Il sera utile aussi de vérifier qu'il n'y a pas des politiques de gestion spécifiques crées pour cette utilisatrice.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.


    jeudi 16 octobre 2014 08:26
  • Le compte a été recréé sur un autre iPhone et le problème est le même. Nous avons configuré son compte sur un iPhone de notre côté et le problème est le même.

    L'iPhone est en Wifi dans son bureau, mais comme je l'ai précisé le serveur Exchange ne se trouve pas dans le même pays, donc synchronisation via internet dans tous les cas.

    L'IT sur place a constaté des doublons de répertoires dans sa boîte mail. Ils sont en train de faire du ménage (ce que je leur avait déjà suggéré de faire).

    Il n'y a pas de politique de gestion spécifique.

    Le fait de supprimer des mails n'est pas une solution. Il doit bien y avoir quelque part des paramètres modifiables pour éviter un timeout entre le serveur Exchange et un périphérique mobile. C'est ce que je cherche.

    Merci,

    jeudi 16 octobre 2014 08:50
  • Re-bonjour, R2-Lionel,

     

    Je vous remercie pour l'information complémentaire.

    Il faudra emporter l'information de la BAL d'utilisatrice en fichier pst, supprimer sa BAL pour lui en créer une nouvelle:

    New-MailboxExportRequest

    New-MailboxImportRequest

    Vue le fait que vous avez un seul utilisateur conserné, une fois ce souci de doublage de répertoire reglé, le probleme de connexion au serveur Exchange doit être résolu.

     

    Cordialement,

    Téodora


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.


    jeudi 16 octobre 2014 10:55
  • L'utilisatrice a supprimé ses répertoires doublons de son compte comme je lui avait dit au départ et la synchro s'est relancée correctement. Par contre dans le cas d'un utilisateur qui aurait eu besoin de conserver son arborescence entière, la solution n'aurait pas encore été trouvée.

    Seule cette utilisatrice avait une arborescence de cette taille. Nous avons un autre utilisateur dans une autre société qui a le même type d'arborescence. Pour lui ça fonctionne car le serveur Exchange est en local. Dans l'autre cas, le serveur Exchange étant dans un autre pays, synchro via internet et ça bloque avant la fin.

    lundi 20 octobre 2014 08:30