locked
Aucun peripherique de sortie audio n'est installé sur mon Portable TOSHIBA Satellite RRS feed

  • Question

  • je suis sous "Windows 7  Familiale Premium 64x "sur mon Portable  TOSHIBA Satellite" L775-13V

    je n'ai plus de sons

    et

    sous le petit haut-parleur on me cesignale :<<Aucun  peripherique de sortie audio n'est installé>> sur mon Portable  TOSHIBA Satellite

    Comment pourrai-je réinstallé ce périphérique de sortie audio ?

    Merci, d'avance  pour votre aide !!!


    • Modifié dgodenis mardi 3 avril 2018 16:03
    mardi 3 avril 2018 16:00

Réponses

  • Bonjour,

    Tu peux passer par le site du fabriquant (en indiquant le modelè) ou le site tous les drivers (facile pour les debutants).

    Cordialement


    Un MCSE un peu perdu...



    mardi 3 avril 2018 16:19
  • Bonjour,

    Voici le site où il vous est nécessaire de fournir les informations

    http://www.toshiba.fr/support/drivers/


    Ensuite essayer le premier et si ca ne fonctione toujours pas le second lien de téléchargement (c'est soit le connexant soit le nvidia)


    jeudi 5 avril 2018 10:17
  • Bonjour,

    Ma recherche propose 2 pilotes, 1 Realtek et 1 nVidia


    Cordialement Aski - Windows Insider MVP - http://dechily.org/Forum_Aski/

    vendredi 6 avril 2018 06:35
  • Bonjour dgodenis,

    Vous pouvez utiliser le liens suivant :

    https://www.touslesdrivers.com/index.php?v_page=29

    Celui ci permet de détecter les pilotes et faire mise à jours.

    Cordialement


    MCSE ne signifie pas MEDIUM. Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de &quot;Marquer comme réponse&quot; les réponses qui ont résolu votre problème.


    lundi 9 avril 2018 18:25

Toutes les réponses

  • Bonjour,

    Tu peux passer par le site du fabriquant (en indiquant le modelè) ou le site tous les drivers (facile pour les debutants).

    Cordialement


    Un MCSE un peu perdu...



    mardi 3 avril 2018 16:19
  • Bonjour,

    Voici le site où il vous est nécessaire de fournir les informations

    http://www.toshiba.fr/support/drivers/


    Ensuite essayer le premier et si ca ne fonctione toujours pas le second lien de téléchargement (c'est soit le connexant soit le nvidia)


    jeudi 5 avril 2018 10:17
  • Bonjour,

    Ma recherche propose 2 pilotes, 1 Realtek et 1 nVidia


    Cordialement Aski - Windows Insider MVP - http://dechily.org/Forum_Aski/

    vendredi 6 avril 2018 06:35
  • Bonjour,

    En effet, Aski a raison, je me suis trompé de modèle lorsque j'ai fais la recherche... J'ai mis 755 et pas 775 ! J'édite de ce pas !

    vendredi 6 avril 2018 07:45
  • Bonjour dgodenis,

    Vous pouvez utiliser le liens suivant :

    https://www.touslesdrivers.com/index.php?v_page=29

    Celui ci permet de détecter les pilotes et faire mise à jours.

    Cordialement


    MCSE ne signifie pas MEDIUM. Donnez des informations sur vos environnements ainsi que les codes erreurs. S'il vous plaît n'oubliez pas de &quot;Marquer comme réponse&quot; les réponses qui ont résolu votre problème.


    lundi 9 avril 2018 18:25