none
Soucis intégration domaine en wifi RRS feed

  • Question

  • Bonjour,

    Je rencontre actuellement un problème avec mes postes je ne peux plus les intégrer aux domaines via le Wifi seulement en ethernet.

    Lorsque je rentre mon mot de passe admin une 2ème fenêtre s'ouvre avec un autre prompt Modification du nom ou du domaine de l'ordinateur

    Et lorsque je le resaisis, une fenêtre d'erreur avec pour titre Modification du nom ou du domaine de l'ordinateur s'ouvre : Echec de la modification du nom DSN du domaine principal de cet ordinateur en " ". Le nom restera "Domain"'. Erreur : Accès refusé"

    Mais le soucis c'est que même si j'intègre tous mes postes via un câble, cette fenêtre n’apparaît pas et l'intégration fonctionne mais ils ne prennent pas les gpo.

    J'ai une erreur Netlogon dans l'observateur lors de l'intégration via wifi avec l'ID 3210 : "Cet ordinateur ne peut pas authentifier avec le DC, un contrôleur de domaine Windows pour le domaine Dom1. Cet ordinateur pourrait par conséquent refuser les demandes d'ouverture de session. Cette impossibilité d'authentification pourrait avoir été causée par un autre ordinateur sur le même réseau, utilisant le même nom ou ayant un mot de passe non reconnu pour ce compte..."

    Le problème est que j'ai fait la manip avec 3 postes neufs différents qui n'ont pas du tout le même nom et n'ont jamais existé et impossible de les ajouter au domaine.

    J'ai fait un dcdiag sur les 2 DC et pas d'erreur, quelqu'un aurait-il une idée ?

    mercredi 9 mai 2018 07:23

Réponses

  • Bonjour,

    Si l'erreur se produit en wifi et non via le cable ethernet, c'est que le soucis n'est pas côté DC à priori…

    Dans mon cas, je rencontrais cette problématique à cause de l'IP v6 sous Windows 2008r2. Vous pouvez tester en ayant désactiver le pare feu pour voir si le problème est identique ? Sinon essayer en désactivant IPv6 également.

    Cela permettra de donner des pistes de recherche.

    Enfin, je pars du principe que votre poste obtient bien la même configuration IP au niveau des serveurs DNS que ce soit en ethernet ou wifi… Et que le routage est correctement effectué si jamais ce sont 2 réseaux différents.


    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    mercredi 9 mai 2018 12:59

Toutes les réponses

  • Bonjour,

    Si l'erreur se produit en wifi et non via le cable ethernet, c'est que le soucis n'est pas côté DC à priori…

    Dans mon cas, je rencontrais cette problématique à cause de l'IP v6 sous Windows 2008r2. Vous pouvez tester en ayant désactiver le pare feu pour voir si le problème est identique ? Sinon essayer en désactivant IPv6 également.

    Cela permettra de donner des pistes de recherche.

    Enfin, je pars du principe que votre poste obtient bien la même configuration IP au niveau des serveurs DNS que ce soit en ethernet ou wifi… Et que le routage est correctement effectué si jamais ce sont 2 réseaux différents.


    Merci de marquer comme reponses les interventions qui vous ont ete utile.

    mercredi 9 mai 2018 12:59
  • Bonjour,

    Oui j'avais désactivé le pare-feu coté serveur mais pas coté client il y avait une règle qui bloquait le trafic en wifi.

    En désactivant le pare-feu sur le pc client tout fonctionne merci !

    mercredi 9 mai 2018 13:16