none
VPN+AD+IIS RRS feed

  • Discussion générale

  • Bonjour,

    J'ai configuré une VPN avec authentification AD.
    Tous se connecte et à l'accès au dossier partager sans problème.

    Mon problème est pour connecter au site interne IIS par VPN.

    Scenaire :

    Server 2012 + 2 cartes réseau
    Router - Microtik

    WAN - IP fixe: 146.2.45.5
    WAN -Gateway: 146.2.45.5

    LAN - 192.168.1.0/24
    IP serveur - 192.168.1.100
    Gateway - 192.168.1.1

    J'ai configuré le DNS avec www+IP serveur pour le site dans IIS

    Je besoin d'aide, manque quelque chose basique qu’oublie.

    Merci d'avance

    mercredi 8 janvier 2020 11:47

Toutes les réponses

  • Bonjour,

    Si 'utilisateur est capable de se connecter sur le réseau local via VPN, il faut commencer la piste réseau, essayer de pinguer l'IP du serveur Web et voir s'il y a un problème au niveau routage ou réseau.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    mercredi 8 janvier 2020 12:56
    Modérateur
  • Bonjour,

    Si 'utilisateur est capable de se connecter sur le réseau local via VPN, il faut commencer la piste réseau, essayer de pinguer l'IP du serveur Web et voir s'il y a un problème au niveau routage ou réseau.


    Please don't forget to mark the correct answer, to help others who have the same issue. Thameur BOURBITA MCSE | MCSA My Blog : http://bourbitathameur.blogspot.fr/

    Bonjour,

    Je faire quelques bêtise que ni la partage fonctionne maintenant.
    J'ai la configuration dans Windows server (NPS et RRAS) mais, je crois que manque regarder le routeur.
    J’encore faire de confusion par rapport NAT/ROUTAGE...

    Je suis en vacances et je besoin mettre en route la VPN avec l'accès au site interne.

    mercredi 8 janvier 2020 13:44