locked
Droits admin local RRS feed

  • Question

  • Bonjour,

    J'ai un comportement bizarre sur un de mes serveurs Windows Serveur 2008 R2. Les comptes de domaine présents dans le groupe administrateur local du serveur ne sont pas réellement admin.

    Par exemple je peux créer un nouvel utilisateur local mais ne peut pas écrire dans ma partition C ou D, il me dit que je n'ai pas les droits. Bien sur j'ai vérifié les ACLs et tout est ok. Je m'en suis aperçu car j'ai voulu faire une maj de Sharepoint qui est installé dessus et le script Powershell me dit que je ne suis pas administrateur de la ferme ou que je n'ai pas les droits or ils y sont bien... (dans Sharepoint et sur le serveur).

    J'ai ce souci avec tous les comptes utilisateurs du domaine et également avec les groupes du domaine. Par contre tout est ok en me connectant avec le compte administrateur local.

    J'ai regardé les GPOs mais rien de spécial dans la configuration. Il n'y a que la GPO du domaine par défaut qui s'applique. J'aurai donc le cas sur mes autres serveurs si c'était celle-ci en cause, de plus il n'y a aucune configuration spécifique de faite.

    J'ai essayé de sortir puis réintégrer le serveur du domaine sans succès. Par contre je n'ai pas supprimé le compte d'ordinateur de l'AD pendant cette manipulation mais je ne pense pas que cela ait une incidence.

    Si quelqu'un avait déjà rencontré ce cas cela m'aiderai beaucoup car pour le moment je ne vois pas ce qu'il peut se passer :-/

    Merci

    mercredi 22 octobre 2014 12:58

Réponses

  • Boujour,

    J'ai trouvé la source du problème : l'UAC qui n'était pas complètement désactivé mais je n'avais aucune notification. J'ai modifié le registre et après reboot tout est ok :-)

    Merci en tout cas

    • Marqué comme réponse Boris Ivanov _ vendredi 24 octobre 2014 14:49
    jeudi 23 octobre 2014 13:58

Toutes les réponses

  • Bonjour,

    J'ai un comportement bizarre sur un de mes serveurs Windows Serveur 2008 R2. Les comptes de domaine présents dans le groupe administrateur local du serveur ne sont pas réellement admin.

    Par exemple je peux créer un nouvel utilisateur local mais ne peut pas écrire dans ma partition C ou D, il me dit que je n'ai pas les droits. Bien sur j'ai vérifié les ACLs et tout est ok. Je m'en suis aperçu car j'ai voulu faire une maj de Sharepoint qui est installé dessus et le script Powershell me dit que je ne suis pas administrateur de la ferme ou que je n'ai pas les droits or ils y sont bien... (dans Sharepoint et sur le serveur).

    J'ai ce souci avec tous les comptes utilisateurs du domaine et également avec les groupes du domaine. Par contre tout est ok en me connectant avec le compte administrateur local.

    J'ai regardé les GPOs mais rien de spécial dans la configuration. Il n'y a que la GPO du domaine par défaut qui s'applique. J'aurai donc le cas sur mes autres serveurs si c'était celle-ci en cause, de plus il n'y a aucune configuration spécifique de faite.

    J'ai essayé de sortir puis réintégrer le serveur du domaine sans succès. Par contre je n'ai pas supprimé le compte d'ordinateur de l'AD pendant cette manipulation mais je ne pense pas que cela ait une incidence.

    Si quelqu'un avait déjà rencontré ce cas cela m'aiderai beaucoup car pour le moment je ne vois pas ce qu'il peut se passer :-/

    Merci

    Bonjour Jules,

    As-tu lancé PowerShell en tant qu'administrateur ?


    Blog
    Scripts

    mercredi 22 octobre 2014 15:51
  • Boujour,

    J'ai trouvé la source du problème : l'UAC qui n'était pas complètement désactivé mais je n'avais aucune notification. J'ai modifié le registre et après reboot tout est ok :-)

    Merci en tout cas

    • Marqué comme réponse Boris Ivanov _ vendredi 24 octobre 2014 14:49
    jeudi 23 octobre 2014 13:58