none
Connexion exchange 2010 depuis outlook 2010 RRS feed

  • Question

  • Bonjour,

    je viens d'installer un nouveau poste de travail sous W7 pour un utilisateur de l'entreprise.

    Cet utilisateur avait precedement un poste de travail sous W7 en Outlook 2007. J'ai installé Outlook 2010 sur le nouveau poste mais je n'arrive pas à connecter à Exchange 2010. D'autre utilisateur de l'entreprise on la même configuration W7/O2010 et ne rencontre aucun problème.

    J'ai cherché assez longement et envisgé plusieurs option pour régler ce problème. Je m'en remet a vous....

    Cordialement

    Michel4CE


    Salutations/Best Regard Michel4CE Microsoft MVP C++ (2004-2007)

    samedi 5 janvier 2013 13:29

Réponses

  • Est ce qu'a votre connaissance il y a une différence de dans le protocole client entre un O2007 et un O2010 ?

    Aucune différence en effet, c'est du MAPI. Pour la configuration manuelle tu as bien pointé sur un CAS Array ou un CAS (et plus un MBX)?

    Tu peux essayer de forcer le passage en Outlook Anywhere éventuellement (RPC over HTTPS). Il faut cocher l'option "sur les réseaux rapides se connecter d'abord en HTTPS" dans la partie Outlook Anywhere (options avancés).


    dimanche 6 janvier 2013 05:01
    Modérateur

Toutes les réponses

  • J'ai installé Outlook 2010 sur le nouveau poste mais je n'arrive pas à connecter à Exchange 2010. D'autre utilisateur de l'entreprise on la même configuration W7/O2010 et ne rencontre aucun problème.

    Bonjour,

    Est ce que tu veut dire que c'est l'autodiscovery ne marche pas? as tu essayé la configuration manuelle?

    samedi 5 janvier 2013 16:47
  • Bonjour,

    Merci pour ta réponse.

    J'ai en effet essayé la configuraton manuelle. J'obtiens toujours la même réponse "La connexion a Microsoft Exchange n'est pas disponible......".

    L'accès a ce compte en OWA fonctionne bien. Le compte fonctionne toujours bien sur un Windows Phone 7 et sur l'ancien portable sous outlook 2007.

    La conf semble identique... Je reste perplexe.

    Est ce qu'a votre connaissance il y a une différence de dans le protocole client entre un O2007 et un O2010 ?

    Il s'agit ici bien sur d'un lien sur le LAN.

    Cordialement

    Michel4CE


    Salutations/Best Regard Michel4CE Microsoft MVP C++ (2004-2007)

    samedi 5 janvier 2013 18:49
  • Bonsoir,

    Le comportement de outlook 2007 et 2010 est le meme.

    Verifie la connectivitée réseau de ce poste au serveur exchange CAS (telnet/ping).

    samedi 5 janvier 2013 19:17
  • Bonsoir,

    Pas de problème de connexion réseau biensur.... Le PC et même allumé....

    Le problème est ailleurs.


    Salutations/Best Regard Michel4CE Microsoft MVP C++ (2004-2007)

    samedi 5 janvier 2013 23:41
  • Est ce qu'a votre connaissance il y a une différence de dans le protocole client entre un O2007 et un O2010 ?

    Aucune différence en effet, c'est du MAPI. Pour la configuration manuelle tu as bien pointé sur un CAS Array ou un CAS (et plus un MBX)?

    Tu peux essayer de forcer le passage en Outlook Anywhere éventuellement (RPC over HTTPS). Il faut cocher l'option "sur les réseaux rapides se connecter d'abord en HTTPS" dans la partie Outlook Anywhere (options avancés).


    dimanche 6 janvier 2013 05:01
    Modérateur