none
Probleme icomprehensible avec cluster de basculement RRS feed

  • Discussion générale

  • Bonjour,

    Je vais essayer d’être le plus clair possible pour décrire mon souci.

    Je viens de récupérer une infrastructure qui comprend 1 serveur physique qui héberge le stockage appeler SRV-STOCK, 2 serveur Hyper V qui se nomme HyperV1 et HyperV2 tous les deux en Windows 2012 datacenter.

    1 Volume partagé + un disque quorum

    Carte Réseau :

    HeartBeat : HyperV1 192.168.1.1 et HyperV2 192.168.1.2

    Reseau des serveur pour manager et connection au serveur de stockage : HyperV1 10.20.24.2 et HyperV2 10.20.24.3

    Carte Reseau des VM

    j'ai en tout 15 VM :

    8 VM tourne sur le Serveur HyperV1

    7 VM tourne sur le serveur HyperV2

    La Migration rapide ou dynamique fonctionne très bien.

    Mon souci est le suivant , exemple a 8h00 du matin je redemarre mon serveur HyperV1 : toutes les VM présente dessus migre automatiquement vers le Serveur HyperV2 sans souci puis une fois le Serveur HyperV1 en ligne ces mêmes VM rebascule dessus. A 10h00 je redemarre le Serveur HyperV2 toutes les VM présente dessus migre sur le serveur HyperV1 mais ce mettent en erreur. une fois le serveur HyperV2 en ligne je rebascule les VM dessus et les redemarre tout refonctionne.

    1H plus tard je redemarre de nouveau le serveur HyperV2 et la les VM migre automatiquement et correctement.

    Dans l'apres-midi je refait les mêmes manipulation et la c'est le contraire qui se passe.

    Je ne comprend pas pourquoi.

    J'ai lancé une validation mais mis a part quelques warnings qui je pense ne sont pas en cause , je n'ai pas d'erreur critique sur le cluster.

    Que se passe-t-il ?

    Merci d'avance

    mercredi 25 novembre 2015 13:38

Toutes les réponses

  • Bonjour,

    Vous n'avez rien dans les logs à propos de ces erreurs ?

    Cordialement,

    Emile


    Votez! Appel à la contribution TechNet Community Support. LE CONTENU EST FOURNI "TEL QUEL" SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. S'il vous plaît n'oubliez pas de "Marquer comme réponse" les réponses qui ont résolu votre problème. C'est une voie commune pour reconnaître ceux qui vous ont aidé, et rend plus facile pour les autres visiteurs de trouver plus tard la résolution.

    jeudi 26 novembre 2015 10:55
  • Bonjour,

    Désolé de ce retard , petit souci de santé et de plus je ne peux faire des essaie comme je veux sur de la production.

    Donc , hier soir , je redemarre mon serveur HyperV2 je vois dans le cluster toutes les machines qui se trouvent sur ce serveur basculer sur le serveur HyperV1 puis a la remise en ligne de HyperV2 les machines virtuelles repartent bien sur HyperV2. j'attend un peu et je relance le Serveur HyperV1 et la catastrophe , les machines ne basculent pas , se mettent en erreur obligé d'attendre la remise en ligne du serveur pour les redemarrer manuellement.

    Je ne sais pas quoi faire.

    journal d'evenements : ICI


    • Modifié chris2b jeudi 3 décembre 2015 07:39
    jeudi 3 décembre 2015 07:37