locked
drivers batterie RRS feed

  • Question

  • bonjour windows 7 ne garde pas en memoire le drivers batterie de mon pc portable, il m'indique tjs que la batterie est mal inseré ou que ca n'est pas la bonne pour cette ordinateur. pour l'instant la seul solution que j'ai trouver c'est de réinstaller ce drivers ( qui est prevu pour vista a la base ) a chaque redemarrage de l'ordinateur. si quelqu'un a une solution pour moi je suis preneur.
    P.S: mon ordinateur est un sony vaio vgn FS115Z
    dimanche 17 mai 2009 17:16

Réponses

  • bonjour,

    comme je te le disais il faut surement que tu trouves ces deux drivers sur le site du fabricant...

    une maniere pas trés experte et fastidieuse: telecharges TOUS les drivers de ton portable pour VISTA que tu n'as pas installé, et tu les decompresse chacun dans un répertoire.
    dans le gestionnaire de périphérique, tu fias click droit sur le premier périphérique et tu fais pointer l'assistant sur le répertoire du premier driver, puis du second, puis du trisieme...et ainsi de suite.


    cordialment,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT samedi 27 juin 2009 10:00
    • Marqué comme réponse yaltamen samedi 27 juin 2009 11:13
    samedi 27 juin 2009 10:00

Toutes les réponses

  • Bonjour,

    une question: de quel driver parles tu, j'ai deux portables et aucun driver de batterie n'est nécéssaire...

    peux tu me dire quel driver installes tu? comment l'installes tu?
    je te conseille de le décompresser dans un répertoire, puis lors de la détéction, ou via le gestionnaire de périphérique/mettre à jour le pilote, tu fais pointer sur ce répertoire contenant les drivers décompréssés...

    donnes nous des informations :)

    cordialement,

    PIERRe;


    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 17:22
  • alors a quoi il sert je n'en sais rien,je pense que c'est pour voir la charge de la batterie. je le telecharge sur le site de sony. je ne peux pas le decompresser dans un repertoire c'est un .exe  donc il s'installe tout seul. autre petite precision si j'enleve la batterie la je n'ai aucun message d'erreur. Merci pour la reponse

    dimanche 17 mai 2009 17:33
  • RE,

    je pense que tu peux allegrement t'en passer... tu as un icone dans  la zone de notification qui fait cela de maniere native sous seven...donc pas besoin de l'installer :)

    lances 'appwiz.cpl' et désinstalles le puis redémarres et passe un petit coup de CCLEANER.

    cordialement,

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 17:39
  • merci pour la reponse mais je comprend pas tout quand tu me dit de lancer appwiz.cpl
    dimanche 17 mai 2009 17:42
  • c'est bon j'ai compris en fai c'est a partir de l'invite de commande. donc je l'ai fait mais il n'apparait pas dans la liste des programmes installé
    dimanche 17 mai 2009 17:45
  • euh, oui désolé, j'ai pas été explicite, lol :) mauvaise habitude...

    bon, ne le réinstalles pas.

    une question cependant, tu as cette erreur sur Vista? ou seulement sur Seven?
    es-tu sur que ta batterie n'as pas un probleme (contact oxydé ou todu, coté Laptop ou batterie)...cela peut explique l'erreur qui apparait.


    en temps normal, Seven (tout comme vista ou Xp) reconnait le fait que tu es sur batterie et t'indique le niveau de charge et l'autonomie qui te reste, le tout sans avoir à installer de drivers.


    cordialement,


    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 18:02
  • je n'avait pas vista je suis passer de xp a seven. sous xp je n'avait aucun probleme.pour la baterie aucun soucis de ce coté elle est niquel vu que ca fonctionne une fois le drivers installé apres chaque redemarrage
    dimanche 17 mai 2009 18:15
  • Bonsoir,

    quel est le message exact que tu obtiens sans réinstaller le driver?

    Merci de ta patience...mais je ne comprend pas la problématique de drivers de batterie...vraiement c'est la premiere fois que je vois ça :)

    Pierre.

    Http://www.redkaffe.com - Recherche poste en region Aixoise :)
    dimanche 17 mai 2009 18:18
  • voila une capture d'ecran [url=http://rapidechange.com/fichiers/dl/72933/kifqh/capture_d\'ecran.png][img]http://rapidechange.com/fichiers/url/72933/kifqh/mini/capture_d\'ecran.png[/img][/url]
    dimanche 17 mai 2009 18:35
  • oups pas marcher  voila le lien pour regarder http://rapidechange.com/fichiers/url/72933/kifqh/capture_d\'ecran.png

    dimanche 17 mai 2009 18:40
  • J'ai exactement le même problème avec mon Sony Vaio CR 21E sur lequel je n'ai fait aucune modification (Vista d'origine) .
    J'ai appelé l'assistance Sony , ils m'ont fait reinstaller Batterie cheker mais  cela n'a pas résolu le problème.
    Ils me conseillent maintenant de reinstaller tout le système
    Si après reinstallation j'ai toujours le même problème je devrais de leur renvoyer l'appareil (cela fait 8 mois que je l'ai, il est donc encore sous garantie)
    Je trouve cela un peu leger de la part de Sony.En effet ce problème semble Fréquent et visiblement Sony ne s'en préocuppe pas beaucoup !

    Avez trouver la solution pour pouvoir utiliser à nouveau votre batterie.
    Merci de votre aide
    vendredi 26 juin 2009 08:51
  • en fait le mien etait sous xp d'origine et la je n'ai jamais eu aucun soucis. je n'ai rencontré ce probleme que depuis que j'ai  installé windows seven. pour la solution au probleme non je n'en ai pas trouver a chaque fois que je rallume le pc j'installe de nouveau le drivers batterie checker.

    samedi 27 juin 2009 08:51
  • bonjour à tous,

    avez vous un périp^hérique non reconnu dans le gestionnaire?
    cela peut également venir du driver ACPI non compatible...peut etre que sur l site du fabriquant il est disponible....il faut par contre impérativement l'installer manuellement à moins qu'un driver Seven soit disponible

    cordialement,


    PierrE
    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 09:04
  • effectivement j'ai un controleur stockage masse non reconnu ainsi qu'un autre periphérique inconnu. quand j'essai de mettre a jour les drivers de ses derniers via le gestionnaire de periphérique il ne me les trouve pas
    samedi 27 juin 2009 09:49
  • bonjour,

    comme je te le disais il faut surement que tu trouves ces deux drivers sur le site du fabricant...

    une maniere pas trés experte et fastidieuse: telecharges TOUS les drivers de ton portable pour VISTA que tu n'as pas installé, et tu les decompresse chacun dans un répertoire.
    dans le gestionnaire de périphérique, tu fias click droit sur le premier périphérique et tu fais pointer l'assistant sur le répertoire du premier driver, puis du second, puis du trisieme...et ainsi de suite.


    cordialment,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    • Proposé comme réponse Pierre JOUBERT samedi 27 juin 2009 10:00
    • Marqué comme réponse yaltamen samedi 27 juin 2009 11:13
    samedi 27 juin 2009 10:00
  • Le probleme c'est que sur le site du fabricant il y a effectivement les drivers mais sous formes d'executable
    samedi 27 juin 2009 10:51
  • non en fait ils ne sont pas tous sous forme d'executable.  j'ai donc placé tous les dossier contenant les drivers dans un seul dossier et j'ai fait une recherche de pilote via le dossier principale et la miracle ca fonctionne je n'ai plus aucun periphérique non reconnu. donc je redemarre le pc et la 2 eme miracle le drivers batterie ne me pose plus de probleme. un grand merci a vous pour votre aide
    samedi 27 juin 2009 11:13
  • bonjour,

    de rien on est là pour ça :)

    content de savoir que tout est rentré dans l'ordre, et bonne expérience sur Sept :)

    Cordialement,

    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    samedi 27 juin 2009 15:08
  • Bonjour

    Bravo Yaltamen

    Je ne suis pas aussi douée en informatique que vous, mais si j'ai bien compris, il faut que je vérifie dans la gestion des périphériques que tous les pilotes fonctionnent bien.

    Pour l'instant la réinstallation uniquement de Batterie Cheker n'a pas résolu mon problème.

    merci  à vous tous ,qui nous donnez de votre temps pour nous "sauver"

    Cordialement

    Delphine

    dimanche 28 juin 2009 14:57
  • bonjour Delphine,

    oui c'est bien cela, tu dois vérifier que tu n'as aucun périphérique dans le gestionnaire qui soit marqué comme problématique ou inconnu, et procéder comme indiqué dans mon post précédent:

    télécharger tous les drivers du site du fabricant de ton PC
    les décomprésser dans un répertoire chacun
    ltenter d'installer les drivers du ou des périphériques problématiques depuis le gesionnaire de périphériques en indiquant un à un les répertoires dans lesquels tu as extrait les drivers...


    un peu fastidieux mais efficace quand on ne sait pas de quel périphérique il s'agit

    Cordialement,


    PierrE.

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    dimanche 28 juin 2009 15:11
  • moi me suis pas embeter a essayer un drivers aprs l'autre. j'ai creer un dossier nommer drivers dans C: ensuite j'ai telecharger mes drivers sur le site sony je l'ai ai tous decompresser dans le dossier drivers ensuite j'ai ouvert le gestionnaire de periphérique clic droit sur le materiel non reconnu (j'en avait 2 ) /mettre a jour le pilote / choisir moi meme le pilote dans mon ordinateur / pointer vers C:DRIVERS / terminer . ca trouve le drivers dont ca a besoin tout seul.
    dimanche 28 juin 2009 22:07
  • bonjour Yaltamen,

    effectivement, plus court et plus simple, donc mieux :) Bienv vu!

    cordialement,

    Pierr.E

    Http://www.redkaffe.com - Recherche poste Consultant/Formateur en region PACA ou IDF
    lundi 29 juin 2009 03:33