locked
Perte mot de passe d'une connexion réseau RRS feed

  • Question

  • Bonjour à tous.
    J'ai un souci un peu particulier, je vais essayer d'être le plus clair possible.

    J'ai un réseau avec plein de postes clients + des serveurs ...
    Un logiciel pro (installé sur tous ces postes) a besoin de se connecter à un répertoire partagé.
    Dans mon explorateur windows, je vais chercher mon répertoire, win 10 me demande l'identifiant/mot de passe : pas de souci tout fonctionne.

    Pour que mes utilisateurs n'aient pas à s'embêter j'ai enregistré les identifiants/mot de passe. Du coup le logiciel pro fait sa petite vie, il arrive à se connecter sans embêter mon utilisateur. Parfait !

    Sauf sur un poste.
    Ce poste perd le mot de passe de façon un peu aléatoire. (Je n'ai pas trouvé de règle)
    En pratique ce qu'il se passe, c'est que l'utilisateur essaye de faire une action dans le logiciel pro. Cette action (qui a besoin du répertoire partagé) plante.
    Si ensuite on se connecte par l'explorateur windows à ce rep., il redemande le mot de passe. À partir de la le logiciel pro refonctionne.

    Une solution me direz-vous serait de connecter un lecteur réseau, mais je souhaiterai éviter ça car j'en ai déjà plein.

    Sauriez-vous d'où vient cette perte de connexion (?), mot de passe (?) et comment régler le problème ?

    Merci d'avance.

    lundi 14 janvier 2019 12:59

Réponses

  • Bonjour, par curiosité, pouvez-vous lancer les 2 commandes ci-dessous et redémarrer votre ordinateur.

    netsh int ip reset c:\reset.log

    netsh winsock reset

    Étonnement j'avais résolu un problème similaire en réinitialisant la couche TCP/ip

    Sinon il faudra tenter de supprimer les mots de passes enregistrés.

    https://www.pcastuces.com/pratique/astuces/4091.htm

    Cordialement.

    • Marqué comme réponse Péronny mardi 15 janvier 2019 08:30
    lundi 14 janvier 2019 14:56

Toutes les réponses

  • Bonjour, par curiosité, pouvez-vous lancer les 2 commandes ci-dessous et redémarrer votre ordinateur.

    netsh int ip reset c:\reset.log

    netsh winsock reset

    Étonnement j'avais résolu un problème similaire en réinitialisant la couche TCP/ip

    Sinon il faudra tenter de supprimer les mots de passes enregistrés.

    https://www.pcastuces.com/pratique/astuces/4091.htm

    Cordialement.

    • Marqué comme réponse Péronny mardi 15 janvier 2019 08:30
    lundi 14 janvier 2019 14:56
  • Bonjour.
    Je viens de tester.
    J'ai lancé les commandes.
    Pour l'instant tout fonctionne bien...

    Merci :)
    mardi 15 janvier 2019 08:29