none
Bureau à distance problème scrolling page web RRS feed

  • Question

  • Bonjour,

    J'ai actuellement des problèmes de saccade en scrolling lorsque je consulte une page web via le bureau à distance en passent par internet.

    Je souhaite donc utiliser les différentes option de la stratégie de groupe locale

    Pour cela je vais donc dans gpedit.msc => Configuration ordinateur => Modèles d'administration => Services Bureau à distance => Hote de la session Bureau à distance => Environnement de session à distance.

    J'ai activé divers option pour la désactivation du papier peint ou encore limiter le nombre maximal de couleurs. 

    J'ai également désactivé l'utilisation de l’accélérateur graphique matérielle dans les divers navigateurs que j'ai essayé IE, firefox, google chrome

    Mais rien ni a fait...

    Auriez vous une autre solution ? 

    Quelle est la connexion internet minimal à avoir pour ne pas avoir cette effet de saccade en scrolling page web ?


    Par avance merci pour votre aide








    vendredi 1 août 2014 07:57

Réponses

  • Bonjour,

    Avez-vous vérifié dans les paramètres connexion de l'utilisateur que la configuration est la même, car finalement c'est ces paramètres individuels  qui prennent le pas sur la stratégie de groupe, donc il faut avoir une configuration cohérente.

    A+



    L'information n'a de valeur que si elle est partagée!! AK.

    • Marqué comme réponse Florin Ciuca mercredi 6 août 2014 10:23
    lundi 4 août 2014 18:42

Toutes les réponses


  • Bonjour,

     

    Côté client vous utilisez quelle version de RDP ? Avez-vous activé le lissage des polices?

    Avez-vous pensé à activer le RemoteFX?

     En ce qui concerne la bonde passante minimale, je vous invite à consukter ce Thread lien.

    A+


    L'information n'a de valeur que si elle est partagée!! AK.

    vendredi 1 août 2014 09:55
  • Merci pour votre reponse.

    Ma version de RDP est 6.1.7601 sous windows 7

    Le lissage de polices activé ou non ne change rien.

    J ai activé le remoteFX mais cela ne change rien à (vrai dire même le scrolling de la page des vignettes Bureau etc saccade).

    Faut il que j'utilise une version plus récente du client rdp ?

    Par avance merci


    vendredi 1 août 2014 12:34
  • Bonjour,

    La nouvelle version de RDP « 8 » apporte pas des améliorations notables, surtout pour le WAN, donc je te recommande vivement de mettre à jour ton client RDC, voici le lien vers un article qui explique ces améliorations, où tu retrouveras aussi le lien pour télécharger la mise à jour.

    A+



    L'information n'a de valeur que si elle est partagée!! AK.

    vendredi 1 août 2014 12:47
  • Merci de votre réponse

    Je viens de faire le test avec un windows 8 qui posséder un client rdp 8. Cela ne change rien...

    Par contre je viens de voir que lorsque je configure la gpo ou même les options sur le client rdp pour les couleurs en 15bits celle-ci ne sont pas prises en comptes ! Pourtant le paramètre de désactivation du papier peint lui l'est.

    Auriez vous une autre suggestion ?

    Par avance merci




    vendredi 1 août 2014 13:53
  • Bonjour,

    Avez-vous vérifié dans les paramètres connexion de l'utilisateur que la configuration est la même, car finalement c'est ces paramètres individuels  qui prennent le pas sur la stratégie de groupe, donc il faut avoir une configuration cohérente.

    A+



    L'information n'a de valeur que si elle est partagée!! AK.

    • Marqué comme réponse Florin Ciuca mercredi 6 août 2014 10:23
    lundi 4 août 2014 18:42
  • Bonjour,

    Merci pour votre réponse. J'ai configuré les paramètres sur le client RDC cela ne change rien.

    Voila un récapitulatif de mes tests :

    Architecture :
    Le serveur windows 2012 se trouve sur le site A et est accessible via un vpn (connexion internet standard ADSL 5mega).
    Les clients sont situés sur le site B et utilise des pc sous windows 7 ou 8 (version rdp 7 ou 8)(connexion internet standard ADSL 5mega).

    Test déjà effectué :

    - En local sur le site A =>
    Lorsque j'effectue un test avec un client local depuis le site A. Tout fonctionne correctement, les pages web sont fluides avec n'importe quel navigateur web (IE, firefox, google chrome).

    - A distance avec le VPN (sans aucun trafique réseau uniquement le pc test et serveur) =>
    Lorsque j’effectue un test avec un client du site B. J'ai des lenteurs sur les pages web, surtout au niveau du scrolling peu importe le navigateur (IE, firefox, google chrome).
    J'ai donc essayé différent test :
    J ai activé le remoteFX et j'ai configuré les options pour utiliser le moins de bande passante possible gpedit.msc => Configuration ordinateur => Modèles d'administration => Services Bureau à distance => Hote de la session Bureau à distance => Environnement de session à distance.

    J'ai activé divers option pour la désactivation du papier peint ou encore limiter le nombre maximal de couleurs ainsi que le remoteFX pour limité l'utilisation de la bande passante.

    J'ai également désactivé l'utilisation de l’accélérateur graphique matérielle dans les divers navigateurs que j'ai essayé IE, firefox, google chrome

    - A distance sans vpn (sans aucun trafique réseau uniquement le pc test et serveur)=>
    Lorsque j’effectue un test avec un client du site B sans passé par le vpn mais en accès directe sur le serveur mais toujours via internet. J'ai les même problème de lenteur. J'ai effectué les mêmes test que ci-dessus.

    - Autre test =>
    J'ai essayé avec un serveur hyper-V même problème.
    J'ai essayé en désactivant directement toute les options des performance sur le client bureau à distance. Ou en activant que certaines options : Mise en cache permanente des bitmaps, Styles visuels.

    Test avec une connexion fibre 30/1 mega (coté serveur)

    - Je n'ai pas encore essayé =>
    Avec le RemoteApp (celui-ci utilise-il moins de bande passante ? Quelqu'un à t il déjà essayé avec IE ou firefox ou google chrome cela est-il fluide ?)

    - Doute =>
    La gpo s'applique bien au niveau de la désactivation du fond d’écran mais j'ai l'impression que la limitation des couleurs et la taille de la résolution ne sont pas bien appliqué. Car je ne vois aucune différence quand le 15bits est paramétré en gpo par rapport au 32bit. Idem lorsque je configure en 15bits dans les options du client bureau à distance.

    lundi 11 août 2014 09:25
  • Bonsoir, 

    Il faut essayer mais à mon avis vous aurez le même problème, qui semblerait venir de votre réseau, vous avez certainement une latence élevée, commencez par mesurer la latence, je vous laisse regarder cette vidéo.

    A+


    L'information n'a de valeur que si elle est partagée!! AK.

    lundi 11 août 2014 19:29
  • Bonjour,

    Merci pour votre réponse.

    Mon ping sur mes connexions :

    serveur : ping entre 50-60ms debit montant 680Ko/s descendant 90Ko/s

    client : ping entre 50-60ms debit montant 700Ko/s descendant 100Ko/s

    Lorsque je consulte une page web en bureau à distance le ping monte entre 120 et 140ms. Par contre l'upload plafonne à 70Ko/s sur la partie connexion serveur !!!

    Je ne comprend pas pourquoi mon upload ne monte pas au maximum de ses possibilité c'est à dire 90Ko/s ?


    PS: j'ai effectué un test avec remote app la latence est la même
    mardi 2 septembre 2014 14:39