locked
Problème de RAID et exécution de fichiers MOV (Apple) RRS feed

  • Discussion générale

  • Je travaille sur mon PC auquel j'ai installé Windows Vista Ultimate 64.

    Depuis quelques mois, j'ai eu de sérieux problèmes avec les disques dur e RAID pour un système de sauvegarde de données. Le RAID 5 tombe, j'ai changé 11 disques sur 6 qui composent le RAID.... sans compter touts les pertes de données et installations du système opératif e autres software.

     

    J'ai vérifié la compatibilité entre SO, carte mére et disques, mais tout samblait correspondre, j'ai même changé de type de disque dur.

     

    Après une ultérieure dépense,  j'ai opté pour un NAS qui tourne sur Linux e qui ne me pose plus de problèmes, j'ai transféré 4 disques su 6 e mis en RAID 10

     

    Dans mon PC il me restent 2 disques mis en RAID 1. quelques jours sans problèmes. et voilà.. de nouveau le problème... Le Raid 1 tombe, j'ai ensuite repris mes test et j'ai remarqué que a chaque fois que un fichier QuickTime est exécuté, (fichier .MOV) le RAID tombe.

    J'ai fait mes recherches, et j'ai trouvé plusieurs forum qu'ilsparlentdece problème connu depuis mars 2006.

    Solutions: ils disent qu'il faut attendre le SP1 de Vista (prévu au mois de mars 2008... ) et qu' il était possible de décharger une patch chez Microsoft...

     

    Pas trouvée.... ou est cette patch ?

     

    Malgré avoir ajourné les  pilotes conseillés par le fournisseur EVGA, nVidia et Intel, le problème persiste.

     

    Caractéristiques de mon PC:

    Carte mère:   nForce 680i SLI 775 Black Pearl

    Carte graphique:  e-GeForce 8800Ultra Black Pearl 768MB 

    RAM :   8Gb (4x Patriot)

    HD SATA2  :  2x Samsung HD501lj de 500Gb en RAID 1

    Transfo 850W (amplement suffisant pour alimanter le tout)

     

    Software installé :

    Windows Vista Ultimate 64, Office 2007, Adobe Master Collection CS3 et software de gestion de l'imprimante "Canon Pixma MP800R" 

    jeudi 18 octobre 2007 10:30