none
SPF 2013 - Assistant de configuration toujours en cours RRS feed

  • Question

  • Bonjour à tous,

    je rencontre un petit soucis, SPF refuse de lancer l'assistant de configuration sous prétexte qu'il est toujours en cours d'exécution ...

    J'ai ce message : "Les opérations lancées par une exécution antérieure de l’Assistant Configuration de batterie de serveurs sont toujours en cours. Vous devez attendre que ces opérations se terminent pour exécuter de nouveau l’Assistant. Pour connaître l’état d’avancement de ces opérations, consultez le travail du minuteur « Assistant Configuration de batterie de serveurs » sur la page État du travail du minuteur dans la section Analyse de la page Administration centrale."

    Je suis allé voir dans les travaux du minuteur, mais il n'y a rien ...

    J'ai relancé le serveur SPF, puis les services SQL sur le serveur dédié, mais rien a faire ...

    Comment arrêter cet assistant ?

    Merci de votre aide


    Arnaud BAROUX - Theradiag


    mardi 2 mai 2017 09:21

Réponses

  • Bonjour, 

    Pas de soucis, oui en effet l'argument -force bypass très certainement l'erreur bien qu'elle ne soit pas recommandée.

    Néanmoins je vous conseil pour les futures CU ou migration de privilégier le powershell pour ce genre d'actions.

    Et si besoin n'hésitez pas à demander de l'aide par le biais du forum.

    Bien à vous,

    Valentin


    Technical Leader SharePoint Administrator & Developer Expert My blog: http://vlecerf.com Twitter: @IoX_ Microsoft Partner | MCP MCSA Windows Server 2012 MCSA Web Application

    mercredi 3 mai 2017 11:42

Toutes les réponses

  • Bonjour à vous,

    Pouvez vous vérifier que le sharepoint timer service est toujours en execution?

    Qu'avez vous sur la page de migration via l'administration centrale ?

    Je vous conseil à l'avenir pour éviter les problèmes d'effectuer vos actions via powershell et éviter le GUI qui souvent posent pas mal de soucis.

    Bien à vous,

    Valentin


    Technical Leader SharePoint Administrator & Developer Expert My blog: http://vlecerf.com Twitter: @IoX_ Microsoft Partner | MCP MCSA Windows Server 2012 MCSA Web Application

    mercredi 3 mai 2017 11:10
  • Bonjour et merci pour cette réponse.

    Oui le service Timer était toujours en exécution, et j'ai résolu le problème en lançant cette commande dans le PowerShell :

    PSCONFIG.EXE -cmd upgrade -inplace b2b -wait -force

    Je peux maintenant lancer l'assistant.


    Arnaud BAROUX - Theradiag

    mercredi 3 mai 2017 11:14
  • Bonjour, 

    Pas de soucis, oui en effet l'argument -force bypass très certainement l'erreur bien qu'elle ne soit pas recommandée.

    Néanmoins je vous conseil pour les futures CU ou migration de privilégier le powershell pour ce genre d'actions.

    Et si besoin n'hésitez pas à demander de l'aide par le biais du forum.

    Bien à vous,

    Valentin


    Technical Leader SharePoint Administrator & Developer Expert My blog: http://vlecerf.com Twitter: @IoX_ Microsoft Partner | MCP MCSA Windows Server 2012 MCSA Web Application

    mercredi 3 mai 2017 11:42