locked
Perte de la connexion Internet pendant une connexion VPN (sous Windows 7) RRS feed

  • Discussion générale

  • Nous accédons à un serveur d'entreprise hébergé.
    Afin depemettre une synchronisation entres les OUTLOOK du pc local et serveur, j'utilisais une connexion VPN (sur mon ancien PC Xp pas de problème).
    J'ai maintenant installé Windows 7 sur le pc local et lorsque je me connecte au VPN, je n'ai plus d'accès à internet ?
    Ce qui m'étonne d'autant plus, est que la connection VPN sur d'autres VPN (de 3 clients différents) ne provoque pas ce problème (après vérification, les paramètres de connexion, à part l'adresse, sont identiques) !
    Quelqu'un peut-il m'aider à résoudre ce problème ?

    vendredi 11 mars 2011 12:35

Toutes les réponses

  • Bonjour Jean-Michel,

    Pouvez-vous essayer de désactiver "passerelle par défaut pour utilisation sur réseau à distance".

    - Démarrer/Panneau de configuration/Réseau et internet/connection réseau ---> clic droit  sur VPN connection ---> clic sur propriétés

    Basculez sur l'onglet mise en réseau ---> clic sur internet Protocol version4 (TCP/IPv4) ---> clic sur propriétés ----> cliquez sur avancé

    Décochez la case "Passerelle par défaut utilisation sur réseau distant" ---> cliquez sur OK.

    Vérifiez votre accés internet.

    Cordialement,

    Bricoleur.

     

     


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    lundi 14 mars 2011 04:46
  • Grand merci BRICOLEUR, cela vaisait visiblement partie des tests que je n'avais pas encore réalisés !
    Ceci engendre le deuxième problème : je dois, malgré le fait d'avoier enregistré le mote de passe, à chaque redémarrage du PC, ré-introduire le mot de passe à l'utilisateur ? As-tu également la solution à ce problème ?


    TRIGALET JM
    lundi 14 mars 2011 07:38
  • Bonsoir Jean-Michel,

    Il semble que tu puisses de nouveau te connecter à internet?

    C'était l'objet de ton premier post.

    Concernant la saisie du mot de passe utilisateur à chaque démarrage, le problème à été rapporté depuis la beta, la rc et la rtm.

    Aucune solution satisfaisante jusqu'a présent.

    - Te connectes-tu en tant qu'administrateur?

    http://windows.microsoft.com/en-US/windows-vista/Troubleshoot-Remote-Desktop-problems

    Si votre ordinateur fait partie d'un domaine, par défaut, vous n'êtes pas autorisé à enregistrer vos informations d'identification lorsque vous vous connectez à un ordinateur distant. Mais vous pouvez changer cette situation. Vous devez être connecté en tant qu'administrateur pour effectuer ces étapes. Cliquez sur le bouton Démarrer, tapez gpedit.msc, puis appuyez sur ENTRER. Si vous êtes invité à entrer un mot de passe administrateur ou une confirmation, tapez le mot de passe ou fournissez la confirmation. Sous Configuration ordinateur, double-cliquez sur Modèles d'administration, double-cliquez sur Système, puis double-cliquez sur vérification des pouvoirs délégation. Dans le volet droit, double-cliquez sur Autoriser enregistré de vérification des pouvoirs avec l'authentification NTLM Server uniquement. Dans la boîte de dialogue qui s'affiche, cliquez sur Activé, puis cliquez sur Afficher. , and then click OK" onmouseout="this.style.backgroundColor='#fff'"Dans la boîte de dialogue Afficher le contenu, cliquez sur Ajouter, tapez le nom de l'ordinateur distant (serveur) dans ce format: TERMSRV \ <nom_ordinateur>, puis cliquez sur OK

    - Quelle pare-feu utilises-tu? est-il bien configuré?

    -  Quel type de routeur? As tu essayé de le réinitialisé?

    - Anti-virus? idem que le pare-feu

    - 7 fait-il parti de groupe de travail "workgroup" (IPv4) ou de groupe résidentiel "homegroup"(IPv6)?

    Démarrer/Panneau de configuration/Système et sécurité/Système.

    Peux-tu modifier les paramètres, dans un environnement mixte il est préférable de le passer en workgroup si cela n'est pas déjà fait.

    Il se peut que tu n'es plus à saisir le passeport.

    Dans l'attente de tes informations.

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    lundi 14 mars 2011 14:08
  • Bonjour Jean-Michel,

    J'aimerai apporter une petite précision, le fait d'avoir désactivé "passerelle par défaut" dans 7 n'entraine pas ce problème récurent de saisie de mot de passe à chaque redémarrage. Il suffit pour t'en convaincre d'utiliser un autre "7" quelque soit sa version (ultimate, entreprise, premium) sur ton poste local, pour ne  rencontrer aucun de ces soucis.

    Lorsqu'un client VPN basé sur Windows établit une connexion VPN, il ajoute automatiquement  un nouvel itinéraire par défaut pour la connexion VPN et modifie l'itinéraire par défaut existants qui pointe vers l'Internet . L' ajout de la nouvelle route par défaut signifie que l'emplacements Internet sauf l'adresse IP du serveur VPN ne sont pas accessibles pendant la durée de la connexion VPN.

    Afin d'éviter qu'un nouvel itinéraire par défaut soit créé il est nécessaire de désactiver la passerelle. 

    Lorsque la connection VPN est active deux cas de figure:

    - La désactivation de la passerelle créera un itinéraire correspondand à l'ID de l'adresse internet de réseau basé sur les classes de l'adresse IP attribuée et créée. Donc internet devient accessible, les emplacements intranet ne le sont pas, ormis ceux qui correspondent à l'ID du réseau de la classe d'adresse internet de l'adresse IP attribuée.

     
    - Lorsque la passerelle par défaut
    de réseau à distance est activée (paramètre par défaut), tous les sites intranet sont joignables et les sites Internet ne sont pas accessibles, sauf pour l'adresse du serveur VPN et les emplacements disponibles par d'autres voies.

    Il est possible d'accéder à internet et à intranet mais ceci est un autre sujet.Tout cela est simplifié à l'extrème, le but étant de montrer que la désactivation de la passerelle par défaut ne peut entrainer ce problème de saisi de mot de passe.

    Il "semble" que 7 est incapable de retenir le mot de passe, du moins celui que tu utilises.

    Désolé pour la longueur de ce post et du précédent.

    Cordialement.

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    lundi 14 mars 2011 23:19
  • Bonsoir Jean-Michel,

    Voici ce que phasr1 a mis en place pour résoudre cette histoire d'ID et de mot de passe.

    Utiliser une commande dans un fichier batch:

    net use K: \\domain\c password/USER:domain\ID /PERSISTENT:NO

    Si le fichier batch est placé sur le bureau, l'exécution de la commande se fait en fonction des besoins, ou immédiatement après le redémarrage.

    http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/10a47ea7-9ee4-49ff-9a00-f014bc7c623c

    Cordialement,

    Bricoleur.


    sans l'acquisition d'un immense superflu chaque condition se sent misérable. DIDEROT
    mardi 29 mars 2011 15:50
  • Bonjour Bricoleur.

    Tu dis ceci :

     

    Il est possible d'accéder à internet et à intranet mais ceci est un autre sujet.Tout cela est simplifié à l'extrème, le but étant de montrer que la désactivation de la passerelle par défaut ne peut entrainer ce problème de saisi de mot de passe.

     

    Peux-tu m'expliquer comment accèder à internet et a l'intranet en même temps quand je suis connecté à un VPN ?

     

    Merci d'avance pour cette aide précieuse.

     

    Cordialement

     

    Ludo

    vendredi 18 novembre 2011 14:29
  • Merci Bricoleur

    sa marche imprec

     

    jeudi 5 janvier 2012 08:54
  • Bonsoir,

    Je me permets de relancer ce Topic.

    Même après avoir décocher la "Passerelle par défaut utilisation sur réseau distant" , je n'ai toujours pas accès à internet.

    Quelqu'un aurait-il une solution svp?

    Merci d'avance.

    mercredi 17 décembre 2014 17:51
  • Bonjour Monsieur,

    concernant votre solution deperte de la connexion internet pendant une connexion VPN, j'ai essai cet solution 

    résultat : Problème résolut 

    Merci Monsieur pour votre collaboration.

    Bonne courage


    vendredi 24 avril 2015 07:29
  • Bonjour,

    j'ai presque le même problème de coupure internet en activant le vpn .

    j'ai ce probleme avec la carte resea

    vendredi 8 décembre 2017 11:30
  • Bonjour,

    désolé mais je ne trouve pas la case: Passerelle par défaut utilisation sur réseau distant :-(


    vendredi 9 février 2018 16:15
  • Effectivement sur WIN10 il n’y a pas la case passerelle par défaut. Comment faire ? Merci
    vendredi 3 mai 2019 12:55