none
Sharepoint 2013 Host Named Site Collections not visible after restore

    Question

  • Hi,

    I have restored HNSC site collection from site backup , after that sites are not visible under view all site collections from CA and when I try to access , I am getting file not found access denied.

    WARNING: The port specified for the new host header site does not match any
    known bindings in the specified Web Application.  The new site will not be
    accessible if the Web Application is not extended to an IIS Web Site serving
    this port.

    Thanks in advance..

    mercredi 13 juin 2018 13:58

Toutes les réponses

  • Hi,

     

    The host named site collections your create must use the same port as the Web Application that will answer the requests.

     

    Refer to the following article about migrating a Host-Named Site Collection (HNSC) From One Farm to Another:

     

    https://blogs.technet.microsoft.com/heyscriptingguy/2013/12/19/migrating-host-named-site-collections/

     

    Best regards,

    Ethan Liu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    jeudi 14 juin 2018 05:23
  • Thanks for reply

    Can you please provide the script or examples;

    As i am restoring sites HNSC to HNSC(one farm to another farm)

    jeudi 14 juin 2018 09:26
  • When i try to restore , i am running with below error

    WARNING: The port specified for the new host header site does not match any
    known bindings in the specified Web Application.  The new site will not be
    accessible if the Web Application is not extended to an IIS Web Site serving
    this port.

    Restore-SPSite : <nativehr>0x80070003</nativehr><nativestack></nativestack>
    At line:1 char:1
    + Restore-SPSite https://HNSC1.abc.com -Path
    D:\Packages\Backup\sit ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    ~~~
        + CategoryInfo          : InvalidData: (Microsoft.Share...dletRestoreSite:
       SPCmdletRestoreSite) [Restore-SPSite], DirectoryNotFoundException
        + FullyQualifiedErrorId : Microsoft.SharePoint.PowerShell.SPCmdletRestoreS
       ite

    lundi 18 juin 2018 11:37