locked
Pb d'installation xp sp3 RRS feed

  • Question

  • Bonjour à tous,

    j'essai d'installer windows xp sp3  depuis un cd ou est gravé une image, voilà l'image en question :

    fr_windows_xp_professional_with_service_pack_3_x86_cd_vl_x14-73982.iso (téléchargée sur msdn).

    Au début de l'installation et notamment à la préparation, il copie les fichiers d'installation et me met :

    "Impossible de copier le fichier \ah3nmott.sys car celui ci est introuvable, veuillez contacter votre administrateur."
    "vous pouvez ignorer le fichier ou essayer de recommencer, etc etc"

    J'ignore et au reboot, il me marque avec un ecran noir, "impossible de poursuivre l'installation car le fichier ah3nmott.sys est introuvable, l'installation est annulée".

    Voila où j'en suis, pas moyen de mettre à jour mon windows, même avec la mise a jour uniquement du sp3, il me met que le fichier update.inf est invalide, bref je galère.

    Merci de votre aide

    Mon windows xp pro est en sp2 (msdn).
    • Déplacé swapnilpBanned mercredi 3 février 2010 20:40 Forum Consolidation (Origine :Windows XP – Déploiement)
    vendredi 20 juin 2008 23:25

Réponses

  • bonsoir gsans,

     

    désolé du retard, j'etais en déplacement...

     

    bon, premiere chose: nettoyage de fichiers temporaires, incluant le dossier de décompression apparaissant dans le message d'erreur. redémarrage du pc, re telechargement du sp3 et relancement de l'installation.

     

    personnellement je passerai un coup de CCLEANER avant de retelecharger, mais ce n'est que moi....lol.

     

    si le probleme persiste, tiens nous informés.

     

     

    Cordialement,

     

    PierrE.

     

    dimanche 29 juin 2008 21:09

Toutes les réponses

  • bonjour,

     

    concernant le premier point, cela ressemble à une image corrompue, tente de retélécharger et re-essaye, fais une vérification MD5 éventuellement sur ton ISO.

     

    concernant le deuxieme point, tu trouveras ICI (http://support.microsoft.com/kb/950717) une fiche complete sur les problématiques associées à l'installation du SP3, et cette meme fiche, dans le cas précis de ton message d'erreur, renvoie vers celle ci: http://support.microsoft.com/kb/822798/

     

    tiens nous au courant,

     

    PierrE.

     

     

     

    samedi 21 juin 2008 10:15
  •  Pierre JOUBERT A écrit:

    bonjour,

     

    concernant le premier point, cela ressemble à une image corrompue, tente de retélécharger et re-essaye, fais une vérification MD5 éventuellement sur ton ISO.

     

    concernant le deuxieme point, tu trouveras ICI (http://support.microsoft.com/kb/950717) une fiche complete sur les problématiques associées à l'installation du SP3, et cette meme fiche, dans le cas précis de ton message d'erreur, renvoie vers celle ci: http://support.microsoft.com/kb/822798/

     

    tiens nous au courant,

     

    PierrE.

     

     

     




    Je vais tenter de retélécharger l'iso, pour le deuxième point j'avais déjà pris connaissance de la fiche complète des erreurs et effectués toutes les opérations décrites mais sans succès... donc là mon interrogation reste entière... je vous met d'ailleurs l'erreur que j'obtiens quand je veux actualiser en sp3 (mise a jour téléchargée sur le site de microsoft) :



    lundi 23 juin 2008 08:01
  • bonsoir gsans,

     

    désolé du retard, j'etais en déplacement...

     

    bon, premiere chose: nettoyage de fichiers temporaires, incluant le dossier de décompression apparaissant dans le message d'erreur. redémarrage du pc, re telechargement du sp3 et relancement de l'installation.

     

    personnellement je passerai un coup de CCLEANER avant de retelecharger, mais ce n'est que moi....lol.

     

    si le probleme persiste, tiens nous informés.

     

     

    Cordialement,

     

    PierrE.

     

    dimanche 29 juin 2008 21:09
  • Bonjour,

    Je viens vous fairepar d'une erreur des plus étrange. Après avoir réussi l'installation du SP3 sur deux windows XP Pro SP2, j'ai voulu le faire sur un troisième.
    Voila le message qui m'est apparu:

    Vous n'avez pas assez d'espace disque sur C:\WINDOWS\$NtServicePackUninstall$ pour installer le Service Pack 3. Le programme d'installtion nécessite au moins 4 Mo d'espace libre supplémentaire. Si vous voulez archiver les fichiers nécessaire à la désinstallation, vous devez disposer de 4 Mo d'espace libre supplémentaire. Libérez de l'espace disque supplémentaire et recommencez.

    A Savoir:

    Le dossier $NtServicePackUninstall$ n'existe pas dans mon répertoire et le fait de créer un dossier avec ce nom dans le dossier WINDOWS ne change rien.

    De plus le lecteur C dispose de 46,7 Go d'espace libre pour une capacité totale de 60,5 Go. Ce n'est donc un problème de place.

    Dois-je persister à vouloir installer le SP3 ou attendre que Microsoft corrige les erreurs du SP3?
    Ou encore devrais-je réinstaller le SP2 pour pouvoir mettre le SP3.

    Cordialement,

    Adrien.
    mercredi 2 septembre 2009 09:42
  • Bonsoir,à toutes et à tous,

                Bonsoir Adrien, le dossier en question est un dossier système .
                Caché, comme tous les dossiers importants le sont par défaut !

                Si vous tenez à les voir, allez dans l'explorateur, ---> outils ----> options des dossiers, --> affichage et
                décochez l'option " cacher les fichiers systèmes" et profitez-en pour affiner vos paramètres d'affichage .

                 N'oubliez pas que vous pouvez spécifier (conseillé) un répertoire et dossier de sauvegarde autre que sur C ( conseillé).

                 PS: vous installez 3 XP sur la même machine ?

           Au plaisir de suivre votre aventure, et merci d'en faire profiter toute la communauté en nous tenant avertis de vos
           démarches.

     Bonne nuit.
    A plus..... Cordialement. Hummmm... Seven .. un goût, un parfum, un ..OS venu d'ailleurs ..... Seven !
    dimanche 6 septembre 2009 01:26