none
[Exchange 2016] Migration exchange 2010 ->2016 Impossible de créé des connecteur de reception sur exchange 2016 RRS feed

  • Question

  • Bonjour,

    Nous somme en plein migration Exchange 2010 vers 2016.

    Le serveur est en place, quelques boites sont déjà migré et fonctionne correctement pour l'envoi et la reception.

    Mais il m'est impossible de recréé les même receive connector de mon exchange 2010 dans mon exchange 2016.

    dés que je veux créé un receive connector je reçois l'erreur : "The values that you specified for the Bindings and RemoteIPRanges parameters conflict with the settings on Receive connector "Default Frontend". A Receive connector must have a unique combination of a local IP address & port bindings and remote IP address ranges."

    avez-vous une solution ?

    Merci et bonne journée


    • Modifié meE2pain vendredi 23 octobre 2020 07:19
    vendredi 23 octobre 2020 07:15

Réponses

  • Il y a nativement 5 connecteurs de réception créés dans Exchange 2016.

    Tu tente de créer un nouveau connecteur de réception en utilisant des adresses IP et des ports déjà affectés a un de ceux là (Default Frontend).

    Soit tu modifie les existants en fonction de tes besoins, soit tu les remplacent.

    https://docs.microsoft.com/fr-fr/exchange/mail-flow/connectors/receive-connectors?view=exchserver-2016

    • Marqué comme réponse meE2pain vendredi 6 novembre 2020 10:53
    vendredi 23 octobre 2020 07:41
  • Le même port, OK, mais pas les mêmes plages d'IP dans ce cas.
    • Marqué comme réponse meE2pain vendredi 6 novembre 2020 10:53
    vendredi 23 octobre 2020 13:08

Toutes les réponses

  • Il y a nativement 5 connecteurs de réception créés dans Exchange 2016.

    Tu tente de créer un nouveau connecteur de réception en utilisant des adresses IP et des ports déjà affectés a un de ceux là (Default Frontend).

    Soit tu modifie les existants en fonction de tes besoins, soit tu les remplacent.

    https://docs.microsoft.com/fr-fr/exchange/mail-flow/connectors/receive-connectors?view=exchserver-2016

    • Marqué comme réponse meE2pain vendredi 6 novembre 2020 10:53
    vendredi 23 octobre 2020 07:41
  • je comprends bien, mais dans l'exchange 2010 j'ai bien plusieurs connecteurs avec le même port c'est pour ca que je ne comprend pas trop pourquoi je ne peux pas le faire dans exchange 2010.

    il ne risque pas d'y avoir de soucis si je decomissionne mon exchange 2010 ?

    vendredi 23 octobre 2020 12:15
  • Le même port, OK, mais pas les mêmes plages d'IP dans ce cas.
    • Marqué comme réponse meE2pain vendredi 6 novembre 2020 10:53
    vendredi 23 octobre 2020 13:08