locked
WIFI se deconnecte toutes les 5 sd !! RRS feed

  • Question

  • Bonjour à tous,

    voilà mon souci. J'ai un pc Portable (XP PRO) avec lequel je me connecte en WIFI depuis plusieurs mois. D'un coup d'un seul le wifi ne fonctionne plus, il trouve bien les bornes wifi et autres box mais lors de la connexion cela ne tient que 5sd environ et se déconnecte aussitôt comme si je passais le bouton de ON à OFF toutes les 5sd. J'ai bien entendu réinstallé les drivers de la carte wifi mais rien n'y fait. Par contre du côté de la carte LAN "eth" aucun souci. Une idée avant que j'essaye de réparer Windows?

     

    Infos pratiques:

    - XP

    - Drivers carte WIFI à jour

    - Scan virus OK

    - Je passe manuellement entre DHCP et Statique via un batch que j'ai créé avec "netsh" suivant l'endroit où je me connecte

     

    Merci

    lundi 5 septembre 2011 11:04

Réponses

  • Bonjour à tous,

    voilà mon souci. J'ai un pc Portable (XP PRO) avec lequel je me connecte en WIFI depuis plusieurs mois. D'un coup d'un seul le wifi ne fonctionne plus, il trouve bien les bornes wifi et autres box mais lors de la connexion cela ne tient que 5sd environ et se déconnecte aussitôt comme si je passais le bouton de ON à OFF toutes les 5sd. J'ai bien entendu réinstallé les drivers de la carte wifi mais rien n'y fait. Par contre du côté de la carte LAN "eth" aucun souci. Une idée avant que j'essaye de réparer Windows?

     

    Infos pratiques:

    - XP

    - Drivers carte WIFI à jour

    - Scan virus OK

    - Je passe manuellement entre DHCP et Statique via un batch que j'ai créé avec "netsh" suivant l'endroit où je me connecte

     

    Merci


    Bonjour Tchao57 ,

     

    Executer la commande netsh interface ip reset all pour réinitialiser votre carte reseau puis rebooter votre pc .

     

    Réinitialiser les paramètre de votre box pour voir si une amélioration est apportée

     

    Cordialement


    • Modifié arch21 lundi 5 septembre 2011 12:49 complement
    • Marqué comme réponse tchao57 lundi 5 septembre 2011 13:08
    lundi 5 septembre 2011 12:46

Toutes les réponses

  • Bonjour à tous,

    voilà mon souci. J'ai un pc Portable (XP PRO) avec lequel je me connecte en WIFI depuis plusieurs mois. D'un coup d'un seul le wifi ne fonctionne plus, il trouve bien les bornes wifi et autres box mais lors de la connexion cela ne tient que 5sd environ et se déconnecte aussitôt comme si je passais le bouton de ON à OFF toutes les 5sd. J'ai bien entendu réinstallé les drivers de la carte wifi mais rien n'y fait. Par contre du côté de la carte LAN "eth" aucun souci. Une idée avant que j'essaye de réparer Windows?

     

    Infos pratiques:

    - XP

    - Drivers carte WIFI à jour

    - Scan virus OK

    - Je passe manuellement entre DHCP et Statique via un batch que j'ai créé avec "netsh" suivant l'endroit où je me connecte

     

    Merci


    Bonjour Tchao57 ,

     

    Executer la commande netsh interface ip reset all pour réinitialiser votre carte reseau puis rebooter votre pc .

     

    Réinitialiser les paramètre de votre box pour voir si une amélioration est apportée

     

    Cordialement


    • Modifié arch21 lundi 5 septembre 2011 12:49 complement
    • Marqué comme réponse tchao57 lundi 5 septembre 2011 13:08
    lundi 5 septembre 2011 12:46
  • Bonjour archimede21 et merci pour votre réponse,

    en fait j'ai déjà désinstallé et réinstallé la carte donc je pense que le "netsh reset all" serait inutile non? Par ailleurs ce n'est pas non plus la box car j'ai le même souci partout où je peux me connecter (au boulot, à la maison, chez des clients, etc...). c'est un souci qui vient du PC (par déduction).

     

    Cordialement

    lundi 5 septembre 2011 12:54
  • Bonjour archimede21 et merci pour votre réponse,

    en fait j'ai déjà désinstallé et réinstallé la carte donc je pense que le "netsh reset all" serait inutile non? Par ailleurs ce n'est pas non plus la box car j'ai le même souci partout où je peux me connecter (au boulot, à la maison, chez des clients, etc...). c'est un souci qui vient du PC (par déduction).

     

    Cordialement


    Bonjour

    "c'est un souci qui vient du PC (par déduction) " : meme problème pour moi ,carte wifi hs hier

     

    Pour le problème de connection ,vérifier que le protocole tcp/ipv4 est bien coché dans les proprièté de votre carte reseau .Sinon ,Faire le branchement par cable ethernet mais pas utile hors de votre  maison .

     Le mieux ,acheter une clé wifi .Vous etes chez quel F.A.I ?

    Cordialement





    • Modifié arch21 lundi 5 septembre 2011 13:03 ajout
    lundi 5 septembre 2011 12:59
  • Rebonjour,

    bon par acquis de conscience j'ai quand même fait un reset all et la bin ça a marché, la connexion reste stable. C'est dingue que même une desinstall et reinstall des drivers n'a pas corrigé le problème. Il devait rester quelques traces de cochonnerie quelque part certainement. En tout cas merci beaucoup archimede21, cela a parfaitement fonctionné.


    Cordialement

    lundi 5 septembre 2011 13:07